Subject: [PWE3] Draft Agenda for Hiroshima PWE3 sessions

From: David Sinicrope <[email-masked]>
Date: Tue, 3 Nov 2009 11:23:26 -0500

Hi All,
Below is the draft agenda for the two PWE3 sessions in Hiroshima based on the slot requests I received.
Please let me know if you need a slot and it is not yet on the agenda.
Also, currently there is one PWE3 related draft to be included in the Friday MPLS-TP agenda.  If there are no further slot requests for the Thursday session, I'll move the MPLS-TP related draft to the Thursday session and we can free up the slot in the Friday joint session.
Thanks,
Dave

PWE3 - Thursday, November 12, 2009 13:00 - 15:00
---------------------------------------------------
CHAIRS: Stewart Bryant and Matthew Bocci

15 min - WG Status - Stewart Bryant and Matthew Bocci

10 min - Pseudowire Status for Static Pseudowires - Luca Martini
         http://tools.ietf.org/html/draft-martini-pwe3-static-pw-status-02.txt

10 min - P2MP PW Accounting Extensions - Bo Wu
     http://tools.ietf.org/id/draft-wu-pwe3-p2mp-pw-accounting-extensions-00.txt

10 min - Pseudowire (PW) Redundancy - Praveen Muley
         http://tools.ietf.org/html/draft-ietf-pwe3-redundancy-bit-02.txt
         http://tools.ietf.org/html/draft-ietf-pwe3-redundancy-02.txt

10 min - Flow Aware Transport of Pseudowires over an MPLS PSN - Stewart Bryant
         http://tools.ietf.org/html/draft-ietf-pwe3-fat-pw-02

10 min - Packet Pseudowire Encapsulation over an MPLS PSN - Stewart Bryant
         http://tools.ietf.org/id/draft-bryant-pwe3-packet-pw-02.txt

10 min - Control Word Reserved bit for use in E-Tree - Simon Delord
         http://tools.ietf.org/id/draft-delord-pwe3-cw-bit-etree-00.txt

10 min - Signaling Root-Initiated Point-to-Multipoint Pseudowires using LDP
         http://tools.ietf.org/html/draft-martini-pwe3-p2mp-pw-01.txt
         (Note: (results of merging draft-martini-pwe3-p2mp-pw-00 and draft-jounay-niger-pwe3-source-initiated-p2mp-pw-03 )

 5 min - Closing - Stewart Bryant and Matthew Bocci

PWE3 - Friday, November 13, 2009 9:00 - 11:30 (MPLS-TP - joint with MPLS WG)
---------------------------------------------------
CHAIRS: Stewart Bryant and Matthew Bocci

10 min - LDP Extensions for MPLS-TP PW OAM configuration - Fei Zhang
         http://tools.ietf.org/html/draft-zhang-mpls-tp-pw-oam-config-00

************************************

---

From: David Sinicrope <[email-masked]>
Date: Thu, 5 Nov 2009 02:26:35 -0500

Hi All,
I've incorporated the comments I received on the agenda and have posted it at http://www.ietf.org/proceedings/09nov/agenda/pwe3.txt.

Presenters,
Please send me the presentations for posting no later than Sunday November 9, 2009.
Thanks,
Dave

---

From: David Sinicrope <[email-masked]>
Date: Thu, 5 Nov 2009 14:11:29 -0500

Sorry, Sunday is the 8th.
Thanks,
Dave

------------------
David Sinicrope

On Nov 5, 2009, at 2:26, David Sinicrope  
<[email-masked]> wrote:

> Hi All,
> I've incorporated the comments I received on the agenda and have  
> posted it at http://www.ietf.org/proceedings/09nov/agenda/pwe3.txt.
>
> Presenters,
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3

---

From: David Sinicrope <[email-masked]>
Date: Sun, 8 Nov 2009 19:18:13 -0500

Hi All,
I haven't received any slides to date for the PWE3 sessions.
Please send me your slides for the slots you have reserved.
Thanks!
Dave

On 11/5/09 1:26 AM, "David Sinicrope" <[email-masked]> wrote:

Hi All,

Presenters,

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 09 Nov 2009 04:58:58 +0000

Presenters:

We are going to Webex this session as part of the Webex expt, and it's 
going to be a lot simpler for everyone  - especially you - if we have 
the slides loaded onto a single laptop before the meeting.

So please send Dave the drafts!

Thanks

Stewart

---

From: David Sinicrope <[email-masked]>
Date: Mon, 9 Nov 2009 00:21:30 -0500

Hi All,
I've updated the PWE3 agenda for Friday's session with the MPLS-TP related drafts that will be covered in the joint session.
Those who have slots please send me your presentations for upload as soon as possible.
Thanks,
Dave

On 11/8/09 7:18 PM, "David Sinicrope " <[email-masked]> wrote:

Hi All,

Hi All,

Presenters,

---

From: David Sinicrope <[email-masked]>
Date: Wed, 11 Nov 2009 11:29:05 -0500

Hi All,
The PWE3 agenda and slides are found at http://www.ietf.org/proceedings/09nov/agenda/pwe3.txt.
I still haven't received slides from presenters with the * preceding their slots.  If you've sent me your slides and I've missed them, please let me know so I can post them ASAP.
If you haven't yet sent me your slides, please send them by 10am Nov 12 Hiroshima time.  Any slots without slides may be removed.
Thanks!
Dave

On 11/9/09 12:21 AM, "David Sinicrope " <[email-masked]> wrote:

Hi All,

Hi All,

Hi All,

Presenters,