Subject: Re: [PWE3] Transport of CAS over CESoPSN [RFC 5086]

From: Yaakov Stein <[email-masked]>
Date: Tue, 1 Dec 2009 20:24:49 +0200

[hvh] why is Y.1453 not mentioned in this RFC?

[YJS]  Y.1413, Y.1414, Y.1452, Y.1453 are all referenced in RFC 5087.

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 1 Dec 2009 20:27:57 +0200

> ITU-T Y.1453 coincides with the transport of TDM data over a PSN UDP/IP, 
> without mentioning the concept Pseudowire.

Oh, it mentions it all right. You just need a ITU-IETF dictionary.

interworking LSP -> MPLS PW
transport label -> MPLS label
interworking label -> PW label
common interworking indicators -> generic PWE control word

etc.
etc. 
etc.