Subject: [PWE3] PWE3 presenters, get your slides in by 6 PM TODAY!!!!

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 26 Jul 2010 13:19:09 +0200

We have only received five or six sets of slides for tomorrow
morning's PWE3 WG meeting. It's very important that we have the slides
in advance because we will be using Webex, and all of the slides need
to be presented from one laptop. As the agenda is very full, we need
to insist that you email your slides to [email-masked]
by 6 PM today Masstricht time or risk losing your presentation slot.

Thanks,
Andy

---

From: [email-masked]
Date: Mon, 26 Jul 2010 21:25:34 +0800

Hi Dave

please update my presentation material with this one

PW OAM configuration (Fei Zhang)

Sorry to interrupt you again

B.R

Fei 

:)

"Andrew G. Malis" <[email-masked]> 
发件人:  [email-masked]
2010-07-26 19:19

收件人
[email-masked]
抄送

主题
[PWE3] PWE3 presenters, get your slides in by 6 PM TODAY!!!!

Thanks,
Andy
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: David Sinicrope <[email-masked]>
Date: Mon, 26 Jul 2010 09:52:00 -0400

One small request:
Please put all of the following words in the subject of the email you send to me with your slides:
"IETF78", "PWE3" and "Slides"
Thanks,
Dave

On 7/26/10 7:19 AM, "Andy Malis" <[email-masked]> wrote:

Thanks,
Andy