Subject: [PWE3] MS-PW MIB suggestion

From: "Amir Halperin" <[email-masked]>
Date: Tue, 27 Jul 2010 13:37:08 +0300

Hello Kiran.

I review your PPT (http://tools.ietf.org/agenda/78/slides/pwe3-1.ppt)
and have few comments:

1. You mentioned that new MIB should be created to depicts the PW switch
on S-PE device. Can you please explain why not using pwAttachedPwIndex
already exists in PW standard MIB?

2. I suggest adding an additional MS-PW-ID property to the PW entry.
This object shall be used to represent the E2E MS-PW. Zero value shall
be used if the     pw is SS-PW only.

Best,

Amir Halperin
System Engineer
Orckit-Corrigent Systems Ltd
Office:  +972-3-694-5379

Fax:     +972-3-694-3222
Mobile: +972-54-4323-815
mailto:[email-masked] <mailto:[email-masked]>

---

From: "Agrahara S Kiran Koushik" <[email-masked]>
Date: Tue, 27 Jul 2010 15:32:10 +0200

Looks interesting - let me analyze this and get back..

Thanks
Kiran. 

----- Original Message ----- 
  From: Amir Halperin 
  To: [email-masked] ; [email-masked] 
  Cc: Amir Halperin ; Rafi Ram 
  Sent: Tuesday, July 27, 2010 12:37 PM
  Subject: MS-PW MIB suggestion

  Hello Kiran.

  I review your PPT (http://tools.ietf.org/agenda/78/slides/pwe3-1.ppt) and have few comments:

  1. You mentioned that new MIB should be created to depicts the PW switch on S-PE device. Can you please explain why not using pwAttachedPwIndex already exists in PW standard MIB?

  2. I suggest adding an additional MS-PW-ID property to the PW entry. This object shall be used to represent the E2E MS-PW. Zero value shall be used if the     pw is SS-PW only.

  Best,

  Amir Halperin
  System Engineer

  Fax:     +972-3-694-3222
  Mobile: +972-54-4323-815
  mailto:[email-masked]