Subject: [PWE3] PWE3 Agenda Slot Call for IETF 80 - Prague

From: David Sinicrope <[email-masked]>
Date: Wed, 9 Feb 2011 00:35:39 -0500

Hi All,
Please let me know if you would like a time slot for the IETF 80 PWE3 session by replying to this email with the desired duration, topic/draft title, and presenter for each slot requested.
Thanks,
Dave

---

From: David Sinicrope <[email-masked]>
Date: Tue, 22 Feb 2011 05:31:08 -0500

Reminder for PWE3 slot call.
Dave

From: David Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Wed, 9 Feb 2011 00:35:39 -0500
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: PWE3 Agenda Slot Call for IETF 80 - Prague

Hi All,