Subject: [PWE3] WG Poll on draft-jin-pwe3-cbit-negotiation-03.txt

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Wed, 16 Feb 2011 13:46:19 +0100

WG,

The authors of draft-jin-pwe3-cbit-negotiation-03 have asked that the WG adopt this as a PWE3 working group draft.

This email begins a two week poll to help us judge if there is consensus to move forward with the draft.

Please post any comments to the PWE3 list by Wednesday 2nd March.

Regards,

Matthew & Andy

---

From: Raymond Key <[email-masked]>
Date: Thu, 17 Feb 2011 11:30:41 +1100

Support
 
Raymond Key

From: [email-masked]
To: [email-masked]
Date: Wed, 16 Feb 2011 13:46:19 +0100
Subject: [PWE3] WG Poll on draft-jin-pwe3-cbit-negotiation-03.txt

WG,

Regards,

Matthew & Andy
_______________________________________________ pwe3 mailing list [email-masked] https://www.ietf.org/mailman/listinfo/pwe3

---

From: Vishwas Manral <[email-masked]>
Date: Wed, 16 Feb 2011 22:06:49 -0800

Support the draft.

-Vishwas

On Wed, Feb 16, 2011 at 4:46 AM, Bocci, Matthew (Matthew)
<[email-masked]> wrote:
> WG,
> The authors of draft-jin-pwe3-cbit-negotiation-03 have asked that the WG
> adopt this as a PWE3 working group draft.
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>
>

---

From: <[email-masked]>
Date: Thu, 17 Feb 2011 09:07:32 +0100

Support.
 
Frederic 

________________________________

WG,

This email begins a two week poll to help us judge if there is consensus
to move forward with the draft.

Regards,

Matthew & Andy

_______________________________________________ pwe3 mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/pwe3

---

From: [email-masked]
Date: Thu, 17 Feb 2011 17:35:03 +0800

Support.

Thanks
Chen

"Bocci, Matthew (Matthew)" <[email-masked]> 
发件人:  [email-masked]
2011-02-16 20:46

收件人
"[email-masked]" <[email-masked]>
抄送

主题
[PWE3] WG Poll on draft-jin-pwe3-cbit-negotiation-03.txt

WG,

Regards,

Matthew & Andy_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Thu, 17 Feb 2011 06:10:47 -0600

Support.

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bocci, Matthew (Matthew)
Sent: Wednesday, February 16, 2011 7:46 AM
To: [email-masked]
Subject: [PWE3] WG Poll on draft-jin-pwe3-cbit-negotiation-03.txt

WG,

Regards,

Matthew & Andy

---

From: "Mallette, Edwin" <[email-masked]>
Date: Thu, 17 Feb 2011 07:21:04 -0500

Support.

From: "Bocci, Matthew (Matthew)" <[email-masked]<mailto:[email-masked]>>
Date: Wed, 16 Feb 2011 07:46:19 -0500
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [PWE3] WG Poll on draft-jin-pwe3-cbit-negotiation-03.txt

WG,

Regards,

Matthew & Andy

________________________________
CONFIDENTIALITY NOTICE: This e-mail may contain information that is privileged, confidential or otherwise protected from disclosure. If you are not the intended recipient of this e-mail, please notify the sender immediately by return e-mail, purge it and do not disseminate or copy it.

---

From: Simon Delord <[email-masked]>
Date: Fri, 18 Feb 2011 09:36:38 +0800

support.
regards,
Simon

2011/2/16 Bocci, Matthew (Matthew) <[email-masked]>

---

From: Mach Chen <[email-masked]>
Date: Mon, 21 Feb 2011 10:00:56 +0000

Support.

Best regards,
Mach

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Matthew)
Sent: Wednesday, February 16, 2011 8:46 PM
To: [email-masked]
Subject: [PWE3] WG Poll on draft-jin-pwe3-cbit-negotiation-03.txt

WG,

Regards,

Matthew & Andy

---

From: Luca Martini <[email-masked]>
Date: Mon, 28 Feb 2011 14:45:23 -0700

Matthew & Andy,

Although I support clarifying this procedure , I believe this document
needs some work.
In section 3 for example :

   When Local PE changes its control word from NOT PREFERRED to
   PREFERRED and only if it already received the remote label mapping
   message with C-bit=0, additional procedure will be added as follow:

         -i. Local PE sends label withdraw message to the remote if it
             already sends label mapping message, for it has changed its
             control word parameter.

        -ii. Local PE MUST send a label request messages to peer PE to
             get peer's configured control word parameter before sending
             new label mapping message to peer PE.

       -iii. After receiving the new label mapping message from peer PE
             and updating the remote label binding information, the
             Local PE should send label mapping to peer PE according to
             procedures defined in [RFC4447].

What does the item i) mean ? the English is not clear.
Why does the PE have to do ii) ?

All we really need is a statement on how the c-bit negotiation state
machine can be reset if one end has changed "his mind" .

Can we fix this document before  issuing the -00 WG draft version ?

Thanks.
Luca

On 02/16/11 05:46, Bocci, Matthew (Matthew) wrote:
> WG,
>
> The authors of draft-jin-pwe3-cbit-negotiation-03 have asked that the
> WG adopt this as a PWE3 working group draft.
>
> This email begins a two week poll to help us judge if there is
> consensus to move forward with the draft.
>