Subject: [PWE3] WG Last Call for draft-ietf-pwe3-packet-pw-01.txt

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Mon, 5 Sep 2011 12:21:13 +0200

This email begins a two week working group last call for draft-ietf-pwe3-packet-pw-01.txt.

Please post any comments to the PWE3 mailing list.

This working group last call will close on Monday 19th September 2011.

Best regards

Matthew

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 6 Sep 2011 12:16:30 -0700

Dear Authors and All,
I'd like to propose to make use of PW Control word in packet PW
mandatory, not optional. I believe that given presence of Ethernet
header in packet PW encapsulation (Section 5) PW CW does not present
significant overhead but makes use of VCCV ACH Type 1 consistent for
all MPLS networks.

Regards,
Greg

On Mon, Sep 5, 2011 at 3:21 AM, Bocci, Matthew (Matthew)
<[email-masked]> wrote:
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>
>

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Wed, 21 Sep 2011 15:02:37 +0200

This WG last call has now completed. Please can the authors address the the two comments on the list before we move this forward.

Best regards,

Matthew

On 05/09/2011 11:21, "Bocci, Matthew (Matthew)" <[email-masked]<mailto:[email-masked]>> wrote:

Best regards

Matthew