Subject: Re: [PWE3] PWE3 IETF 83 Slot Requests

From: David Sinicrope <[email-masked]>
Date: Mon, 5 Mar 2012 19:29:06 -0500

Hi All,
I've started to put together the Paris PWE3 agenda based on the requests
I've received to date.
Please check out: 
http://www.ietf.org/proceedings/83/agenda/agenda-83-pwe3.txt  (running
order is subject to change)
If you have requested a slot, please make sure I've reflected it
accurately. 
If you need a slot and haven't yet requested one, please refer to the
email below.
If you have questions, please send them to the list.

Thanks,
Dave 

-----Original Message-----
From: David A Sinicrope   <[email-masked]>
Date: Fri, 24 Feb 2012 03:11:36 -0500
To: "IETF.PWE3" <[email-masked]>
Subject: [PWE3] PWE3 IETF 83 Slot Requests

>Hi All,
>If you need a presentation slot for the IETF 83 PWE3 session, please
>reply to this email (subject intact) with:
>-topic
>-draft name
>-requested duration
>-speaker
>
>Thanks,
>Dave
>
>
>On Feb 23, 2012, at 3:45 PM, "Malis, Andrew G (Andy)"
><[email-masked]<mailto:[email-masked]>> wrote:
>
>
>
>Cheers,
>Andy
>Sent from my Verizon DROID 3
>
>
>-----Original Message-----
>From: "IETF Secretariat" [[email-masked]<mailto:[email-masked]>]
>Sent: Thursday, February 23, 2012 03:43 PM Eastern Standard Time
>To: 
>[email-masked]<mailto:[email-masked]>
>Cc: [email-masked]<mailto:[email-masked]>;
>[email-masked]<mailto:[email-masked]>;
>[email-masked]<mailto:[email-masked]>
>Subject: pwe3 - Requested session has been scheduled for IETF 83
>
>
>Dear Matthew Bocci,
>
>The sessions that you have requested have been scheduled.
>Below is the scheduled session information followed by
>the original request.
>
>pwe3 Session 1 (2.5 hours)
>    Thursday, Morning Session I 0930-1130
>    Room Name: 242AB
>    ---------------------------------------------
>
>
>
>Request Information:
>
>---------------------------------------------------------
>Working Group Name: Pseudowire Emulation Edge to Edge
>Area Name: Routing Area
>Session Requester: Wanda Lo
>
>Number of Sessions: 1
>Length of Session(s):  2.5 hours
>Number of Attendees: 120
>Conflicts to Avoid:
> First Priority:  ccamp  l2vpn l3vpn mpls tictoc ancp rtgarea rtgwg
> Second Priority:  intarea
>
>
>
>
>Special Requests:
>
>---------------------------------------------------------
>
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pwe3

---

From: David Sinicrope <[email-masked]>
Date: Tue, 20 Mar 2012 11:29:28 -0400

Hi All,
Sorry for the delay.  The agenda for next week's meeting is posted.
(http://www.ietf.org/proceedings/83/agenda/agenda-83-pwe3.txt)

Running order is subject to change at the discretion of the Chairs.

Presenters, please reply to this email and send me your slides for upload.
All slides must be received prior to 5pm Paris time, Wednesday, March 28
or you risk losing your slot.

Thanks,
Dave

---

From: David Sinicrope <[email-masked]>
Date: Wed, 28 Mar 2012 01:30:23 -0400

Presenters,

Last day to get your presentations to me for upload.  If there is an X by your agenda slot, I don't have a slide set. Please send them via reply to this email by 5pm Paris time today.
Thanks!
Dave