Subject: [PWE3] PWE3 congestion considerations draft

From: Yaakov Stein <[email-masked]>
Date: Wed, 1 Aug 2012 17:29:56 +0000

Hi all

This is an email to solicit comments on http://tools.ietf.org/pdf/draft-stein-pwe3-congcons-01.pdf .

The authors would like this to become a WG draft, to fulfill our long-standing commitment to treat PWE congestion issues.

Y(J)S

---

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 1 Aug 2012 19:45:43 +0000

Yaakov and all,

I've read the draft, and it looks OK to me. It explains - at last - while congestion is not a real issue with PWs - something that most of us have probably known for as long as the term PW has been coined, but failed to present this point clearly and convincingly.

Understanding that a PW is NOT, congestion-wise, similar to a single TCP or UDP flow closes an old outstanding gap.

I support adoption of this draft as a WG item.

My 2c,

     Sasha

________________________________
From: [email-masked] [[email-masked]] on behalf of Yaakov Stein [[email-masked]]
Sent: Wednesday, August 01, 2012 7:29 PM
To: pwe3 ([email-masked])
Subject: [PWE3] PWE3 congestion considerations draft

Hi all

Y(J)S

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

---

From: Luca Martini <[email-masked]>
Date: Wed, 01 Aug 2012 16:46:35 -0700

Yaakov,
Thank you for once again leading this work.

As was requested of us more then 10 years ago , me must work on
mitigating the congestion that PW might cause.

Luca

On 08/01/2012 10:29 AM, Yaakov Stein wrote:
> Hi all
>
> This is an email to solicit comments on 
> http://tools.ietf.org/pdf/draft-stein-pwe3-congcons-01.pdf .
>
> The authors would like this to become a WG draft, to fulfill our long-standing 
> commitment to treat PWE congestion issues.
>
> Y(J)S
>
>
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3