Subject: [PWE3] IETF-84 minutes

From: Greg Mirsky <[email-masked]>
Date: Mon, 20 Aug 2012 12:50:58 -0700

Dear All,
I've reviewed minutes and noticed that the
http://tools.ietf.org/html/draft-ietf-tictoc-1588overmpls-02.txt referred
as "active in the TICTOC working group" even though it had expired last
April (Expires: April 9, 2012). Would you consider updating the minutes to
reflect status of the document?
And I'll remind that in discussion of the 1588overMPLS at TICTOC meeting in
Paris, IETF-83, was recommended to split the document into four documents
(TICTOC, MPLS, IGP, and PWE3) that will address changes in related areas
and conduct reviews in most appropriate WGs, not only on TICTOC list.

Regards,
Greg

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 22 Aug 2012 14:05:36 +0000

Perhaps the correct statement is that the document is being worked on actively in TICTOC,
although the 02 version has expired.

The document will be split up as Greg said, with the base document remaining in TICTOC,
but the particular control protocol documents being sent to the appropriate WGs.

Y(J)S

From: [email-masked] [mailto:[email-masked]] On Behalf Of Greg Mirsky
Sent: Monday, August 20, 2012 22:51
To: Andrew Malis; BOCCI Matthew; David Sinicrope; pwe3; Shahram Davari
Subject: [PWE3] IETF-84 minutes

Dear All,
I've reviewed minutes and noticed that the http://tools.ietf.org/html/draft-ietf-tictoc-1588overmpls-02.txt referred as "active in the TICTOC working group" even though it had expired last April (Expires: April 9, 2012). Would you consider updating the minutes to reflect status of the document?
And I'll remind that in discussion of the 1588overMPLS at TICTOC meeting in Paris, IETF-83, was recommended to split the document into four documents (TICTOC, MPLS, IGP, and PWE3) that will address changes in related areas and conduct reviews in most appropriate WGs, not only on TICTOC list.

Regards,
Greg

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 29 Aug 2012 08:50:28 +0300

PWE3ers,

We intend to make the enclosed changes to the minutes.

Cheers,
Andy

---------- Forwarded message ----------

From: Yaakov Stein <[email-masked]>
Date: Sun, Aug 26, 2012 at 2:51 PM
Subject: RE: [PWE3] IETF-84 minutes
To: David Sinicrope <[email-masked]>
Cc: BOCCI Matthew <[email-masked]>, "Andrew G.
Malis" <[email-masked]>

David (and Andy and Matthew)

I was on vacation when the minutes came on-line, and just looked them over.

A few fixes :

1) I believe that my comments on 1588oMPLS are now in place (although
without my name, but that's fine)
2) In 2. Virtual Circuit Connectivity Verification version 2 (VCCV2),
my second comment should have said
  To understand VCCV there are 4 documents and more if using BFD.
 The options are either to write one document that includes everything,
 or to write a short document that only obsoletes RA and adds Type 4.
 The WG needs to determine the way forward.
3) In 6. Transparent SDH/SONET over Packet my first comment should say
     YJS: 4553 like techniques were considered (at the time).
     This draft is "hacks" SDH in a number of bad ways.
     When physical layer continuity is broken, the SDH architecture
has requirements.
  My second comment should say
     YJS:  I have seen this used in many places.
4) In 10. MPLS-TP Pseudowire Configuration using OpenFlow 1.3 I asked
  if this was only an academic exercise. I believe that the answer was yes.

nits:
 Sharham -> Shahram
 require -> require
 aa -> a
 why -> why

Y(J)S