Subject: [PWE3] IPR Disclosure: Florin Balus' Statement about IPR related to draft-ietf-pwe3-dynamic-ms-pw-15 belonging to Nortel Networks Limited

From: IETF Secretariat <[email-masked]>
Date: Mon, 01 Oct 2012 08:42:01 -0700

Dear Luca Martini, Matthew Bocci, Florin Balus:

 An IPR disclosure that pertains to your Internet-Draft entitled "Dynamic
Placement of Multi Segment Pseudowires" (draft-ietf-pwe3-dynamic-ms-pw) was
submitted to the IETF Secretariat on 2012-09-27 and has been posted on the "IETF
Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/1885/). The title of the IPR disclosure is
"Florin Balus' Statement about IPR related to draft-ietf-pwe3-dynamic-ms-pw-15
belonging to Nortel Networks Limited."");

The IETF Secretariat

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 1 Oct 2012 11:58:57 -0400

Not sure how to proceed with this one.

We had a similar draft for dynamic signaling. (http://tools.ietf.org/html/draft-shah-bocci-pwe3-ms-pw-signaling-00).
In fact, long before this draft was produced, the concept was discussed in the IETF PWE3 mailing list.
So how/whether does the existence of "prior art"  applies to this patent application? 

Thanks,
himanshu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Monday, October 01, 2012 11:42 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [PWE3] IPR Disclosure: Florin Balus' Statement about IPR related to draft-ietf-pwe3-dynamic-ms-pw-15 belonging to Nortel Networks Limited

 An IPR disclosure that pertains to your Internet-Draft entitled "Dynamic Placement of Multi Segment Pseudowires" (draft-ietf-pwe3-dynamic-ms-pw) was submitted to the IETF Secretariat on 2012-09-27 and has been posted on the "IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/1885/). The title of the IPR disclosure is "Florin Balus' Statement about IPR related to draft-ietf-pwe3-dynamic-ms-pw-15 belonging to Nortel Networks Limited."");

The IETF Secretariat

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 1 Oct 2012 12:24:58 -0400

Himanshu, all,

Given that the current ownership of this IPR is unknown, Stewart is working
with the IETF lawyer to see how we should proceed in this case.  Matthew
and I are holding off ending working group last call until we hear back
from Stewart. Himanshu's email adds another wrinkle, but I guess a lot
depends on what's exactly being claimed. Google shows me that the patent
was awarded on 10/25/11, and it can be read at
http://www.google.com/patents/US20080084891 .

Cheers,
Andy

On Mon, Oct 1, 2012 at 11:58 AM, Shah, Himanshu <[email-masked]> wrote:

> We had a similar draft for dynamic signaling. (
> http://tools.ietf.org/html/draft-shah-bocci-pwe3-ms-pw-signaling-00).
> Subject: [PWE3] IPR Disclosure: Florin Balus' Statement about IPR related
> to draft-ietf-pwe3-dynamic-ms-pw-15 belonging to Nortel Networks Limited
>
>
> submitted to the IETF Secretariat on 2012-09-27 and has been posted on the
> "IETF Page of Intellectual Property Rights Disclosures"
> (https://datatracker.ietf.org/ipr/1885/). The title of the IPR disclosure
> is "Florin Balus' Statement about IPR related to
> draft-ietf-pwe3-dynamic-ms-pw-15 belonging to Nortel Networks Limited."");
>
> The IETF Secretariat
>