Subject: [PWE3] PWE3 IETF 85 Slot Requests - Atlanta

From: David Sinicrope <[email-masked]>
Date: Fri, 5 Oct 2012 09:01:31 -0400

Hi All,
It's that time again.  The agenda for Atlanta is still being worked out.

If you need a presentation slot for the IETF 85 PWE3 session, please reply to this email (subject intact) completing the form below:

- topic (e.g., MPLS and Ethernet OAM Interworking):
- draft URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
- brief statement of objectives and issues that need to be discussed and resolved via the presentation (e.g., need to address security issues and get direction from the WG):
- requested duration (norm is 10 min):
- speaker name (e.g., Given-name FAMILY-NAME):

Thanks,
Dave

---

From: David Sinicrope <[email-masked]>
Date: Wed, 24 Oct 2012 16:16:45 -0400

Hi All,
The slot requests I have received to date are posted in the draft agenda at:
http://www.ietf.org/proceedings/85/agenda/agenda-85-pwe3

Running order is subject to change at the Chairs' discretion.
The topics listed for potential discussion are taken from list activity.

If you asked for a slot and I missed you, my apologies. Please resend your request using the form below.
If you need one and have not yet sent a request, please sent your requests immediately using the form below.
If you have a slot please send your slides to me for upload no later than ** 5pm EST Atlanta time on Sunday November 4, 2012. **
Missing the slide deadline may jeopardize your presentation slot.

Let me know if you have questions or concerns regarding the IETF 85 PWE3 agenda.

Thanks,
Dave

-----Original Message-----
From: David A Sinicrope   <[email-masked]<mailto:[email-masked]>>
Date: Friday, October 5, 2012 9:01 AM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: [PWE3] PWE3 IETF 85 Slot Requests - Atlanta

Hi All,

Thanks,
Dave
_______________________________________________
pwe3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pwe3