Subject: [PWE3] FW: New Liaison Statement, "Reply to IETF PWE3 Liaison ³SG15 opinion on draft-manhoudt-pwe3-tsop-01.txt Submission²"

From: "Malis, Andrew G \(Andy\)" <[email-masked]>
Date: Thu, 4 Oct 2012 13:56:36 -0400

This wasn't sent to the pwe3 exploder.

Cheers,
Andy

On 10/4/2012 12:24 , "Liaison Statement Management Tool" <[email-masked]>
wrote:

Title: Reply to IETF PWE3 Liaison ³SG15 opinion on
draft-manhoudt-pwe3-tsop-01.txt Submission²
Submission Date: 2012-10-03
URL of the IETF Web page: http://datatracker.ietf.org/liaison/1200/

From: ITU-T SG 15  (Greg Jones <[email-masked]>)
To: Pseudowire Emulation Edge to Edge (Matthew Bocci
<[email-masked]>, Andrew Malis
<[email-masked]>)
Cc: Stewart Bryant <[email-masked]>,Adrian Farrel
<[email-masked]>,Pseudowire Emulation Edge to Edge Discussion List
<[email-masked]>,John Drake <[email-masked]>,Scott Mansfield
<[email-masked]>,Eliot Lear <[email-masked]>,Yoichi MAEDA
<[email-masked]>,Steve Trowbridge
<[email-masked]>,ITU TSBSG15
<[email-masked]>,Hiroshi Ota <[email-masked]>
Reponse Contact: Jean-Loup Ferrant <[email-masked]>,
Stefano Ruffini <[email-masked]>
Technical Contact: 
Purpose: For information
Referenced liaison: SG15 opinion on draft-manhoudt-pwe3-tsop-01.txt
(http://datatracker.ietf.org/liaison/1182/)
Body: 
Attachments:

    Reply to IETF PWE3 Liaison ³SG15 opinion on
draft-manhoudt-pwe3-tsop-01.txt Submission²
    
https://datatracker.ietf.org/documents/LIAISON/liaison-2012-10-03-itu-t-sg-
15-pwe3-reply-to-ietf-pwe3-liaison-sg15-opinion-on-draft-manhoudt-pwe3-tsop
-01txt-submission-attachment-1.docx

---

From: Alexander Vainshtein <[email-masked]>
Date: Thu, 4 Oct 2012 18:14:12 +0000

Andy,
My impression after reading the liaison from Q13/15 is that they:
- are not interested enough to go into a detailed discussion
- see multiple synchronization issues with the proposal (even if these issues are listed very briefly).

Do you think I've missed something? Possibly because I am strongly biased against this draft?

Regards, and lots of thanks in advance,
     Sasha

________________________________________
From: [email-masked] [[email-masked]] on behalf of Malis, Andrew G (Andy) [[email-masked]]
Sent: Thursday, October 04, 2012 7:56 PM
To: [email-masked]
Cc: Malis, Andrew G (Andy)
Subject: [PWE3] FW: New Liaison Statement, "Reply to IETF PWE3 Liaison ³SG15 opinion on draft-manhoudt-pwe3-tsop-01.txt Submission²"

Cheers,
Andy

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 4 Oct 2012 14:31:12 -0400

Sasha,

Q13 was of course very busy with other matters as well during the plenary
meeting, and were kind to provide this return liaison. We should use it as
we would any other comments on a draft. As this is still an individual
draft, the authors are free to decide among themselves whether and how to
update the draft as a result (and such changes might result in you changing
your opinion of the draft).

If there's ever a WG adoption poll, WG participants can (as usual) take
these and other received comments into account as they review the draft and
provide their own comments and opinion on WG adoption.

Cheers,
Andy

On Thu, Oct 4, 2012 at 2:14 PM, Alexander Vainshtein <
[email-masked]> wrote:

> From: [email-masked] [[email-masked]] on behalf of Malis,
> Andrew G (Andy) [[email-masked]]
> Subject: [PWE3] FW: New Liaison Statement, "Reply to IETF PWE3 Liaison
> ³SG15 opinion on draft-manhoudt-pwe3-tsop-01.txt Submission²"
>
> This e-mail message is intended for the recipient only and contains
> information which is CONFIDENTIAL and which may be proprietary to ECI
> Telecom. If you have received this transmission in error, please inform us
> by e-mail, phone or fax, and then delete the original and all copies
> thereof.
>

---

From: Alexander Vainshtein <[email-masked]>
Date: Fri, 5 Oct 2012 12:42:37 +0000

Andy,

Lots of thanks for a prompt and clarifying response.

Regards,

     Sasha

________________________________
From: [email-masked] [[email-masked]] on behalf of Andrew G. Malis [[email-masked]]
Sent: Thursday, October 04, 2012 8:31 PM
To: Alexander Vainshtein
Cc: [email-masked]
Subject: Re: [PWE3] FW: New Liaison Statement, "Reply to IETF PWE3 Liaison ³SG15 opinion on draft-manhoudt-pwe3-tsop-01.txt Submission²"

Sasha,

Q13 was of course very busy with other matters as well during the plenary meeting, and were kind to provide this return liaison. We should use it as we would any other comments on a draft. As this is still an individual draft, the authors are free to decide among themselves whether and how to update the draft as a result (and such changes might result in you changing your opinion of the draft).

If there's ever a WG adoption poll, WG participants can (as usual) take these and other received comments into account as they review the draft and provide their own comments and opinion on WG adoption.

Cheers,
Andy

On Thu, Oct 4, 2012 at 2:14 PM, Alexander Vainshtein <[email-masked]<mailto:[email-masked]>> wrote:
Andy,
My impression after reading the liaison from Q13/15 is that they:
- are not interested enough to go into a detailed discussion
- see multiple synchronization issues with the proposal (even if these issues are listed very briefly).

________________________________________
From: [email-masked]<mailto:[email-masked]> [[email-masked]<mailto:[email-masked]>] on behalf of Malis, Andrew G (Andy) [[email-masked]<mailto:[email-masked]>]
Sent: Thursday, October 04, 2012 7:56 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Malis, Andrew G (Andy)
Subject: [PWE3] FW: New Liaison Statement, "Reply to IETF PWE3 Liaison ³SG15 opinion on draft-manhoudt-pwe3-tsop-01.txt Submission²"

Cheers,
Andy

On 10/4/2012 12:24 , "Liaison Statement Management Tool" <[email-masked]<mailto:[email-masked]>>
wrote:

From: ITU-T SG 15  (Greg Jones <[email-masked]<mailto:[email-masked]>>)
To: Pseudowire Emulation Edge to Edge (Matthew Bocci
<[email-masked]<mailto:[email-masked]>>, Andrew Malis
<[email-masked]<mailto:[email-masked]>>)
Cc: Stewart Bryant <[email-masked]<mailto:[email-masked]>>,Adrian Farrel
<[email-masked]<mailto:[email-masked]>>,Pseudowire Emulation Edge to Edge Discussion List
<[email-masked]<mailto:[email-masked]>>,John Drake <[email-masked]<mailto:[email-masked]>>,Scott Mansfield
<[email-masked]>,Eliot Lear <[email-masked]<mailto:[email-masked]>>,Yoichi MAEDA
<[email-masked]<mailto:[email-masked]>>,Steve Trowbridge
<[email-masked]<mailto:[email-masked]>>,ITU TSBSG15
<[email-masked]<mailto:[email-masked]>>,Hiroshi Ota <[email-masked]<mailto:[email-masked]>>
Reponse Contact: Jean-Loup Ferrant <[email-masked]<mailto:[email-masked]>>,
Stefano Ruffini <[email-masked]<mailto:[email-masked]>>
Technical Contact:
Purpose: For information
Referenced liaison: SG15 opinion on draft-manhoudt-pwe3-tsop-01.txt
(http://datatracker.ietf.org/liaison/1182/)
Body:
Attachments:

_______________________________________________
pwe3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pwe3

_______________________________________________
pwe3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pwe3