Subject: [PWE3] Inquiry to adopt draft-mirsky-mpls-tp-cv-adv

From: Gregory Mirsky <[email-masked]>
Date: Mon, 11 Mar 2013 17:20:17 +0000

Dear WG Chairs, et al.,
draft-mirsky-mpls-tp-cv-adv-xx work been presented, discussed and is stable in its current form. I'd like to ask PWE3 WG to adopt this document at this time.

        Regards,
                Greg

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 11 Mar 2013 13:29:08 -0400

Carlos,

Thanks. As prep for sending a WG adoption call, as sole author are you
aware of any IPR associated with this draft?

Cheers,
Andy

On Mon, Mar 11, 2013 at 1:20 PM, Gregory Mirsky
<[email-masked]> wrote:
> Dear WG Chairs, et al.,
> draft-mirsky-mpls-tp-cv-adv-xx work been presented, discussed and is stable
> in its current form. I'd like to ask PWE3 WG to adopt this document at this
> time.
>
>         Regards,
>                 Greg
>
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 11 Mar 2013 17:32:05 +0000

Hi Andrew,
I'm not aware of any IPR associated with this draft.

	Regards,
		Greg 

-----Original Message-----
From: Andrew G. Malis [mailto:[email-masked]] 
Sent: Monday, March 11, 2013 10:29 AM
To: Gregory Mirsky
Cc: [email-masked]; [email-masked]
Subject: Re: [PWE3] Inquiry to adopt draft-mirsky-mpls-tp-cv-adv

Carlos,

Thanks. As prep for sending a WG adoption call, as sole author are you aware of any IPR associated with this draft?

Cheers,
Andy

On Mon, Mar 11, 2013 at 1:20 PM, Gregory Mirsky <[email-masked]> wrote:
> Dear WG Chairs, et al.,
> draft-mirsky-mpls-tp-cv-adv-xx work been presented, discussed and is 
> stable in its current form. I'd like to ask PWE3 WG to adopt this 
> document at this time.
>
>         Regards,
>                 Greg
>
>

---

From: "Malis, Andrew G \(Andy\)" <[email-masked]>
Date: Mon, 11 Mar 2013 13:35:47 -0400

Greg,

Thanks! Sorry for the first name thing, I was working on a couple of
emails and got them crossed. :-(

Cheers,
Andy

On 3/11/2013 13:32 , "Gregory Mirsky" <[email-masked]> wrote:

Hi Andrew,

	Regards,
		Greg 

-----Original Message-----
From: Andrew G. Malis [mailto:[email-masked]]
Sent: Monday, March 11, 2013 10:29 AM
To: Gregory Mirsky
Cc: [email-masked]; [email-masked]
Subject: Re: [PWE3] Inquiry to adopt draft-mirsky-mpls-tp-cv-adv

Carlos,

Cheers,
Andy

---

From: Loa Andersson <[email-masked]>
Date: Wed, 13 Mar 2013 14:01:02 +0100

Andy,

I support adopting this draft; as I pointed out at the PWE3 meeting
it doe not show up on the PWE3weg page because of naming, this should
be corrected when it becomes a wg draft.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 13 Mar 2013 09:26:12 -0400

Loa,

Thanks, yes, once it becomes a draft-ietf-pwe3 draft it'll show up on
the pwe3 page. I'll also make sure that the secretariat is aware of
the replaced-by information.

Cheers,
Andy