Subject: Re: [PWE3] [mpls] Commenst on draft-akiya-bfd-intervals-03

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Fri, 10 May 2013 22:06:23 +0000

Hello Jeff, Sam, Santiago,

> As a suggestion, there may be two actual documents in such a case:
> - An informational document covering the intervals.
> - A short document, potentially on the standards track, covering the
>   procedure by which timers can negotiate to such an interval.  This may be
>   worth standardizing.  (This is covered by Appendix B.)

Thanks for comments & make sense. Marc and I will take this offline (potentially pull in some folks) and further discuss next steps.

Regards,
Nobo

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Jeffrey Haas
> Sent: Friday, May 10, 2013 1:25 PM
> To: Sam Aldrin
> Cc: Santiago Alvarez (saalvare); [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: [mpls] Commenst on draft-akiya-bfd-intervals-03
> 
> On Mon, Dec 03, 2012 at 11:53:47AM -0800, Sam Aldrin wrote:
> > I echo what Santiago had said in his email. Good to have an informational
> document and do not support the idea of standardizing the intervals.
> 
> Speaking as chair, while I'm not in favor of have a standardized set of
> intervals (the fights such a document would create would be epic), I am
> highly supportive of such a document having informational status.
> 
> As a suggestion, there may be two actual documents in such a case:
> - An informational document covering the intervals.
> - A short document, potentially on the standards track, covering the
>   procedure by which timers can negotiate to such an interval.  This may be
>   worth standardizing.  (This is covered by Appendix B.)
> 
> -- Jeff
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 10 May 2013 13:24:41 -0400

On Mon, Dec 03, 2012 at 11:53:47AM -0800, Sam Aldrin wrote:
> I echo what Santiago had said in his email. Good to have an informational document and do not support the idea of standardizing the intervals.

-- Jeff