Subject: Re: [PWE3] PWE3 IETF 87 Slot Requests - Berlin

From: David Sinicrope <[email-masked]>
Date: Thu, 11 Jul 2013 09:06:48 +0000

Hi All,
The agenda for Berlin can be found at:
http://tools.ietf.org/agenda/87/

Important dates can be found at: https://www.ietf.org/meeting/cutoff-dates-2013.html#IETF87
Note the single cut off date of July 15, 2013 (this coming Monday) for both –00 and other drafts.

I've only gotten one slot request so far…

If you need a slot, please see the email below.

Thanks!
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Saturday, June 29, 2013 11:03 AM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: PWE3 IETF 87 Slot Requests - Berlin

Hi All,

It's that time again.  The draft agenda for Berlin is out.
https://datatracker.ietf.org/meeting/agenda/

As of today we will be meeting on Thursday August 1 from 17:00 – 18:30.  (90 minutes)

If you need a presentation slot for the IETF 87 PWE3 session, please reply to this email (subject intact) completing the form below:

- topic (e.g., MPLS and Ethernet OAM Interworking):

- draft URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):

- brief statement of objectives and issues that need to be discussed and resolved via the presentation (e.g., need to address security issues and get direction from the WG):

- requested duration (norm is 10 min):

- speaker name (e.g., Given-name FAMILY-NAME):

Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Tue, 16 Jul 2013 21:23:55 +0000

Hi All,
Draft cut-off was yesterday.  Agenda gets uploaded tomorrow.  Last call for slots.
If you need a slot, please see the email below.

Thanks!
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Thursday, July 11, 2013 5:06 AM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [PWE3] PWE3 IETF 87 Slot Requests - Berlin

Hi All,

Thanks!
Dave

Hi All,

Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Mon, 22 Jul 2013 19:04:26 +0000

Hi All,
The slot requests I have received to date are posted in the draft agenda at:
http://www.ietf.org/proceedings/87/agenda/agenda-87-pwe3

Running order is subject to change at the Chairs' discretion.

If you asked for a slot and I missed you, my apologies. Please resend your request using the form below.
If you need one and have not yet sent a request, please sent your requests immediately using the form below.
If you have a slot please send your slides to me for upload no later than ** 5pm EST Berlin time on Sunday July 28, 2013. **
Missing the slide deadline may jeopardize your presentation slot.

Let me know if you have questions or concerns regarding the PWE3 agenda.

Thanks,
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, July 16, 2013 5:23 PM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [PWE3] PWE3 IETF 87 Slot Requests - Berlin

Hi All,

Thanks!
Dave

Hi All,

Thanks!
Dave

Hi All,

Thanks!
Dave