Subject: Re: [PWE3] IPR poll on draft-ietf-pwe3-dynamic-ms-pw

From: "Aissaoui, Mustapha (Mustapha)" <[email-masked]>
Date: Fri, 5 Jul 2013 13:32:38 +0000

I am not aware of any IPR related to this draft.

Mustapha.

On 19/06/2013 18:46, "Loa Andersson" <[email-masked]> wrote:

>Working Group and authors;
>
>The authors of draft-ietf-pwe3-dynamic-ms-pw, the working group chairs 
>and the document shepherd are working to prepare the publication 
>request for this document.
>
>To prepare the shepherd write-up we need to do an IPR poll on the 
>document to check whether there are more IPRs that needs to be 
>disclosed before sending the document to the IESG with a request that 
>it is published as an RFC on the standards track.
>
>This mail starts that IPR poll.
>
>There are 4 IPR disclosures against this document, ID #998, ID #1810, 
>ID #1879 and ID #1885. It is possible to find them at 
>https://datatracker.ietf.org/ipr/
>
>Are you aware of any further IPR that applies to 
>draft-ietf-pwe3-dynamic-ms-pw?
>
>If so,this IPR need to be disclosed in compliance with IETF IPR rules 
>(see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>If you are listed in the authors section of this document please 
>respond to this email regardless of whether or not you are aware of any 
>relevant IPR. *The response needs to be sent to the PWE3 wg mailing 
>list.* The documents will not advance to the next stage until a 
>response has been received from each author and contributor.
>
>Since the authors section includes 20 names, could the authors please 
>both help each other to make sure that we get all the responses. At the 
>same time please check if the mail addresses ned to be updated.
>
>If you are on the PWE3 WG email list but are not listed as an author or 
>contributor, then please explicitly respond only if you are aware of 
>any IPR that has not yet been disclosed in conformance with IETF rules.
>
>
>Thanks, Loa
>document shepherd
>--
>
>
>Loa Andersson                        email: [email-masked]
>Senior MPLS Expert                          [email-masked]
>Huawei Technologies (consultant)     phone: +46 739 81 21 64

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: Ping Pan <[email-masked]>
Date: Fri, 5 Jul 2013 08:20:25 -0700

Loa,

Not aware of any IPR.

Thanks!

Ping

- Ping

On Wed, Jun 19, 2013 at 10:46 AM, Loa Andersson <[email-masked]> wrote:

> The authors of draft-ietf-pwe3-dynamic-ms-pw, the working group
> chairs and the document shepherd are working to prepare the
> publication request for this document.
>
> disclosed before sending the document to the IESG with a request
> that it is published as an RFC on the standards track.
>
> There are 4 IPR disclosures against this document, ID #998,
> ID #1810, ID #1879 and ID #1885. It is possible to find them at
> https://datatracker.ietf.org/**ipr/ <https://datatracker.ietf.org/ipr/>
>
> If you are listed in the authors section of this document please respond
> to this email regardless of whether or not you are aware
> of any relevant IPR. *The response needs to be sent to the PWE3 wg mailing
> list.* The documents will not advance to the next stage until
> a response has been received from each author and contributor.
>
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
>
>
> Thanks, Loa
> document shepherd
> --
>
>
> ______________________________**_________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/pwe3<https://www.ietf.org/mailman/listinfo/pwe3>
>

---

From: Loa Andersson <[email-masked]>
Date: Mon, 15 Jul 2013 10:30:54 +0200

Authors,

Currently draft-ietf-pwe3-dynamic-ms-pw hangs on missing responses on
the IPR poll.

A few days short of a month after starting the IPR poll and if my
tracking is correct (sorry if I missed someone) this is the status:

- We have 20 listed authors
- 7 have responded to the list.
- One (Luca) has sent me a uni-directional mail.
   -- Note that strictly a mail to the list is required, but I'm
      not going to try to enforce that.
- I've received 2 responses form people not listed as authors - tnx!
- I still miss responses from the 12 authors listed below:

   1.   Florin Balus
   2.   Jason Rusmisel
   3.   Yetik Serbest

   4.   Chris Metz
   5.   Jeff Sugimoto
   6.   Mike Duckett

   7.   Mike Loomis
   8.   Paul Doolan
   9.   Prayson Pate

   10.   Vasile Radoaca
   11.   Yuichiro Wada
   12.   Yeongil Seo

Can you please respond to the IPR poll (to the pwe3 mailing list) as
soon as possible.

/Loa
document shepherd

On 2013-06-19 19:46, Loa Andersson wrote:
> of any relevant IPR. *The response needs to be sent to the PWE3 wg
> mailing list.* The documents will not advance to the next stage until

--

---

From: Chris Metz <[email-masked]>
Date: Mon, 15 Jul 2013 08:51:04 -0700

Hi Loa-
I reviewed the 4 x IPR disclosures. I am not aware of any other IPR associated with this draft.

Thanks,

-cm

On Jul 5, 2013, at 8:20 AM, Ping Pan wrote:

> If you are listed in the authors section of this document please respond to this email regardless of whether or not you are aware
> of any relevant IPR. *The response needs to be sent to the PWE3 wg mailing list.* The documents will not advance to the next stage until

---

From: "Balus, Florin Stelian (Florin)" <[email-masked]>
Date: Tue, 16 Jul 2013 18:33:38 +0000

Loa,
No IPR as far as I remember about that needs to be disclosed in compliance
with IETF IPR rules.
Florin

---

From: Prayson Pate <[email-masked]>
Date: Wed, 24 Jul 2013 11:51:06 +0000

Loa,

I am not aware of any needed IPR disclosures.

Regards,
Prayson

Prayson Pate
Chief Technologist
Overture

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Balus, Florin Stelian (Florin)
Sent: Tuesday, July 16, 2013 8:34 PM
To: Loa Andersson; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [PWE3] IPR poll on draft-ietf-pwe3-dynamic-ms-pw

Loa,
No IPR as far as I remember about that needs to be disclosed in compliance with IETF IPR rules.
Florin

On 7/15/13 1:30 AM, "Loa Andersson" <[email-masked]> wrote:

>> respond to this email regardless of whether or not you are aware of
>> any relevant IPR. *The response needs to be sent to the PWE3 wg
>> both help each other to make sure that we get all the responses. At
>> the same time please check if the mail addresses ned to be updated.
>>
>> If you are on the PWE3 WG email list but are not listed as an author
>> or contributor, then please explicitly respond only if you are aware
>> of any IPR that has not yet been disclosed in conformance with IETF rules.
>>
>>
>> Thanks, Loa
>> document shepherd
>
>--
>
>

This email and attachments may contain privileged or confidential information intended only for the addressee(s) indicated. The sender does not waive any of its rights, privileges or protections respecting this information. If you are not the named addressee, an employee, or agent responsible for sending this message to the named addressee (or this message was received by mistake), you are not authorized to read, print, retain, copy or disseminate this message or any part of it. If received in error, please notify us immediately by e-mail, discard any paper copies and delete all electronic files of the email.

Computer viruses can be transmitted via email. The recipient should check this email and any attachments for viruses. Email transmission cannot be guaranteed to be secured or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete, or contain viruses. The sender accepts no liability for any damage caused by any transmitted viruses or errors or omissions in the contents of this message.

Overture Networks, Inc. 637 Davis Drive, Morrisville, NC USA 27560 www.overturenetworks.com