Subject: [PWE3] Working group last call and IPR call for draft-ietf-pwe3-iccp-11

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 19 Jul 2013 08:19:15 -0400

PWE3ers,

This begins a three-week working group last call for
https://tools.ietf.org/html/draft-ietf-pwe3-iccp-11<https://tools.ietf.org/html/draft-ietf-pwe3-dynamic-ms-pw-15>.
The last call is extended
by a week since it would otherwise end during the IETF meeting.

Please send comments on this draft by replying to this message and
including the pwe3 list. The chairs would appreciate indications that the
draft has been read and agreement that it is ready for publication,
even if you don't have other comments.

Coincidentally, we are also polling for knowledge of IPR that
applies to this draft to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378
for more details). We are already aware of the disclosure at
https://datatracker.ietf.org/ipr/1898/ , so we are only looking for
additional IPR that may apply to this draft.

If you are listed as a document author or contributor please respond
to this email whether or not you are aware of any additional IPR. The
drafts will not be forwarded to the IESG until a response has been
received from each author and contributor.

If you are on the PWE3 WG email list but are not listed as an author
or contributor, then please explicitly respond only if you are aware
of any IPR that has not yet been disclosed in conformance with IETF
rules.

This WG last call will conclude on 9 August 2013.

Thanks,
Andy

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 19 Jul 2013 08:51:07 -0400

All,

I was just told that if you click on the link in my previous email, you get
the wrong draft, unless you're reading it as text-only. Anyway, here's the
correct link:

https://tools.ietf.org/html/draft-ietf-pwe3-iccp-11

Sorry about that.

Cheers,
Andy

On Fri, Jul 19, 2013 at 8:19 AM, Andrew G. Malis <[email-masked]> wrote:

> https://tools.ietf.org/html/draft-ietf-pwe3-iccp-11<https://tools.ietf.org/html/draft-ietf-pwe3-dynamic-ms-pw-15>. The last call is extended

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Sat, 20 Jul 2013 00:07:39 +0000

Hi Andy,

As a co-author of this draft, I support its WG LC. Furthermore, I am not aware of any IPR that has not been properly disclosed for this draft.

Cheers,
Ali

From: "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 19, 2013 5:19 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [PWE3] Working group last call and IPR call for draft-ietf-pwe3-iccp-11

PWE3ers,

This begins a three-week working group last call for
https://tools.ietf.org/html/draft-ietf-pwe3-iccp-11<https://tools.ietf.org/html/draft-ietf-pwe3-dynamic-ms-pw-15> . The last call is extended
by a week since it would otherwise end during the IETF meeting.

Thanks,
Andy

---

From: Mingui Zhang <[email-masked]>
Date: Mon, 22 Jul 2013 08:04:48 +0000

Hi,

I have read the draft and support its publication

Thanks,
Mingui

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>Andrew G. Malis
>Sent: Friday, July 19, 2013 8:19 PM
>To: [email-masked]
><https://tools.ietf.org/html/draft-ietf-pwe3-dynamic-ms-pw-15>  . The last call
>is extended by a week since it would otherwise end during the IETF meeting.
>
>Please send comments on this draft by replying to this message and including
>the pwe3 list. The chairs would appreciate indications that the draft has been
>read and agreement that it is ready for publication, even if you don't have other
>comments.
>
>Coincidentally, we are also polling for knowledge of IPR that applies to this draft
>to ensure that IPR has been disclosed in compliance with IETF IPR rules (see
>RFCs 3979, 4879, 3669 and 5378 for more details). We are already aware of the
>disclosure at https://datatracker.ietf.org/ipr/1898/ , so we are only looking for
>If you are listed as a document author or contributor please respond to this
>email whether or not you are aware of any additional IPR. The drafts will not be
>forwarded to the IESG until a response has been received from each author and
>contributor.
>
>If you are on the PWE3 WG email list but are not listed as an author or
>contributor, then please explicitly respond only if you are aware of any IPR that
>has not yet been disclosed in conformance with IETF rules.
>

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Tue, 23 Jul 2013 14:48:48 +0000

As a coauthor of the draft, I support the WG LC.
I am not aware of any related IPR that has not been already disclosed.

Regards,
Samer

PWE3ers,

Thanks,
Andy

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Fri, 26 Jul 2013 13:55:52 +0000

Andy

I am not aware of any IPR that has not already been disclosed.

Matthew

On 19/07/2013 13:19, "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>> wrote:

PWE3ers,

Thanks,
Andy

---

From: Wenhuafeng <[email-masked]>
Date: Sat, 27 Jul 2013 06:00:41 +0000

HI, ALL

I have read it and support it.

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Mingui Zhang
发送时间: 2013年7月22日 16:05
收件人: Andrew G. Malis; [email-masked]
主题: Re: [PWE3] Working group last call and IPR call for draft-ietf-pwe3-iccp-11

Hi,

Thanks,
Mingui

>This WG last call will conclude on 9 August 2013.

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3