Subject: Re: [PWE3] PWE3 IETF 89 Slot Requests - London - SLIDES

From: David Sinicrope <[email-masked]>
Date: Sun, 2 Mar 2014 23:40:44 +0000

Hi All,
http://www.ietf.org/proceedings/89/agenda/agenda-89-pwe3

Above, is a link to the current PWE3 agenda for London.

- If you requested a slot and it is not present, my apologies, please
reply to this email and let me know.

- If you have a slot, please send me your slides as soon as possible.
I need to have your slides no later than tomorrow Monday March 3 at noon London time to
ensure they are uploaded for the session. If you don’t intend to submit slides for your slot, I
need no know that as well.

Please Note: If I don’t have slides by the deadline, (or notice there won’t be slides), the
slot may be removed from the agenda.

Please let me know if you have questions.
Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Tue, 4 Mar 2014 10:59:50 +0000

Hi All,
http://www.ietf.org/proceedings/89/agenda/agenda-89-pwe3
Above, is a link to the final PWE3 agenda for London.

Agenda and slides can be found at https://datatracker.ietf.org/meeting/89/materials.html#rtg under PWE3
The Tools page for PWE3 is still updating.

All slides have been uploaded.  Thank you to the presenters.