Subject: [PWE3] IPR and implementation poll for draft-ietf-pwe3-mspw-er

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 11 Mar 2014 09:01:08 -0400

Now that draft-ietf-pwe3-dynamic-ms-pw has been approved for
publication, it's time to complete draft-ietf-pwe3-mspw-er as well. To
prepare for WG last call, I'm issuing a poll for IPR and for
implementation information on
http://tools.ietf.org/html/draft-ietf-pwe3-mspw-er-03 .

Are you aware of any IPR that applies to draft-ietf-pwe3-mspw-er?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)? Note that there
are currently no IPR disclosures in the IETF datatracker.

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. The response needs to be sent to the PWE3 WG mailing
list. The document will not advance to the next stage until a response
has been received from each author and each contributor.

If you are on the PWE3 WG email list but are not listed as an author
or contributor, then please explicitly respond only if you are aware
of any IPR that has not yet been disclosed in conformance with IETF
rules.

In addition, the IESG routinely asks for implementation information on
a draft it is reviewing for publication. If you are aware of any
implementations of this draft (yours or others), please let me know.
You may respond to the list, or just to me if you prefer. If you wish
for any information to remain confidential, let me know and I'll
anonymize it in the document's IESG writeup.

Thanks,
Andy

---

From: "Dutta, Pranjal K (Pranjal)" <[email-masked]>
Date: Wed, 12 Mar 2014 16:38:19 +0000

I am not aware of any IPR that is applicable to draft-ietf-pwe3-mspw-er.

Thanks,
Pranjal

-----Original Message-----
From: pwe3 [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Tuesday, March 11, 2014 6:01 AM
To: [email-masked]
Subject: [PWE3] IPR and implementation poll for draft-ietf-pwe3-mspw-er

Now that draft-ietf-pwe3-dynamic-ms-pw has been approved for publication, it's time to complete draft-ietf-pwe3-mspw-er as well. To prepare for WG last call, I'm issuing a poll for IPR and for implementation information on
http://tools.ietf.org/html/draft-ietf-pwe3-mspw-er-03 .

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)? Note that there are currently no IPR disclosures in the IETF datatracker.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. The response needs to be sent to the PWE3 WG mailing list. The document will not advance to the next stage until a response has been received from each author and each contributor.

If you are on the PWE3 WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

In addition, the IESG routinely asks for implementation information on a draft it is reviewing for publication. If you are aware of any implementations of this draft (yours or others), please let me know.
You may respond to the list, or just to me if you prefer. If you wish for any information to remain confidential, let me know and I'll anonymize it in the document's IESG writeup.

Thanks,
Andy

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3