Subject: Re: [PWE3] draft-boutros-pwe3-mpls-tp-mac-wd-03

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 24 Mar 2014 15:41:53 -0400

Forgot to include WG list.. Including now.
Thanks,
himanshu

From: Shah, Himanshu
Sent: Monday, March 24, 2014 1:37 PM
To: 'Andrew G. Malis'; 'Bocci, Matthew (Matthew)'
Cc: Bitar, Nabil N; Giles Heron (giheron) ([email-masked]); [email-masked]; [email-masked]; [email-masked]
Subject: draft-boutros-pwe3-mpls-tp-mac-wd-03

Hi Andy/Mathew -

In the last IETF PWE3 meeting, Andy mentioned that PWE3 chairs will discuss with L2VPN chairs as to where this work should be pursued.
Our (authors) preference is to pursue this work in PWE3 WG and we presented compelling reasons for the same.

We had like to make progress on this draft (It was presented in last two IETF meetings) and ask for acceptance as a WG doc.
There was a good consensus.

Can you let us know the latest on this?

Regards,
himanshu

Himanshu Shah
Ciena Corp

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 26 Mar 2014 13:58:07 +0100

Himanshu,

The PWE3 and L2VPN chairs have discussed this, and we are in agreement
that this should be an L2VPN draft. Please re-upload it as
draft-boutros-l2vpn-mpls-tp-mac-wd-00, and once you've done that, it's
probably mature enough by now to request L2VPN WG adoption, but that
will then be up to the L2VPN WG.

Thanks,
Andy

On Mon, Mar 24, 2014 at 8:41 PM, Shah, Himanshu <[email-masked]> wrote:
> Cc: Bitar, Nabil N; Giles Heron (giheron) ([email-masked]);
> [email-masked]; [email-masked]; [email-masked]
> In the last IETF PWE3 meeting, Andy mentioned that PWE3 chairs will discuss
> with L2VPN chairs as to where this work should be pursued.
>
> We had like to make progress on this draft (It was presented in last two
> IETF meetings) and ask for acceptance as a WG doc.
>