Subject: [PWE3] Questions relating to draft-ietf-pwe3-iccp-15.

From: Binny Jeshan <[email-masked]>
Date: Thu, 20 Mar 2014 12:12:34 +0200

Hello,

I came across this when reading this draft.
http://tools.ietf.org/html/draft-ietf-pwe3-iccp-15

1)
Section 7.2.5<http://tools.ietf.org/html/draft-ietf-pwe3-iccp-15#section-7.2.5>.
mLACP Port Config TLV says,
- Flags

       Valid values are:

            -i. Synchronized (0x01)

                Indicates that the sender has concluded transmitting all
                member link port configurations for a given Aggregator.

Shouldn't this be stating it as "given Port" ?

2) I am not able to spot mail archives of this topic in the PWE3 group .
Did I do a limited search or a wrong directory search? please direct me to
the right mail archive where I can see discussion emails about this draft
so that I can know more details from it for better understanding.

I am new to this Topic of mLACP and its aggregation. I may have more
queries later on.

Thanks,
Binny

Aricent, India.

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Mon, 31 Mar 2014 20:15:54 +0000

Hi Binny,

From: Binny Jeshan <[email-masked]<mailto:[email-masked]>>
Date: Thursday, 20 March, 2014 3:12 AM
To: "Luca Martini (lmartini)" <[email-masked]<mailto:[email-masked]>>, Samer Salam <[email-masked]<mailto:[email-masked]>>, "Ali Sajassi (sajassi)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Questions relating to draft-ietf-pwe3-iccp-15.

Hello,

I came across this when reading this draft. http://tools.ietf.org/html/draft-ietf-pwe3-iccp-15

1)
Section 7.2.5<http://tools.ietf.org/html/draft-ietf-pwe3-iccp-15#section-7.2.5>. mLACP Port Config TLV says,
- Flags

       Valid values are:

            -i. Synchronized (0x01)

>>> Aggregator is the term used by the IEEE 802.1AX standard to refer to the Ethernet "bundle", so it is correct as is.

2) I am not able to spot mail archives of this topic in the PWE3 group . Did I do a limited search or a wrong directory search? please direct me to the right mail archive where I can see discussion emails about this draft so that I can know more details from it for better understanding.

>>>> What type of information are you looking for? The draft is quite detailed and self-explanatory. If you have questions, please post them.

Regards,
Samer

I am new to this Topic of mLACP and its aggregation. I may have more queries later on.

Thanks,
Binny

Aricent, India.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 31 Mar 2014 18:25:17 -0400

Binny,

With regard to your second question, you can find the PWE3 email
archives at http://www.ietf.org/mail-archive/web/pwe3/current/maillist.html
, and you can just do a find on that page for emails that include
"iccp" in the subject.

You can also find much more on the PWE3 working group at
http://tools.ietf.org/wg/pwe3/ , including the WG charter, drafts, and
meeting minutes.

Regards,
Andy

On Mon, Mar 31, 2014 at 4:15 PM, Samer Salam (ssalam) <[email-masked]> wrote:
> Hi Binny,
>
> From: Binny Jeshan <[email-masked]>
> To: "Luca Martini (lmartini)" <[email-masked]>, Samer Salam
> <[email-masked]>, "Ali Sajassi (sajassi)" <[email-masked]>,
> "[email-masked]" <[email-masked]>,
> "[email-masked]" <[email-masked]>,
> "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Section 7.2.5. mLACP Port Config TLV says,
> - Flags
>
>        Valid values are:
>
>             -i. Synchronized (0x01)
>
>>>> Aggregator is the term used by the IEEE 802.1AX standard to refer to the
>>>> Ethernet "bundle", so it is correct as is.
>
>
> 2) I am not able to spot mail archives of this topic in the PWE3 group . Did
> I do a limited search or a wrong directory search? please direct me to the
> right mail archive where I can see discussion emails about this draft so
> that I can know more details from it for better understanding.
>
>
>>>>> What type of information are you looking for? The draft is quite
>>>>> detailed and self-explanatory. If you have questions, please post them.
>
> Regards,
> Samer
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>