Subject: Re: [PWE3] FW: New Version Notification for draft-jiang-pwe3-mc-pon-01.txt

From: "JOSHI, SHRINIVAS ASHOK (SHRINIVAS ASHOK)" <[email-masked]>
Date: Mon, 3 Mar 2014 09:26:10 +0000

Hi Yuanlong

I read through the draft. There is benefit in having a protocol to support this use case of synchronizing protection and context information between two chassis providing protection.

However I see the same use case applicable to other first mile access technologies like point to point ethernet & DSL (G.Fast) where operators want to protect services offered to business users or backhaul (wifi or mobile).

The draft as proposed is specific to PON, I would like to see the protocol extended in more generic manner to support point to point ethernet and DSL technologies as well, and would be willing to work with you for the same.

Regards
--
Shree

-----Original Message-----

From: internet-drafts at ietf.org [mailto:internet-drafts at ietf.org]

Sent: Saturday, January 18, 2014 11:45 AM

To: Luoyong (Dennis); Edwin Mallette; Edwin Mallette; Jiangyuanlong; Jiangyuanlong; Luoyong (Dennis)

Subject: New Version Notification for draft-jiang-pwe3-mc-pon-01.txt

A new version of I-D, draft-jiang-pwe3-mc-pon-01.txt

has been successfully submitted by Yuanlong Jiang and posted to the

IETF repository.

Name:          draft-jiang-pwe3-mc-pon

Revision:      01

Title:         Multi-chassis PON Protection in MPLS

Document date: 2014-01-18

Group:         Individual Submission

Pages:         14

URL:            http://www.ietf.org/internet-drafts/draft-jiang-pwe3-mc-pon-01.txt

Status:         https://datatracker.ietf.org/doc/draft-jiang-pwe3-mc-pon/

Htmlized:       http://tools.ietf.org/html/draft-jiang-pwe3-mc-pon-01

Diff:           http://www.ietf.org/rfcdiff?url2=draft-jiang-pwe3-mc-pon-01

Abstract:

   MPLS is being deployed deeper into operator networks, often to or

   past the access network node. Separately network access nodes such as

   PON OLTs have evolved to support first-mile access protection, where

   one or more physical OLTs provide first-mile diversity to the

   customer edge. Multi-homing support is needed on the MPLS-enabled PON

   OLT to provide resiliency for provided services.  This document

   describes the multi-chassis PON protection architecture in MPLS and

   also proposes the ICCP extension to support it.

Please note that it may take a couple of minutes from the time of submission

until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Jiangyuanlong <[email-masked]>
Date: Mon, 3 Mar 2014 10:03:26 +0000

Shree,

Thanks for your comments. This draft mainly consists of two parts: the message definition part  is more closely coupled with PON application,  while the  procedure part is general and can be used for other applications.
I would like to discuss f2f with you on the details if you have time during the meeting break.

Best regards,
Yuanlong

发件人: JOSHI, SHRINIVAS ASHOK (SHRINIVAS ASHOK) [mailto:[email-masked]]
发送时间: 2014年3月3日 17:26
收件人: Jiangyuanlong
抄送: [email-masked]
主题: RE: [PWE3] FW: New Version Notification for draft-jiang-pwe3-mc-pon-01.txt

Hi Yuanlong

Regards
--
Shree

-----Original Message-----

IETF repository.

Revision:      01

Pages:         14

Abstract:

The IETF Secretariat