Subject: [PWE3] Poll for WG Adoption of draft-dong-pwe3-mpls-tp-li-lb-06

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Fri, 23 May 2014 14:14:54 +0000

This email begins a two week poll to help the chairs determine if
there is consensus to adopt draft-dong-pwe3-mpls-tp-li-lb-06 as an PWE3
working group draft.

The draft can be found here:
http://tools.ietf.org/html/draft-dong-pwe3-mpls-tp-li-lb-06<http://tools.ietf.org/html/draft-zhang-pwe3-iccp-stp-00>

Please read the draft and indicate to the list if you support
adoption, or if you do not support adoption (giving reasons).

Please note that this is only a call for adoption. There needs to be
consensus that this draft is a good basis for the work, but it does
not need to be perfect at this stage.

Coincidentally, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for
more details).

If you are listed as a document author or contributor please respond
to this email whether or not you are aware of any relevant IPR. The
draft will not be adopted until a response has been received from each
author and contributor.

If you are on the PWE3 WG email list but are not listed as an author
or contributor, then please explicitly respond regarding IPR only if
you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

The poll for adoption will close in two weeks time, on Friday 6th June.

Matthew and Andy

---

From: Mach Chen <[email-masked]>
Date: Mon, 26 May 2014 03:19:45 +0000

Support as co-authors!

I am not aware of any IPR apply to this draft.

Best regards,
Mach

From: pwe3 [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Matthew)
Sent: Friday, May 23, 2014 10:15 PM
To: [email-masked]
Subject: [PWE3] Poll for WG Adoption of draft-dong-pwe3-mpls-tp-li-lb-06

Matthew and Andy

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 26 May 2014 03:54:04 +0000

I'm not aware of any IPR related to this draft.

                Regards,
                                Greg

From: pwe3 [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Matthew)
Sent: Friday, May 23, 2014 7:15 AM
To: [email-masked]
Subject: [PWE3] Poll for WG Adoption of draft-dong-pwe3-mpls-tp-li-lb-06

Matthew and Andy

---

From: Mingui Zhang <[email-masked]>
Date: Wed, 28 May 2014 08:40:25 +0000

Hi,

I have read the draft and find the operations specified in this doc useful. Support for adoption.

I think references for "Pseudowire Status Codes" and "Status Code Name Space" can be inserted in the IANA section.
 
Thanks,
Mingui

>-----Original Message-----
>From: pwe3 [mailto:[email-masked]] On Behalf Of Gregory Mirsky
>Sent: Monday, May 26, 2014 11:54 AM
>To: Bocci, Matthew (Matthew); [email-masked]
>Subject: Re: [PWE3] Poll for WG Adoption of draft-dong-pwe3-mpls-tp-li-lb-06
>
>http://tools.ietf.org/html/draft-dong-pwe3-mpls-tp-li-lb-06
><http://tools.ietf.org/html/draft-zhang-pwe3-iccp-stp-00>
>
>
>