Subject: [PWE3] VCCV for gal draft

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 19 Aug 2014 10:58:55 -0400

Hi Stewart,
In IETF 89 WG meeting we discussed to revive http://tools.ietf.org/html/draft-ietf-pwe3-vccv-for-gal-01
Relevant minutes from the meeting below.

Stewart - you agreed to refresh it (we had discussions on the emails after the meeting as well).
If you are busy and would like me to, let me know.
I had talked to Tom N. a while back and he was busy with SDN and no time to pursue this, so one of us have to.

Please let me know.

Thanks,
himanshu

============ minutes from IETF 89 PWE3 WG meeting ================

Matthew: anything to say on VCCV for GAL? (VCCV type 4)
Luca: where's Tom N? He was heading it.  3 documens 4447 bis for last call
refresh adoption keep alive draft, but not sure if interest.  If not, willing to drop it.  VCCV Type 4, Tom lead author, we set out a stable draft but probably expired.  Nothing current, willing to drop.
WG: No!
Luca: then we need someone to drive.
Himanshu: I can help.  We need the draft and the IANA assignment.
Matthew: please sort out refreshing the draft.
Himanshu: Yes. Is WG draft.
YJS: Proposal for this. 3 drafts around this. THere is far less interest but want to close type 4. We should make one draft that says here are the types, deprecate 2 and add 4.
Luca: rfc4447bis is just an errata with no tech changes.  The document you are talking about is there.  We didn't want to go down a rat hole.  Don't want to open RFC 5085.  Just need to progress this, it is in good shape.
YJS: WG wanted to clean up all documents, but no time. So we will just progress the current draft.

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 19 Aug 2014 15:13:11 +0000

Hi Himanshu,
I think that earlier mail http://www.ietf.org/mail-archive/web/pwe3/current/msg13778.html captured WG agreement on VCCV Type 4 Control Channel. I'd be glad to work on the final version.

                Regards,
                                Greg

From: pwe3 [mailto:[email-masked]] On Behalf Of Shah, Himanshu
Sent: Tuesday, August 19, 2014 7:59 AM
To: [email-masked]; Stewart Bryant
Cc: Somnath Ojha
Subject: [PWE3] VCCV for gal draft

Hi Stewart,

Please let me know.

Thanks,
himanshu

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 19 Aug 2014 19:37:35 +0000

Hi, Himanshu,

Going from memory and not checking the history breadcrums (so I might be totally wrong), but -- wasn't the idea to have:
http://tools.ietf.org/html/draft-nadeau-pwe3-vccv2-00
Replace
http://tools.ietf.org/html/draft-ietf-pwe3-vccv-for-gal-01
?

Thanks,

Carlos.

On Aug 19, 2014, at 10:58 AM, Shah, Himanshu <[email-masked]<mailto:[email-masked]>> wrote:

Hi Stewart,

Stewart – you agreed to refresh it (we had discussions on the emails after the meeting as well).
If you are busy and would like me to, let me know.
I had talked to Tom N. a while back and he was busy with SDN and no time to pursue this, so one of us have to.

Please let me know.

Thanks,
himanshu

_______________________________________________
pwe3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 19 Aug 2014 16:10:50 -0400

Hi Carlos -
Was discussed.
See the last 4 lines of the minutes (below).
Consensus was to progress the "vccv-for-gal" draft.

Thanks,
himanshu

From: Carlos Pignataro (cpignata) [mailto:[email-masked]]
Sent: Tuesday, August 19, 2014 3:38 PM
To: Shah, Himanshu
Cc: [email-masked]; Stewart Bryant (stbryant); Somnath Ojha
Subject: Re: [PWE3] VCCV for gal draft

Hi, Himanshu,

Thanks,

Carlos.

Hi Stewart,

Please let me know.

Thanks,
himanshu

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 19 Aug 2014 16:13:36 -0400

Hi Greg -
Lets wait for Stewart to respond.
If he is busy, you and I will take up to refresh..
Thanks,
himanshu

From: Gregory Mirsky [mailto:[email-masked]]
Sent: Tuesday, August 19, 2014 11:13 AM
To: Shah, Himanshu; [email-masked]; Stewart Bryant
Cc: Somnath Ojha
Subject: RE: VCCV for gal draft

Hi Himanshu,

                Regards,
                                Greg

From: pwe3 [mailto:[email-masked]] On Behalf Of Shah, Himanshu
Sent: Tuesday, August 19, 2014 7:59 AM
To: [email-masked]<mailto:[email-masked]>; Stewart Bryant
Cc: Somnath Ojha
Subject: [PWE3] VCCV for gal draft

Hi Stewart,

Please let me know.

Thanks,
himanshu

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 19 Aug 2014 21:09:55 +0000

Hi, Himanshu,

Looking at draft-nadeau-pwe3-vccv2-00, refreshing my memory, it tries to rationalize the use of CC Types, including the CC Type 4 defined in draft-ietf-pwe3-vccv-for-gal-01. So CC Type 4 is just like you said defined in draft-ietf-pwe3-vccv-for-gal.

Thanks,

Carlos.

From: <Shah>, Himanshu <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, August 19, 2014 at 4:10 PM
To: Carlos Pignataro <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Stewart Bryant <[email-masked]<mailto:[email-masked]>>, Somnath Ojha <[email-masked]<mailto:[email-masked]>>
Subject: RE: [PWE3] VCCV for gal draft

Hi Carlos –
Was discussed.
See the last 4 lines of the minutes (below).
Consensus was to progress the “vccv-for-gal” draft.

Thanks,
himanshu

From: Carlos Pignataro (cpignata) [mailto:[email-masked]]
Sent: Tuesday, August 19, 2014 3:38 PM
To: Shah, Himanshu
Cc: [email-masked]<mailto:[email-masked]>; Stewart Bryant (stbryant); Somnath Ojha
Subject: Re: [PWE3] VCCV for gal draft

Hi, Himanshu,

Thanks,

Carlos.

Hi Stewart,

Please let me know.

Thanks,
himanshu