Subject: Re: [PWE3] WG Last Call for draft-ietf-pwe3-endpoint-fast-protection-01

From: Loa Andersson <[email-masked]>
Date: Wed, 06 Aug 2014 15:00:44 +0200

PWE3-chairs and authors,

I must confess I find this document hard to read, I had to have some
help to do so.

After going over it carefully I'm convinced that it does not mess with
MPLS Architecture.

However I also not convinced that this is ready to go, and I'm not
really sure what we need to do progress it. In its current form we are
probably pushing critical review to ADs, IESG and the RFC Editor. Seems
to b e the wrong thing to do.

What I think we could do is to invoke the rtg area language review team
and do a careful language review. When that is done (hoping that most
of the problems disappear) we should run an MPLS architecture / PWE3
concept check up and finish of with a short wg last call.

/Loa

On 2014-07-25 16:56, Bocci, Matthew (Matthew) wrote:
> This email begins a second two week working group last call for
> http://tools.ietf.org/html/draft-ietf-pwe3-endpoint-fast-protection-01 .
>
> Please review the draft and post any comments to the PWE3 list.
>
> If you have read the draft, even if you don¹t have any comments, but would
> like to see the draft progressed,  please can you indicate this to the
> list.
>
> This working group last call will end on Friday August 8th, 2014.
>
>
> Best regards
>
>
> Matthew and Andy
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Yimin Shen <[email-masked]>
Date: Thu, 7 Aug 2014 13:56:37 +0000

Hi Loa,

Thanks very much for your review and comments.

Thanks,

/Yimin

-----Original Message-----
From: pwe3 [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Wednesday, August 06, 2014 9:01 AM
To: Bocci, Matthew (Matthew); [email-masked]; [email-masked]
Subject: Re: [PWE3] WG Last Call for draft-ietf-pwe3-endpoint-fast-protection-01

PWE3-chairs and authors,

I must confess I find this document hard to read, I had to have some help to do so.

After going over it carefully I'm convinced that it does not mess with MPLS Architecture.

However I also not convinced that this is ready to go, and I'm not really sure what we need to do progress it. In its current form we are probably pushing critical review to ADs, IESG and the RFC Editor. Seems to b e the wrong thing to do.

What I think we could do is to invoke the rtg area language review team and do a careful language review. When that is done (hoping that most of the problems disappear) we should run an MPLS architecture / PWE3 concept check up and finish of with a short wg last call.

/Loa

On 2014-07-25 16:56, Bocci, Matthew (Matthew) wrote:
> If you have read the draft, even if you don¹t have any comments, but 
> would like to see the draft progressed,  please can you indicate this 
> to the list.
>

--