Subject: RE: [PWE3] Proposed Changes to CEP

From: Sasha Vainshtein <[email-masked]>
Date: Sat, 16 Apr 2005 18:50:55 +0200

Ron (and all),
What has happened to the previously supported extension of the CEP CW?
In the previous versions it has been used to report the set of the active
VTs in SPE or VCs in VC4 for partually populated SPE/VC4...

Regards,
                      Sasha

-----Original Message-----
From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Sent: 4/16/2005 2:46 AM
Subject: [PWE3] Proposed Changes to CEP

Dear PWE3ers

Below is a proposal by CEP authors that aligns the CEP draft with
draft-ietf-pwe3-cw-03.txt and with the other TDM emulation drafts.
Please send your comments as soon as possible. If no substential
comments are received in the coming week a new draft CEP-11 will be
issued detailing these changes. New CEP header description is attached.

Proposed changes to CEP-10:

Changes summary:
1. CEP header: align with recommended control word. Use L and R
  bits similar for remote/forward defect indications. Use 16 bit
  sequence number, length and fragmentations bits. Shorten structure
  pointer from 13 to 12 bits supporting payload sizes up to 4096 bytes. 
2. Align LDP interface parameters with above changes. Align MIB
  with above changes
3. Remove L2TPv3 encapsulation (to be described in a separate
  draft at a later time)
4. Remove RTP encapsulation

Happy tax day
Ron

Ron Cohen
CTO
Resolute Networks
Redux and Lycium Unite 
 <<New CEP.txt>>  <<ATT95243.txt>> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Ron Cohen" <[email-masked]>
Date: Sun, 17 Apr 2005 04:57:05 +0300

Sasha,

I attached only the CEP control word without extensions, where the
signficant changes are made. The control word extensions for fractional
STS-1 and VC4 circuits will continue to be supported as described in
CEP-10.

Thanks
Ron

-----Original Message-----
From: Sasha Vainshtein [mailto:[email-masked]] 
Sent: Saturday, April 16, 2005 7:51 PM
To: [email-masked] '; [email-masked] '
Subject: RE: [PWE3] Proposed Changes to CEP

Ron (and all),
What has happened to the previously supported extension of the CEP CW?
In the previous versions it has been used to report the set of the
active VTs in SPE or VCs in VC4 for partually populated SPE/VC4...

Regards,
                      Sasha

-----Original Message-----
From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Sent: 4/16/2005 2:46 AM
Subject: [PWE3] Proposed Changes to CEP

Dear PWE3ers

Changes summary:

Happy tax day
Ron

Ron Cohen
CTO
Resolute Networks
Redux and Lycium Unite