Subject: RE: [PWE3] IANA last call

From: "Yaakov Stein" <[email-masked]>
Date: Thu, 21 Apr 2005 08:54:17 +0200

> This is the start of Last Call for
> IANA Allocations for pseudo Wire Edge to Edge Emulation (PWE3)
> 
>
http://www.ietf.org/internet-drafts/draft-ietf-pwe3-iana-allocation-09.t
xt

Once again, there is a problem with the PW types for TDMoIP.

Right now there are
     0x0016  TDMoIP basic mode
     0x0018  TDMoIP TDM with CAS
which were probably allocated in analogy to the CESoPSN case.

However, there is no "basic" mode for TDMoIP,
and now that I have dropped the FORMID field
(in order to use 0000 in the first CW nibble for all cases)
I need the differentiation between the 4 modes described
in the TDMoIP draft.

These modes are:

   AAL1 mode - unstructured
   AAL1 mode - structured
   AAL1 mode - structured with CAS
   AAL2 mode

The final mode (used for sending SS7 or ISDN PRI signaling)
will use 0x0006 allocated for HDLC.

So please allocate 4 PW types as described above.

Y(J)S

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Luca Martini <[email-masked]>
Date: Thu, 21 Apr 2005 11:05:45 -0600

Yaakov,

This is a minor change.
So , please send me exact text.
I take it that you want pw type 0x16 changed ? 0x18 renamed ?
and 2 more modes ? ( 0x20, 0x2A ) ?
Also keep in mind that these are pw types , not modes.

Thanks.
Luca