Subject: RE: [PWE3] Generic vs Preferred CW

From: "Yaakov Stein" <[email-masked]>
Date: Mon, 25 Apr 2005 16:04:34 +0200

Sasha/Stewart, 

We have already dealt with the sequencing function,
the only question now is whether to call the CW
format "preferred" (as in the ATM encap draft)
or "generic" (as in the CW draft) or "mandatory".

I think the term is superfluous,
as we can now simply call the CW presented
"the PWE control word"
(i.e. "THE PWE control word").

Is anyone really still interested in keeping
the nonstandard CW for some of the atm encap modes?
I know that this was part of the historic compromise,
but if the CEP draft fell in line, perhaps we can push
these into alignment too?

In any case, I am glad that 2 1/2 years after I originally
brought up the problem of the divergent CWs
in draft-stein-pwe3-controlword-00
(presented at the 55th IETF) my proposal
of agreeing on a single CW has finally (almost) 
become a reality.

Y(J)S

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Luca Martini <[email-masked]>
Date: Mon, 25 Apr 2005 09:40:45 -0600

Yaakov,

I agree , let's just remove the mandatory/optional/show words.
Option a sounds better otherwise.

Luca