Subject: [QUIC] Wanted: Note takers and jabber watchers for the BOF

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 18 Jul 2016 17:00:07 +0000

Hi,

I'd be great if we could line up at least one note taker and one jabber watcher for the QUIC BOF. Any volunteers?

Thanks,
Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 18 Jul 2016 17:13:50 +0000

We got our volunteers!

On 2016-07-18, at 19:00, Eggert, Lars <[email-masked]> wrote:
> _______________________________________________
> QUIC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/quic