Subject: [QUIC] IETF-97 agenda planning

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 26 Oct 2016 06:56:45 +0000

Hi,

we are TENTATIVELY scheduled for Tuesday, November 15, 2016 in the 9:30-12:00 "Tuesday Morning session I" slot.	          

Our current agenda is evolving on https://github.com/quicwg/wg-materials/blob/master/ietf97/agenda.md.

If you would like to present during the session, please send an email to [email-masked], include a few sentences outlining your talk and give us an estimate for how much presentation + discussion time you think is needed.

Lars

PS: ID authors, please note the upcoming ID submission deadline: 2016-07-08 (Friday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 26 Oct 2016 10:12:16 +0000

> PS: ID authors, please note the upcoming ID submission deadline: 2016-07-08 (Friday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission…

Eagle-eyed participants (or some that can actually read, rather than apparently your co-chair) have spotted that the date above is wrong and should be: 2016-10-31 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.

Sorry,
Lars