Subject: [QUIC] First Interim planning -- availability poll

From: Mark Nottingham <[email-masked]>
Date: Wed, 26 Oct 2016 18:43:15 +1100

Everyone,

We'd like to get our first interim meeting nailed down soon. We have a host with with what we believe to be a suitable space in Tokyo, Japan on 24-26 January.

To make sure that it's suitable for a good portion of the WG, as well as to assist planning, please fill out this poll to indicate your availability:
  http://doodle.com/poll/ams8q39eecud4zih

In particular, if you'd like to actively participate but the cannot make those dates, please indicate that with "Cannot make it."

We'll have more details soon.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

Sent from my iPhone

---

From: Ted Hardie <[email-masked]>
Date: Wed, 26 Oct 2016 06:52:08 -0700

Howdy,

Two thoughts:  our first working group meeting will be in Asia and our
second in the U.S.--would you like a space in Europe for the interim?   For
remote attendees, will we use meetecho or something else?

best,

Ted

On Wed, Oct 26, 2016 at 12:43 AM, Mark Nottingham <[email-masked]> wrote:

> Everyone,
>
> We'd like to get our first interim meeting nailed down soon. We have a
> host with with what we believe to be a suitable space in Tokyo, Japan on
> 24-26 January.
>
> To make sure that it's suitable for a good portion of the WG, as well as
> to assist planning, please fill out this poll to indicate your availability:
> In particular, if you'd like to actively participate but the cannot make
> those dates, please indicate that with "Cannot make it."
>
> _______________________________________________
> QUIC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/quic
>

---

From: Brian Trammell <[email-masked]>
Date: Wed, 26 Oct 2016 15:55:34 +0200

And another half-thought: the poll seems to provide no way to indicate availability/preference for in-person versus remote attendance. I'd think that would be a useful piece of input for the chairs to have.

Cheers,

Brian

> On 26 Oct 2016, at 15:52, Ted Hardie <[email-masked]> wrote:
> 
> Howdy,
> 
> Two thoughts:  our first working group meeting will be in Asia and our second in the U.S.--would you like a space in Europe for the interim?   For remote attendees, will we use meetecho or something else?
> 
> best,
> 
> Ted
>

---

From: Ian Swett <[email-masked]>
Date: Wed, 26 Oct 2016 10:11:05 -0400

I would second both Ted and Brian's comments.

On Wed, Oct 26, 2016 at 9:55 AM, Brian Trammell <[email-masked]> wrote:

> And another half-thought: the poll seems to provide no way to indicate
> availability/preference for in-person versus remote attendance. I'd think
> that would be a useful piece of input for the chairs to have.
>
> Cheers,
>
> Brian
>
>

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 27 Oct 2016 07:58:12 +1100

Hi Ted,

> On 27 Oct. 2016, at 12:52 am, Ted Hardie <[email-masked]> wrote:
> 
> Howdy,
> 
> Two thoughts:  our first working group meeting will be in Asia and our second in the U.S.--would you like a space in Europe for the interim? 

We're going to have a broad spread of locations, so we'll get there (and Jana made the same offer ;)

>  For remote attendees, will we use meetecho or something else?

We don't have details for this yet, but we'll have some way for people to follow the meeting remotely.

Note that actively participating remotely is difficult, and while we'll try to accommodate it, if you want to actively participate, we strongly encourage you to be there in person. 

To Brian's question - the poll is just to give us a rough idea of people's availability, to make sure that the dates we've got are reasonable (and to give people some dates to pencil in). We'll do a more formal registration to get exact numbers and in-person vs. remote later.

Cheers,

---

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 26 Oct 2016 23:48:01 +0200

Hi Mark,

> Am 26.10.2016 um 22:58 schrieb Mark Nottingham <[email-masked]>:
> 

There is always an IETF Webex or Meetecho available to use, so all you need is Internet, speakers and a mic or just a phone!

Mirja

---

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 26 Oct 2016 23:56:29 +0200

Hi Mark Agien,

> We're going to have a broad spread of locations, so we'll get there (and Jana made the same offer ;)

Given we have this standing offer, can we maybe have poll between the participants where they prefer an interim end of November?

Thanks,
Mirja

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 27 Oct 2016 09:51:26 +1100

Hi Mirja,

I don't think we have enough lead time for that, and the end of November is going to be a conflict for pretty much all US people. 

Sent from my iPhone

> On 27 Oct. 2016, at 8:56 am, Mirja Kühlewind <[email-masked]> wrote:
> 
> Hi Mark Agien,
>

---

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 27 Oct 2016 00:59:12 +0200

Sorry, I meant end of January. The point was to ask the participant where they’d prefer a meeting.

Mirja

> Am 27.10.2016 um 00:51 schrieb Mark Nottingham <[email-masked]>:
> 
> Hi Mirja,
>

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 27 Oct 2016 10:09:30 +1100

I want to see if the arrangements we have are viable first. 

Sent from my iPhone

> On 27 Oct. 2016, at 9:59 am, Mirja Kühlewind <[email-masked]> wrote:
>

---

From: "Christian Huitema" <[email-masked]>
Date: Wed, 26 Oct 2016 21:10:04 -0700

> Sorry, I meant end of January. The point was to ask the participant where they’d prefer a meeting.

End of January? Hawaii would be nice.

-- Christian Huitema

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 26 Oct 2016 21:27:26 -0700

Following in the path of the IETFs that were conducted in Minneapolis in
March, arguably Japan would be more productive :-)

Seriously though, I expect that we'll likely have several meetings next
year in various locations. Since Japan's being proffered right now by the
chairs, it seems reasonable to see if this can work for many active QUIC
participants.

I'd be interested in seeing remote participation made more workable
however. There are many reasons that even active participants may not be
able to make it to any proposed location. Visa is just one of these
considerations --  it's not the difficulty of getting a visa, the prep and
lead time required for it can be debilitating. Folks who are keen to be
active ought to be able to remotely participate despite the inconvenient
time difference.

---

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 27 Oct 2016 09:53:54 +0200

Hi Jana, hi Mark, hi all,

I personally don't really see a reason to make this a QUIC-around-the-world 
tour. We should a meeting location where it is most practical for most of the 
people that want to participate. I can't see who filled the doodle but that 
would probably give some indication about a suitable meeting location. As we 
already have some offers, I 'm sure it wouldn't be a problem to find a room 
in Europe or the US.

Further, I think fully interactive remote participation is a must. The IETF 
provides you WebEx or meetecho, so that shouldn't be a problem. If there is 
any reason at a certain location that you could use it, it is not the right 
location.

And finally, one question: Do you want people to fill the doodle if they 
would be able to participate in person on those dates in Tokyo, or would be 
able to participate on those date but remotely, or when I'm supposed to say 
yes or no?

Mirja

On 27.10.2016 06:27, Jana Iyengar wrote:
> Seriously though, I expect that we'll likely have several meetings next year
> in various locations. Since Japan's being proffered right now by the chairs,
> it seems reasonable to see if this can work for many active QUIC participants.
>
> I'd be interested in seeing remote participation made more workable however.
> There are many reasons that even active participants may not be able to make
> it to any proposed location. Visa is just one of these considerations --
>  it's not the difficulty of getting a visa, the prep and lead time required
> for it can be debilitating. Folks who are keen to be active ought to be able
> to remotely participate despite the inconvenient time difference.
>
> On Wed, Oct 26, 2016 at 9:10 PM, Christian Huitema <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/quic>
>
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 27 Oct 2016 07:55:19 +0000

Hi,

On 2016-10-27, at 6:27, Jana Iyengar <[email-masked]> wrote:
> Seriously though, I expect that we'll likely have several meetings next year in various locations. Since Japan's being proffered right now by the chairs, it seems reasonable to see if this can work for many active QUIC participants.

this is at least my thinking here as well, and likely Mark's. We're going to be having meetings every 2-3 months (at IETFs and interims), and so we're going to be going places that are inconvenient for some, some of the time. I'd ask that people trust the chairs to select a reasonable mix of locations over the coming months.

I really do not think it is a productive use of WG time to meeting-plan by consensus. We're very open to offers to host (and already have received a few off-list - thanks!), and we encourage participants to suggest locations that are convenient for them where they can offer to host. For this first meeting, we have a host at a location that has worked before. 

> I'd be interested in seeing remote participation made more workable however. There are many reasons that even active participants may not be able to make it to any proposed location. Visa is just one of these considerations --  it's not the difficulty of getting a visa, the prep and lead time required for it can be debilitating. Folks who are keen to be active ought to be able to remotely participate despite the inconvenient time difference.

Agreed. There are at least Meetecho and Webex available via the IETF, but if participants have good experiences with other solutions, we're very open to use something else.

The main issue we'll be facing is likely going to be with the (lack of) A/V installation at the meeting venue - I expect these interims to be large (>50 people) and that's way past where using a single mic and camera is going to work. So even passive remote participation is likely going to be challenge. For active remote participation, add speaker/projector setup into the mix. if anyone has suggestions for how we can reliably provide a better remote experience, please contact the chairs. (If feels like there should be a kickstarter for a "remote-meeting-in-a-box" hardware package.)

Lars