Subject: Re: [QUIC] IETF-97 agenda planning

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 10 Nov 2016 09:04:52 +0000

Hi,

On 2016-10-26, at 8:56, Eggert, Lars <[email-masked]> wrote:
> we are TENTATIVELY scheduled for Tuesday, November 15, 2016 in the 9:30-12:00 "Tuesday Morning session I" slot.	          
> 
> Our current agenda is evolving on https://github.com/quicwg/wg-materials/blob/master/ietf97/agenda.md.
> 
> If you would like to present during the session, please send an email to [email-masked], include a few sentences outlining your talk and give us an estimate for how much presentation + discussion time you think is needed.

reminder that if you would like a slot, please request it ASAP. PDF preferred.

Also, if we have assigned you a slot, please email *final* slides to Mark and me by Monday noon (KST).

We'll likely be in a large room again, and will have many remote attendees. Please keep that in mind when making slides, i.e., use large fonts for all text, add slide numbers, avoid subtle colors, etc.

Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 10 Nov 2016 09:15:57 +0000

Lars