Subject: [QUIC] QUIC datatracker issues wrt mailing lists

From: =JeffH <[email-masked]>
Date: Tue, 15 Nov 2016 10:36:57 +0900

just a few loose ends i noticed in the QUIC datatracker wrt mailing lists...

in <https://datatracker.ietf.org/group/quic/charter/>, the (not yet 
created?) [email-masked] mailing list is not listed in the 
"mailing list" section.

Also, in <https://datatracker.ietf.org/group/quic/archives/> the 
quick-issues list archive ought to be additionally listed

HTH,

=JeffH

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 15 Nov 2016 08:21:23 +0000

Hi,

On 2016-11-15, at 10:36, =JeffH <[email-masked]> wrote:
> in <https://datatracker.ietf.org/group/quic/charter/>, the (not yet created?) [email-masked] mailing list is not listed in the "mailing list" section.
> 
> Also, in <https://datatracker.ietf.org/group/quic/archives/> the quick-issues list archive ought to be additionally listed

AFAIK, the datatracker cannot handle multiple mailig lists in that way (i.e., show them and their archive under the "Mailing list" section.

I have however added the new quic-issues@ list under "More info" now.

Lars