Subject: [QUIC] Adopting four drafts

From: Mark Nottingham <[email-masked]>
Date: Wed, 16 Nov 2016 14:25:53 +0900

As discussed in the Working Group meeting yesterday, we believe we're ready to adopt the input documents mentioned in our charter as a starting point for our work:

- draft-hamilton-quic-transport-protocol-01
- draft-iyengar-quic-loss-recovery-01
- draft-thomson-quic-tls-01
- draft-shade-quic-http2-mapping-00

We saw a high level of consensus in the room for adopting all of them (with noted discussions around the potential need to make significant changes and fill in details).

Our charter states that the contents of these documents will *not* have assumed consensus; we are merely deciding to use them as a starting point, and their contents can (and will) change substantially as we gather it.

Please raise any concerns about doing so on list soon; we'd like to get started, and as stated above, agreeing to adopt these isn't conferring any special status upon their contents, other than being the starting point for our discussions.

Cheers,

Your chairs, Mark and Lars

---

From: Jim Reid <[email-masked]>
Date: Wed, 16 Nov 2016 05:27:51 +0000

> On 16 Nov 2016, at 05:25, Mark Nottingham <[email-masked]> wrote:
> 

I support the adoption of all four drafts as initial work items for the WG.

---

From: "Border, John" <[email-masked]>
Date: Wed, 16 Nov 2016 05:35:33 +0000

+1

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 23 Nov 2016 21:03:21 +1100

With no pushback on the list, we'll adopt these drafts. The editors have already started work getting -00 drafts ready, and collecting issues:

  https://github.com/quicwg/base-drafts/issues

Let's see how much we can get done by January!

> On 16 Nov. 2016, at 4:25 pm, Mark Nottingham <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/