Subject: [QUIC] REMINDER: January Interim Registration

From: Mark Nottingham <[email-masked]>
Date: Wed, 23 Nov 2016 12:22:43 +1100

If you're coming to the January Interim meeting (details at <>), please register as soon as possible, using:

  http://doodle.com/poll/ma78wgcecbcin4fz

If you've already registered, please have a look and confirm that your name is on that list (some people may have filled out the poll for the time and place, mistakenly thinking that was registration).

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 23 Nov 2016 12:27:35 +1100

> On 23 Nov. 2016, at 12:22 pm, Mark Nottingham <[email-masked]> wrote:
> 
> If you're coming to the January Interim meeting (details at <>)

Missing link: https://github.com/quicwg/wg-materials/blob/master/interim-17-01/arrangements.md

> , please register as soon as possible, using:
>