Subject: Update: October interim

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 19 Jul 2017 08:24:10 +0000

Hi,

On 2017-6-9, at 12:55, Eggert, Lars <[email-masked]> wrote:
> We'll be meeting October 3-5, 2017 (Tue-Thu) in Seattle, WA, USA(*), hosted by F5 Networks. Do note that it is likely that there will be an interop event before the interim, most likely on Mon, Oct 2.

based on feedback, we are adjusting the scheduling as follows:

* no meetings on Mon, Oct 2
* interop on Tue, Oct 3
* WG interim Wed+Thu, Oct 4+5

Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 20 Jul 2017 07:45:12 +0000

Hi,

> * WG interim Wed+Thu, Oct 4+5

in order to make this change in the datatracker, the secretariat needs to cancel the current interim and create a new one. This will make a bunch of emails appear on this list.

Please do not cancel your flights when you see the cancellation email :-)

Lars