Subject: -05 Drafts?

From: Martin Duke <[email-masked]>
Date: Thu, 20 Jul 2017 10:53:25 -0700

There has been frequent reference to the "-05 drafts", but I don't see them
on ietf.org. Is there somewhere else I should be looking?

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 20 Jul 2017 11:20:35 -0700

We're just calling the editor's copy -05. Really it's -05pre

On Thu, Jul 20, 2017 at 10:53 AM, Martin Duke <[email-masked]>
wrote:

> There has been frequent reference to the "-05 drafts", but I don't see
> them on ietf.org. Is there somewhere else I should be looking?
>