Subject: RE: QUIC (quic) WG Interim Meeting: 2018-01-23 - letter of invitation - my mistake

From: Roni Even <[email-masked]>
Date: Sat, 18 Nov 2017 08:54:08 +0000

Hi,
I read the wrong section, for a visit for business purpose (not work) shorter than 3 month need a regular tourist visa
Roni
From: Roni Even
Sent: שבת 18 נובמבר 2017 10:38
To: 'Mark Nottingham'; QUIC WG
Cc: Lars Eggert
Subject: RE: QUIC (quic) WG Interim Meeting: 2018-01-23 - letter of invitation

Hi,
According to the Australian embassy site in order to get a  business visa I need a letter of  invitation to the meeting that will also state that I am not paid for being at the meeting.
I am not sure what are the visa requirements to all other travelers
Thanks
Roni

From: QUIC [mailto:[email-masked]] On Behalf Of Mark Nottingham
Sent: יום ב 23 אוקטובר 2017 06:23
To: QUIC WG
Cc: Lars Eggert
Subject: Re: QUIC (quic) WG Interim Meeting: 2018-01-23

Reminder - registration for this interim closes a bit earlier, on 8 December.

Cheers,

On 5 Oct 2017, at 12:45 am, IESG Secretary <[email-masked]<mailto:[email-masked]>> wrote:

The QUIC (quic) Working Group will hold
a multi-day interim meeting.

Session 1:
2018-01-23     09:30 to 17:00  Australia/Melbourne
Session 2:
2018-01-24     09:30 to 17:00  Australia/Melbourne
Session 3:
2018-01-25     09:30 to 17:00  Australia/Melbourne

Meeting Location:
Melbourne, AU

Agenda:
TBD

Information about remote participation:
Remote participation information will be provided upon registration.

https://github.com/quicwg/wg-materials/blob/master/interim-18-01/arrangements.md

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 19 Nov 2017 15:01:56 +1100

OK - if you (or anyone) does end up needing an invitation, please contact me ASAP.

Cheers,

> On 18 Nov 2017, at 7:54 pm, Roni Even <[email-masked]> wrote:
> 
> Hi,
> On 5 Oct 2017, at 12:45 am, IESG Secretary <[email-masked]> wrote:
>