Subject: Consensus call: Adoption of RADIUS Crypto-Agility Requirements document as a RADEXT WG work item

From: <[email-masked]>
Date: Sun, 20 Apr 2008 15:55:20 -0700

At IETF 71, we discussed adopting the document "Crypto-Agility Requirements for Remote Dial-In User Service (RADIUS)" 
as a RADEXT WG work item.  In the room, the vote was 11-0 in favor of this. 

We are now following up with a mailing list consensus call.  The document is available for inspection here:
http://www.ietf.org/internet-drafts/draft-nelson-radext-crypto-agility-requirements-00.txt

Please post to the mailing list providing your opinion on whether this document should be adopted as a working group work item. 

The Consensus call will last until May 6, 2008.

---

From: Alan DeKok <[email-masked]>
Date: Tue, 29 Apr 2008 10:00:22 +0200

[email-masked] wrote:
> Please post to the mailing list providing your opinion on whether this
> document should be adopted as a working group work item. 

  I am in favor of accepting this document as a WG item.

  Alan DeKok.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Steigerwaldw <[email-masked]>
Date: Tue, 29 Apr 2008 10:38:26 +0200

> document should be adopted as a working group work item.

I think we should adopt it.

regards 
Wolfgang

T-Systems Enterprise Services GmbH
Systems Integration BU Telko
Wolfgang Steigerwald
Goslarer Ufer 35, 10589 Berlin
+49 30 3497 2058
+49 69 66531-111 (Fax)
+49 171 5664350 (Mobil)
E-Mail: [email-masked]
Internet: http://www.t-systems.de

T-Systems Enterprise Services GmbH
Aufsichtsrat: René Obermann (Vorsitzender)
Executive Committee: Reinhard Clemens (Vorsitzender)*, Helmut Binder, Albert Henn, Olaf Heyden*, Katrin Horstmann, Joachim Langmack*, Wilfried Peters*, 
Dr. Stefan Schloter, Zvezdana Seeger*
Handelsregister: Amtsgericht Frankfurt am Main HRB 55933
Sitz der Gesellschaft: Frankfurt am Main
WEEE-Reg.-Nr. DE87523644
*Geschäftsführer gem. § 35 GmbHG

Notice: This transmittal and/or attachments may be privileged or confidential. If you are not the intended recipient, you are hereby notified that you have received this transmittal in error; any review, dissemination, or copying is strictly prohibited. If you received this transmittal in error, please notify us immediately by reply and immediately delete this message and all its attachments. Thank you.
T-Systems - Business flexibility

---

From: David Mitton <[email-masked]>
Date: Wed, 30 Apr 2008 00:31:25 -0400

On 4/20/2008 06:55 PM, [email-masked] wrote:
>At IETF 71, we discussed adopting the document "Crypto-Agility 
>Requirements for Remote Dial-In User Service (RADIUS)"
>We are now following up with a mailing list consensus call.  The 
>document is available for inspection here:
><http://www.ietf.org/internet-drafts/draft-nelson-radext-crypto-agility-requirements-00.txt>http://www.ietf.org/internet-drafts/draft-nelson-radext-crypto-agility-requirements-00.txt
>
>Please post to the mailing list providing your opinion on whether 
>this document should be adopted as a working group work item.
>

I am in favor of this.

Dave.