Subject: IETF 72: Request for Slides

From: Bernard Aboba <[email-masked]>
Date: Mon, 28 Jul 2008 08:40:04 -0700 (PDT)

If you have slides to present at IETF 72, please send them to me 
([email-masked]> ASAP, so we can get them loaded on the server. 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: "David B. Nelson" <[email-masked]>
Date: Mon, 28 Jul 2008 11:46:42 -0400

> ([email-masked]> ASAP, so we can get them loaded on the 

Please copy the slides to Dave Nelson, ([email-masked]) as well.
Thanks!

Regards,

Dave