Subject: RADEXT WG Last Call on Status Server document

From: Bernard Aboba <[email-masked]>
Date: Thu, 25 Jun 2009 23:19:20 -0700

This is an announcement of RADEXT WG last call on the Status Server
specification, prior to sending this document on to the IESG for
publication as an Informational RFC.  The document is available for
inspection here:
http://tools.ietf.org/html/draft-ietf-radext-status-server

RADEXT
WG last call will last until August 7, 2009.  Please send comments to
the RADEXT WG mailing list using the format described in the RADEXT
Issues list (http://www.drizzle.com/~aboba/RADEXT/).

---

From: Greg Weber <[email-masked]>
Date: Sun, 28 Jun 2009 14:00:48 -0400

On Fri, Jun 26, 2009 at 2:19 AM, Bernard Aboba<[email-masked]> wrote:
> specification, prior to sending this document on to the IESG for publication
> as an Informational RFC.

Can the chairs clarify the intended track of this doc?  The current charter
milestone indicates PS; Informational is mentioned above; experimental is
in the current text's footer.

> The document is available for inspection here:
> RADEXT WG last call will last until August 7, 2009.  Please send comments to
> the RADEXT WG mailing list using the format described in the RADEXT Issues
> list (http://www.drizzle.com/~aboba/RADEXT/).
>
>
>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Alan DeKok <[email-masked]>
Date: Sun, 28 Jun 2009 22:25:27 +0200

> in the current text's footer.

  The content of the document should reflect the WG and the chairs
position.  Any errors or omissions are mine.

  Alan DeKok.

---

From: Bernard Aboba <[email-masked]>
Date: Sun, 28 Jun 2009 13:42:37 -0700

Good question. 

"Experimental" would imply some sort of ongoing experiment.  In this case, my understanding was that Status Server was implemented back in the 1990s, so the experiment should have either succeeded or failed by now. 

Status Server (and other Ascend extensions, such as Dynamic Authorization) weren't originally documented as a Proposed Standard due to perceived deficiencies which couldn't be addressed without breaking backward compatibility. 

So that would seem to leave Informational. 

> Date: Sun, 28 Jun 2009 14:00:48 -0400
> Subject: Re: RADEXT WG Last Call on Status Server document
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
>