Subject: I-D Action:draft-ietf-radext-dynamic-discovery-01.txt

From: [email-masked]
Date: Mon, 13 Jul 2009 05:30:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the RADIUS EXTensions Working Group of the IETF.

	Title           : NAI-based Dynamic Peer Discovery for RADIUS over TLS and DTLS
	Author(s)       : S. Winter, M. McCauley
	Filename        : draft-ietf-radext-dynamic-discovery-01.txt
	Pages           : 8
	Date            : 2009-07-13

This document specifies a means to find authoritative AAA servers for
a given NAI realm as defined in [RFC4282].  It can be used in
conjunction with RADIUS over TLS and RADIUS over DTLS.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-radext-dynamic-discovery-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Stefan Winter <[email-masked]>
Date: Mon, 13 Jul 2009 14:39:11 +0200

Hello,

> 	Filename        : draft-ietf-radext-dynamic-discovery-01.txt

Changes to -00 are:

- added Applicability section as discussed on the list
- modified algorithm to treat "name resolution library" as an opaque
oracle (as suggested in the IAB draft mentioned recently on the list)
- switched IPR boilerplate: all authors are happy to leave out the
pre5378 disclaimer

Greetings,

Stefan Winter

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>