Subject: I-D Action:draft-ietf-radext-dynamic-discovery-02.txt

From: [email-masked]
Date: Fri, 5 Mar 2010 06:45:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the RADIUS EXTensions Working Group of the IETF.

	Title           : NAI-based Dynamic Peer Discovery for RADIUS over TLS and DTLS
	Author(s)       : S. Winter, M. McCauley
	Filename        : draft-ietf-radext-dynamic-discovery-02.txt
	Pages           : 9
	Date            : 2010-03-05

This document specifies a means to find authoritative AAA servers for
a given NAI realm.  It can be used in conjunction with RADIUS over
TLS and RADIUS over DTLS.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-radext-dynamic-discovery-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Stefan Winter <[email-masked]>
Date: Fri, 05 Mar 2010 15:51:41 +0100

Hi,

> TLS and RADIUS over DTLS.

This draft contains new text for the issues discussed previously on the
list. It doesn't update any text on the remaining items which are still
unresolved.

Greetings,

Stefan

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473

---

From: "Bernard Aboba" <[email-masked]>
Date: Fri, 5 Mar 2010 07:53:25 -0800

Can you summarize which issues were closed and which are open?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Stefan Winter
Sent: Friday, March 05, 2010 6:52 AM
To: [email-masked]
Cc: TF-Mobility
Subject: Re: I-D Action:draft-ietf-radext-dynamic-discovery-02.txt

Hi,

> a given NAI realm.  It can be used in conjunction with RADIUS over TLS 
> and RADIUS over DTLS.
>   

Greetings,

Stefan

--
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de
la Recherche 6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Stefan Winter <[email-masked]>
Date: Fri, 19 Mar 2010 14:44:54 +0100

Hi,

> Can you summarize which issues were closed and which are open?

Sure: That's my current list of open questions for this draft.

1) Scope of Document: AAA in general or RADIUS transports only? Discuss
in dime.
2) mention of 4282: better leave it out? Need to re-define usage of @ as
delimiter then.
3) S-NAPTR: is this the right thing to do? Please review current draft.
4) IPv6: shall we give guidance about which stack to prefer, or how to
resolve names to IPs? Not a RADIUS issue after all; up to IPv6 wgs to
make such suggestions.

Greetings,

Stefan Winter

>> A New Internet-Draft is available from the on-line Internet-Drafts
>>     
> directories.
>   
>> This draft is a work item of the RADIUS EXTensions Working Group of the
>>     
> IETF.
>   
>>
>> 	Title           : NAI-based Dynamic Peer Discovery for RADIUS over
>>     
> TLS and DTLS
>