Subject: General Request for NAS-Port-Type assignments (fwd)

From: Bernard Aboba <[email-masked]>
Date: Mon, 6 Dec 2010 22:34:43 -0500

Any thoughts on the proposed NAS-Port-Type assignments?

On Mon Nov 29 20:11:25 2010, amanda.baber wrote:

>
> Can we add these proposed values to the Nas-Port-Type registry?
> 
> Thanks,
> 
> Amanda Baber
> IANA
> 
> 
> ===
> 
> Contact Name :
> Avi Lior
> 
> Contact Email :
> [email-masked]
> 
> Type of Assignment :
> Seeing new Nas-Port-Type values as follows:
> TBD for WIMAX-3GPP-PRIF: WiMAX Pre-Release 8 IWK Function
> TBD for WIMAX-WIFI-IWK: WiMAX WIFI Interworking
> TBD for WIMAX-SFF: Signaling Forwarding Function for LTE/3GPP2.
> TBD for WIMAX-HA-LMA: WiMAX HA and or LMA function.
> TBD for WIMAX-DHCP : WIMAX DCHP service
> TBD for WIMAX-LBS : WiMAX location based service
> TBD for WIMAX-WVS : WiMAX voice service
> 
> Registry :
> NAS-Port-Type (attribute 61) from RADIUS Type Registry
> 
> Description :
> These assignments will allow the RADIUS server to determine the service
> context of the access-request. For example whether the RADIUS message is
> coming from a Signalling Forwarding Function(SFF) or WiMAX voice
> function etc.
> 
> Additional Info :
> Reference specifications are avaialble from WiMAX Forum at the following
> site:
> http://www.wimaxforum.org/

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Alan DeKok <[email-masked]>
Date: Tue, 07 Dec 2010 15:16:40 +0100

> Any thoughts on the proposed NAS-Port-Type assignments?

  There are ~2^32 entries unallocated.  I think we can allocate this. :)

  Alan DeKok.