Subject: RADEXT WG Last Call: "RADIUS attributes for IPv6 Access Networks" (2nd round)

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Thu, 13 Jan 2011 00:46:55 +0000

This is an announcement of RADEXT WG second last call on "RADIUS attributes for IPv6 Access Networks", prior to sending the document to the IESG for publication as a proposed standard RFC.   The first last call did not garner any comments, whether positive or negative.  If you read the draft and have no issues, please state this as so on the mailing list.

The document is available for inspection here:
http://tools.ietf.org/wg/radext/draft-ietf-radext-ipv6-access/
This RADEXT WG last call will last until January 26, 2011.   If you have comments on the document, please file using TRAC system.  See below for summary of instructions.
Thanks,
MS

1.       To submit an issue in TRAC, you first need to login to the RADEXT WG site on the tools server:  http://tools.ietf.org/wg/radext/trac/login

2.       If you don't already have a login ID, you can obtain one by navigating to this site:   http://trac.tools.ietf.org/newlogin

3.       Once you have obtained an account, and have logged in, you can file an issue by navigating to the  ticket entry form: http://trac.tools.ietf.org/wg/radext/trac/newticket

4.       When opening an issue:

a.       The Type: field should be set to "defect" for an issue with the current document text, or "enhancement" for a proposed addition of functionality (such as an additional requirement).
b.      The Priority: field is set based on the severity of the Issue.   For example, editorial issues are typically "minor" or "trivial".
c.       The Milestone: field should be set to milestone1 (useless, I know).
d.      The Component: field should be set to the document you are filing the issue on.
e.      The Version: field should be set to "1.0".
f.        The Severity: field should be set to based on the status of the document (e.g. "In WG Last Call" for a document in WG last call)
g.        The Keywords: and CC: fields can be left blank unless inspiration seizes you.
h.      The Assign To: field is generally filled in with the email address of the editor.

5.       Typically it won't be necessary to enclose a file with the ticket, but if you need to, select "I have files to attach to this ticket".

6.       If you want to preview your Issue, click on the "Preview" button.  When you're ready to submit the issue, click on the "Create Ticket" button.

7.       If you want to update an issue, go to the "View Tickets" page: http://trac.tools.ietf.org/wg/radext/trac/report/1  Click on the ticket # you want to update, and then modify the ticket fields as required

---

From: Alan DeKok <[email-masked]>
Date: Thu, 13 Jan 2011 10:42:35 +0100

Sanchez, Mauricio (HP Networking) wrote:
> This is an announcement of RADEXT WG second last call on "RADIUS
> attributes for IPv6 Access Networks", prior to sending the document to
> the IESG for publication as a proposed standard RFC.   The first last
> call did not garner any comments, whether positive or negative.  If you
> read the draft and have no issues, please state this as so on the
> mailing list. 

Section 2.2:

   ... Existing IETF Radius attributes convey DNS as 32-
   bit IPv4 addresses and cannot support a 128-bit IPv6 address.

  I'm unaware of any IETF specification which transports DNS server
addresses in RADIUS.  Is there a reference for this?

Section 3.1 and 3.1:

  ...
   Address

      The Address field contains a 128-bit IPv6 address.

  I suggest using "IPv6 Address", as "address" is defined in RFC2865 as
being for Ipv4 addresses.  But this isn't critical, and can be left as-is.

  Other than that, I'm OK with the document.

  I've also opened tickets in trac.

  Alan DeKok.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Peter Deacon <[email-masked]>
Date: Thu, 13 Jan 2011 10:13:12 -0800 (Pacific Standard Time)

On Thu, 13 Jan 2011, Sanchez, Mauricio (HP Networking) wrote:

> This is an announcement of RADEXT WG second last call on "RADIUS attributes for
> IPv6 Access Networks", prior to sending the document to the IESG for publication
> as a proposed standard RFC.   The first last call did not garner any comments,
> whether positive or negative.  If you read the draft and have no issues, please
> state this as so on the mailing list.

Looks good, noticed one minor problem.

In 3.3 description the reserved field is missing.

Recommend adding (RFC3162 text)

Reserved
This field, which is reserved and MUST be present, is always set to zero

regards,
Peter