Subject: FW: [Technical Errata Reported] RFC2868 (2714)

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 13 Feb 2011 11:12:57 +0100

Hi,

Please address the issue raised in this errata. 

Thanks and Regards,

Dan

-----Original Message-----
From: RFC Errata System [mailto:[email-masked]] 
Sent: Sunday, February 13, 2011 8:17 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; Romascanu, Dan (Dan);
[email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Technical Errata Reported] RFC2868 (2714)

The following errata report has been submitted for RFC2868, "RADIUS
Attributes for Tunnel Protocol Support".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=2868&eid=2714

--------------------------------------
Type: Technical
Reported by: Wang Haojian <[email-masked]>

Section: 3.10

Original Text
-------------
3.10.  Tunnel-Server-Auth-ID

   Description

      This Attribute specifies the name used by the tunnel terminator

      during the authentication phase of tunnel establishment.  The

      Tunnel-Client-Auth-ID Attribute MAY be included (as a hint to the

      ^^^^^^^^^^^^^^^^^^^^^

Corrected Text
--------------
3.10.  Tunnel-Server-Auth-ID

   Description

      This Attribute specifies the name used by the tunnel terminator

      during the authentication phase of tunnel establishment.  The

      Tunnel-Server-Auth-ID Attribute MAY be included (as a hint to the

Notes
-----
Maybe here should be the "Tunnel-Server-Auth-ID"

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please use
"Reply All" to discuss whether it should be verified or rejected. When a
decision is reached, the verifying party (IESG) can log in to change the
status and edit the report, if necessary. 

--------------------------------------
RFC2868 (draft-ietf-radius-tunnel-auth-09)
--------------------------------------
Title               : RADIUS Attributes for Tunnel Protocol Support
Publication Date    : June 2000
Author(s)           : G. Zorn, D. Leifer, A. Rubens, J. Shriver, M.
Holdrege, I. Goyret
Category            : INFORMATIONAL
Source              : Remote Authentication Dial-In User Service
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Bernard Aboba <[email-masked]>
Date: Sun, 13 Feb 2011 08:14:35 -0800

IMHO, this should be "verified". 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Romascanu, Dan (Dan)
Sent: Sunday, February 13, 2011 2:13 AM
To: radext mailing list
Subject: FW: [Technical Errata Reported] RFC2868 (2714)

 Hi,

Thanks and Regards,

Dan

-----Original Message-----
From: RFC Errata System [mailto:[email-masked]] 
Sent: Sunday, February 13, 2011 8:17 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked];

Section: 3.10

Original Text
-------------

   Description

      ^^^^^^^^^^^^^^^^^^^^^

Corrected Text
--------------

   Description

Notes
-----

Instructions:
-------------