Subject: Call for Adoption as a RADEXT WG Work item: draft-dekok-radext-radius-extensions-01.txt

From: Bernard Aboba <[email-masked]>
Date: Tue, 8 Feb 2011 09:24:42 -0800

As was discussed at the last RADEXT Interim meeting and at IETF 79, the document "Extended RADIUS Attributes"  (http://tools.ietf.org/html/draft-ietf-radext-extended-attributes) expired in November 2010, and interest among RADIUS client and server implementers appears to be lagging. 

An alternate approach has therefore been proposed by Alan DeKok and Avi Lior. 

To determine whether to adopt this alternative approach, we are now doing a Call for Adoption of the document "RADIUS Extensions" as a RADEXT WG work item.  The document is available for inspection here:
http://www.ietf.org/id/draft-dekok-radext-radius-extensions-01.txt

Please read the document, and respond to this Call for Adoption by February 23, 2011, indicating whether you favor adoption of the "RADIUS Extensions" document (implying deprecation of the 'Extended RADIUS Attributes" document), or not.

---

From: Peter Deacon <[email-masked]>
Date: Fri, 11 Feb 2011 10:04:44 -0800 (Pacific Standard Time)

> To determine whether to adopt this alternative approach, we are now doing a Call
> for Adoption of the document "RADIUS Extensions" as a RADEXT WG work item.  The
> document is available for inspection here:

> Please read the document, and respond to this Call for Adoption by 
> February 23, 2011, indicating whether you favor adoption of the "RADIUS 
> Extensions" document (implying deprecation of the 'Extended RADIUS 
> Attributes" document), or not.

I favor adoption.

~P

---

From: Bernard Aboba <[email-masked]>
Date: Fri, 11 Feb 2011 10:26:30 -0800

So do I <individual hat on>.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Peter Deacon
Sent: Friday, February 11, 2011 10:05 AM
To: [email-masked]
Subject: Re: Call for Adoption as a RADEXT WG Work item:
draft-dekok-radext-radius-extensions-01.txt

I favor adoption.

~P

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: [email-masked]
Date: Wed, 16 Feb 2011 11:28:03 +0100

Hi,

I support adoption of the document as a WG item.

Greetings,

Stefan Winter

----- Nachricht von [email-masked] ---------
      Datum: Tue, 8 Feb 2011 09:24:42 -0800
        Von: Bernard Aboba <[email-masked]>
    Betreff: Call for Adoption as a RADEXT WG Work item:  
draft-dekok-radext-radius-extensions-01.txt
         An: "[email-masked]" <[email-masked]>

>
> As was discussed at the last RADEXT Interim meeting and at IETF 79,  
> the document "Extended RADIUS Attributes"   
> (http://tools.ietf.org/html/draft-ietf-radext-extended-attributes)  
> expired in November 2010, and interest among RADIUS client and  
> server implementers appears to be lagging.
>
> To determine whether to adopt this alternative approach, we are now  
> doing a Call for Adoption of the document "RADIUS Extensions" as a  
> RADEXT WG work item.  The document is available for inspection here:
> February 23, 2011, indicating whether you favor adoption of the  
> "RADIUS Extensions" document (implying deprecation of the 'Extended  
> RADIUS Attributes" document), or not.
>
>
>

---

From: Klaas Wierenga <[email-masked]>
Date: Wed, 16 Feb 2011 12:00:37 +0100

On 2/8/11 6:24 PM, Bernard Aboba wrote:

I support adoption.

Klaas

> As was discussed at the last RADEXT Interim meeting and at IETF 79, the
> document "Extended RADIUS Attributes"
> expired in November 2010, and interest among RADIUS client and server
> implementers appears to be lagging.
>

---

From: jouni korhonen <[email-masked]>
Date: Wed, 16 Feb 2011 15:14:15 +0200

I support the adoption.

- Jouni