Subject: [radext] #102: Comments on draft-ietf-radext-ipv6-access-04

From: "radext issue tracker" <[email-masked]>
Date: Mon, 11 Jul 2011 07:36:24 -0000

#102: Comments on draft-ietf-radext-ipv6-access-04

 Hello,
    I read this document and I have some comments.

 This draft, in section 2.1, introduces Framed-IPv6-Address Attribute to be
 used for providing a DHCPv6 server residing on a NAS with one or more IPv6
 addresses to be assigned to the clients.

 An alternative way to achieve a similar result is to extract an IPv6
 address to be assigned, from a pool of addresses locally configured on the
 NAS.

 In my opinion it would be useful to add in this document a new attribute
 to allow the RADIUS server to convey a pool name to be used for DHCPv6
 based addressing, when a single IPv6 address needs to be assigned to a
 host, to a NAS hosting a DHCPv6 server.

 I wrote an initial proposal in order to add the new attribute in the
 current draft, please see attached file.

 Any comments or feedback from the authors and from the group are welcome.

 Thanks,
 Best regards,
 Roberta

 Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle
 persone indicate. La diffusione, copia o qualsiasi altra azione derivante
 dalla conoscenza di queste informazioni sono rigorosamente vietate.
 Qualora abbiate ricevuto questo documento per errore siete cortesemente
 pregati di darne immediata comunicazione al mittente e di provvedere alla
 sua distruzione, Grazie.

 This e-mail and any attachments is confidential and may contain privileged
 information intended for the addressee(s) only. Dissemination, copying,
 printing or use by anybody else is unauthorised. If you are not the
 intended recipient, please delete this message and any attachments and
 advise the sender by return e-mail, Thanks.

-- 
-----------------------------------------------+----------------------------
 Reporter:  roberta.maglione@…                 |       Owner:  draft-ietf-radext-ipv6-access@…             
     Type:  defect                             |      Status:  new                                         
 Priority:  major                              |   Milestone:  milestone1                                  
Component:  ipv6-access                        |     Version:  1.0                                         
 Severity:  Active WG Document                 |    Keywords:                                              
-----------------------------------------------+----------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/radext/trac/ticket/102>
radext <http://tools.ietf.org/radext/>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: "radext issue tracker" <[email-masked]>
Date: Mon, 11 Jul 2011 18:20:16 -0000

Changes (by wdec@…):

  * status:  new => closed
  * resolution:  => fixed

Comment:

 Resolved with editorial changes into draft ver -05

-- 
-----------------------------------------------+----------------------------
 Reporter:  roberta.maglione@…                 |        Owner:  draft-ietf-radext-ipv6-access@…             
     Type:  defect                             |       Status:  closed                                      
 Priority:  major                              |    Milestone:  milestone1                                  
Component:  ipv6-access                        |      Version:  1.0                                         
 Severity:  Active WG Document                 |   Resolution:  fixed                                       
 Keywords:                                     |  
-----------------------------------------------+----------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/radext/trac/ticket/102#comment:1>
radext <http://tools.ietf.org/radext/>