Subject: I-D Action: draft-ietf-radext-radsec-09.txt

From: [email-masked]
Date: Fri, 08 Jul 2011 05:04:23 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the RADIUS EXTensions Working Group of the IETF.

	Title           : TLS encryption for RADIUS
	Author(s)       : Stefan Winter
                          Mike McCauley
                          Stig Venaas
                          Klaas Wierenga
	Filename        : draft-ietf-radext-radsec-09.txt
	Pages           : 21
	Date            : 2011-07-08

   This document specifies security on the transport layer (TLS) for the
   RADIUS protocol when transmitted over TCP.  This enables dynamic
   trust relationships between RADIUS servers.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-radext-radsec-09.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-radext-radsec-09.txt

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Stefan Winter <[email-masked]>
Date: Fri, 08 Jul 2011 14:55:46 +0200

Hello,

this revision includes
- a new Appendix C: Compliance with crypto-agility requirements
- wordsmithing regarding Connecting Client Identity
- condensed packet types list

This closes all tracker issues on the draft. I think it might be the
time for (another) WG last call.

Greetings,

Stefan Winter

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473