Subject: Last call on extensions document?

From: Alan DeKok <[email-masked]>
Date: Tue, 26 Jul 2011 10:23:01 -0400

Can we do a last call on the extensions document?  The list has had
little discussion on it.

  I think the name will need to change, as RFC 2868 is already RADIUS
extensions.

  Alan DeKok.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Tue, 26 Jul 2011 16:26:16 +0100

You mean RFC 2869?  Nonetheless, I agree that name has to change and avoid the collision with prior work.  How about something like 'RADIUS Attribute Extensions'?

-MS  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alan DeKok
Sent: Tuesday, July 26, 2011 10:23 AM
To: 'radext mailing list'
Subject: Last call on extensions document?

  Can we do a last call on the extensions document?  The list has had little discussion on it.

  I think the name will need to change, as RFC 2868 is already RADIUS extensions.

  Alan DeKok.

--
to unsubscribe send a message to [email-masked] with the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Alan DeKok <[email-masked]>
Date: Tue, 26 Jul 2011 11:50:16 -0400

> You mean RFC 2869?  Nonetheless, I agree that name has to change and avoid the collision with prior work.  How about something like 'RADIUS Attribute Extensions'?

  Sounds good to me.  I'll make the change for the next rev of the document.

  Alan DeKok.