Subject: I-D Action: draft-ietf-radext-dynamic-discovery-03.txt

From: [email-masked]
Date: Fri, 08 Jul 2011 05:53:16 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the RADIUS EXTensions Working Group of the IETF.

	Title           : NAI-based Dynamic Peer Discovery for RADIUS/TLS and RADIUS/DTLS
	Author(s)       : Stefan Winter
                          Mike McCauley
	Filename        : draft-ietf-radext-dynamic-discovery-03.txt
	Pages           : 9
	Date            : 2011-07-08

   This document specifies a means to find authoritative RADIUS servers
   for a given realm.  It can be used in conjunction with RADIUS/TLS and
   RADIUS/DTLS.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-radext-dynamic-discovery-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-radext-dynamic-discovery-03.txt

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Stefan Winter <[email-masked]>
Date: Fri, 08 Jul 2011 14:56:45 +0200

Hi,

this revision uses service tags

aaa+auth
aaa+acct
aaa+dynauth

as S-NAPTR labels; it's the only major change to rev -02.

Greetings,

Stefan Winter

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473