Subject: FW: 答复: Q on Ver.-05 of draft-ietf-radext-ipv6-access after IETF81 radext session

From: Leaf yeh <[email-masked]>
Date: Thu, 18 Aug 2011 02:39:39 +0000

FYI and the records in the ML of Radext. Some other comments in the other separate emails from Dave seem to have not recorded in this ML.

From: Dave Nelson [mailto:[email-masked]] 
Sent: Wednesday, August 17, 2011 7:07 PM
To: Wojciech Dec
Cc: Leaf yeh; David B. Nelson; [email-masked]; [email-masked]; fine sz; Qiujin; Wangshuxiang; [email-masked]; roberta maglione; [email-masked]; Bernard Aboba
Subject: Re: 答复: Q on Ver.-05 of draft-ietf-radext-ipv6-access after IETF81 radext session

On Wed, Aug 17, 2011 at 4:05 AM, Wojciech Dec <[email-masked]> wrote:
>
> On 17/08/2011 09:10, "Leaf yeh" <[email-masked]> wrote:
>
>> My issue is when we
>> try to mix in a fixed set of address assignment methods with the pool
>> names.  Separation of concerns.
>
> This is interesting, given that the root of this thread is your email
> proposal for just that:
> https://ops.ietf.org/lists/radiusext/2010/msg00959.html

Actually, the text you've attributed to Leaf was my comment.

Regards,

Dave

David B. Nelson
Sr. Software Architect
Elbrys Networks, Inc.
www.elbrys.com
+1.603.570.2636
������r��zǧu���Ơz�+iخ��m��z�h�Ȟ��+����^ݺ{.n�+�����"�	^�)�j�azg�����mn�rj�!������� r���+-���v+�{

---

From: Leaf yeh <[email-masked]>
Date: Thu, 18 Aug 2011 02:42:42 +0000

FYI and the records in the ML of Radext. Some other comments in the other separate emails from Dave seem to have not recorded in this Mailing List. (https://ops.ietf.org/lists/radiusext/2010/maillist.html#01005 ).

Best Regards,
Leaf

-----Original Message-----
From: Leaf yeh 
Sent: Thursday, August 18, 2011 10:40 AM
To: [email-masked]
Cc: Dave Nelson; David B. Nelson
Subject: FW: 答复: Q on Ver.-05 of draft-ietf-radext-ipv6-access after IETF81 radext session

Regards,

Dave

David B. Nelson
Sr. Software Architect
Elbrys Networks, Inc.
www.elbrys.com
+1.603.570.2636
-��칻�&ޱ��jg������v+�{kz����)�'�~���+a����n�˛���m�jȧ�W��w���^��,j�{[�ܚ��b��m������o��l�������