Subject: Re: [radext] New Version Notification for draft-yeh-radext-ext-traffic-statistics-03.txt

From: Leaf yeh <[email-masked]>
Date: Wed, 11 Jul 2012 06:44:51 +0000

Dear Radext Chairs & Folks:

The newly updated draft on 'RADIUS Accounting Extensions for Traffic Statistics' are really derived from the long discussions even from IETF80. The relative presentations before can be referred as follows:

http://www.ietf.org/proceedings/83/slides/slides-83-radext-1.pdf
http://www.ietf.org/proceedings/82/slides/radext-2.pdf 
http://www.ietf.org/proceedings/80/slides/radext-5.pdf 

It is already in the tentative re-charter of Radext. (http://www.ietf.org/mail-archive/web/radext/current/msg07572.html )

<quote>RADIUS Accounting Extensions for Traffic Statistics. This work item will specify RADIUS accounting attributes for differentiated accounting policies and traffic recording. </quote>
<quote>Nov 2012    Traffic Statistics Attribute I-D submitted as a Proposed Standard RFC</quote>

I believe it is mature enough for the call for adoption now. 

Anyway, here is call for your review again. Your comments are more than welcome!

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 09, 2012 12:07 PM
To: Leaf yeh
Subject: New Version Notification for draft-yeh-radext-ext-traffic-statistics-03.txt

A new version of I-D, draft-yeh-radext-ext-traffic-statistics-03.txt
has been successfully submitted by Leaf Y. Yeh and posted to the
IETF repository.

Filename:	 draft-yeh-radext-ext-traffic-statistics
Revision:	 03
Title:		 RADIUS Accounting Extensions for Traffic Statistics
Creation date:	 2012-07-09
WG ID:		 Individual Submission
Number of pages: 13
URL:             http://www.ietf.org/internet-drafts/draft-yeh-radext-ext-traffic-statistics-03.txt
Status:          http://datatracker.ietf.org/doc/draft-yeh-radext-ext-traffic-statistics
Htmlized:        http://tools.ietf.org/html/draft-yeh-radext-ext-traffic-statistics-03
Diff:            http://tools.ietf.org/rfcdiff?url2=draft-yeh-radext-ext-traffic-statistics-03

Abstract:
   This document specifies the RADIUS extensions of attributes for the
   traffic statistics with different type, which can be used to support
   the differentiated accounting policies and traffic recording on the
   AAA server.

The IETF Secretariat
_______________________________________________
radext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/radext

---

From: Leaf yeh <[email-masked]>
Date: Wed, 11 Jul 2012 06:44:51 +0000

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 09, 2012 12:07 PM
To: Leaf yeh
Subject: New Version Notification for draft-yeh-radext-ext-traffic-statistics-03.txt

Abstract:

The IETF Secretariat

---

From: Alan DeKok <[email-masked]>
Date: Wed, 11 Jul 2012 12:43:17 -0400

> I believe it is mature enough for the call for adoption now. 

  I don't support this document.

> Anyway, here is call for your review again. Your comments are more than welcome!

  My comments are already on record.

  Alan DeKok.

---

From: Alan DeKok <[email-masked]>
Date: Wed, 11 Jul 2012 12:43:17 -0400

Alan DeKok.

---

From: Leaf yeh <[email-masked]>
Date: Thu, 12 Jul 2012 02:23:59 +0000

Alan - My comments are already on record.

It is apparent I've missed your records on the List Archive. 
Could you explicitly express your concerns or comments here again?

Best Regards,
Leaf

-----Original Message-----
From: Alan DeKok [mailto:[email-masked]] 
Sent: Thursday, July 12, 2012 12:43 AM
To: Leaf yeh
Cc: <[email-masked]>
Subject: Re: [radext] New Version Notification for draft-yeh-radext-ext-traffic-statistics-03.txt

  Alan DeKok.

---

From: Leaf yeh <[email-masked]>
Date: Thu, 12 Jul 2012 02:23:59 +0000

Best Regards,
Leaf

-----Original Message-----
From: Alan DeKok [mailto:[email-masked]] 
Sent: Thursday, July 12, 2012 12:43 AM
To: Leaf yeh
Cc: <[email-masked]>
Subject: Re: [radext] New Version Notification for draft-yeh-radext-ext-traffic-statistics-03.txt

  Alan DeKok.

---

From: Alan DeKok <[email-masked]>
Date: Fri, 13 Jul 2012 18:10:50 -0400

> Could you explicitly express your concerns or comments here again?

  Read the list archives.

  Alan DeKok.

---

From: Alan DeKok <[email-masked]>
Date: Fri, 13 Jul 2012 18:10:50 -0400

Read the list archives.

  Alan DeKok.