Subject: [radext] IETF 84: Preliminary Agenda

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Tue, 24 Jul 2012 17:05:18 +0000

At IETF 84 RADEXT has a slightly more than 2 hour time slot allocated (Friday 8/3 11:20AM-1:30PM – They have saved the best for last).  Below is the draft agenda consisting of items the chairs would believe would be useful to discuss.  Please respond with any suggested changes or comments.

Regards,
MS

-------------

RADEXT WG IETF 84 Agenda  <PRELIM>

Chairs:
Jouni Korhonen <jouni.korhonen at nsn.com>
Mauricio Sanchez <mauricio.sanchez at hp.com>

Jabber room: radext at jabber.ietf.org (Please join)
Friday, August 3, 2012
11:20AM-1:30PM

Room Regency C
11:20 - 11:30 AM, Preliminaries (10 minutes)
Audio/Video & Remote Presentation Debugging
Note Well
Note Takers
Jabber scribe
Agenda bash
Document Status

Draft discussion (75 minutes)
11:30 - 11:45 AM RADIUS Protocol Extensions, Alan DeKok (15 minutes)
http://tools.ietf.org/html/draft-ietf-radext-radius-extensions

11:45AM-12:00PM DTLS as a Transport Layer for RADIUS, Alan DeKok (15 minutes)
http://tools.ietf.org/id/draft-ietf-radext-dtls

12:00 - 12:15PM NAI-based Dynamic Discovery for RADIUS/TLS and RADIUS/TLS, Stefan Winter (15 minutes)
http://tools.ietf.org/html/draft-ietf-radext-dynamic-discovery

12:15 - 12:30PM RADIUS Accounting for traffic classes, Stefan Winter (15 minutes)
http://tools.ietf.org/id/draft-winter-radext-fancyaccounting

12:30 - 12:45 AM RADIUS Accounting Extensions of Traffic Statistics, Leaf Yeh (15 minutes)
http://tools.ietf.org/html/draft-yeh-radext-ext-traffic-statistics

12:45 - 1:00 AM Support of fragmentation of RADIUS packets (15 minutes)
http://tools.ietf.org/html/draft-perez-radext-radius-fragmentation

1:00 - 1:15 PM RADIUS Attributes for IEEE 802 Networks, Bernard Aboba (15 minutes)
http://tools.ietf.org/id/draft-aboba-radext-wlan

Wrap-up (15 minutes)
1:15 - 1:30 PM Next Steps: WG Chairs & ADs (15 minutes)
WG Goals/Milestones status, next steps

---

From: Stefan Winter <[email-masked]>
Date: Fri, 27 Jul 2012 16:51:37 +0200

Hi,

Just to be sure: I will not attend in person and would need to be
impersonated in-a-box. I hope remote attendance facilities are available?

> http://tools.ietf.org/html/draft-ietf-radext-dynamic-discovery

Fine.

> http://tools.ietf.org/html/draft-yeh-radext-ext-traffic-statistics

We can of course discuss each of the drafts individually. However, they
are close to each other with only fundamental difference: flexible
labels vs. tightly controlled integer enumerators to specify traffic
classes.

At the last meeting, we concluded that before diving into individual
drafts, the WG should have a general discussion which of the two
approaches (flexible, i.e. "let people count what they want"; vs. fixed
"IPv6 counters, and document action required to count anything else.").

I believe it would be more fruitful to converge on the question which of
these two approaches to follow, either on the list or in the meeting.

Greetings,

Stefan Winter

> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext
> 

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et
de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473

---

From: Leaf yeh <[email-masked]>
Date: Mon, 30 Jul 2012 11:04:55 +0000

Stefan - At the last meeting, we concluded that before diving into individual drafts, the WG should have a general discussion which of the two approaches (flexible, i.e. "let people count what they want"; vs. fixed "IPv6 counters, and document action required to count anything else.").

I prefer that the attribute design could be based on the solid RFC6158 & draft-ietf(-radext-radius-extensions), which provides the RADIUS design guidelines. 

Look forward to that the WG could have a good discussion or comparison between URN (Uniform Resource Names defined in RFC2141 & draft-ietf-urnbis ) with our familiar & traditional type codes. 

My Qs are: where are the advantages? less work in IETF?

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stefan Winter
Sent: Friday, July 27, 2012 10:52 PM
To: [email-masked]
Subject: Re: [radext] IETF 84: Preliminary Agenda

Hi,

Just to be sure: I will not attend in person and would need to be impersonated in-a-box. I hope remote attendance facilities are available?

Fine.

> http://tools.ietf.org/html/draft-yeh-radext-ext-traffic-statistics

We can of course discuss each of the drafts individually. However, they are close to each other with only fundamental difference: flexible labels vs. tightly controlled integer enumerators to specify traffic classes.

At the last meeting, we concluded that before diving into individual drafts, the WG should have a general discussion which of the two approaches (flexible, i.e. "let people count what they want"; vs. fixed
"IPv6 counters, and document action required to count anything else.").

I believe it would be more fruitful to converge on the question which of these two approaches to follow, either on the list or in the meeting.

Greetings,

Stefan Winter

> 1:00 - 1:15 PM RADIUS Attributes for IEEE 802 Networks, Bernard Aboba 
> (15 minutes) http://tools.ietf.org/id/draft-aboba-radext-wlan
> 
> Wrap-up (15 minutes)
> 1:15 - 1:30 PM Next Steps: WG Chairs & ADs (15 minutes) WG 
> Goals/Milestones status, next steps
> 
> 

--
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche 6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473