Subject: [radext] Fwd: APPSDIR review of draft-ietf-radext-radius-extensions-08

From: Benoit Claise <[email-masked]>
Date: Thu, 17 Jan 2013 10:23:02 +0100

draft-ietf-radext-radius-extensions authors,

In the next version of the document, please address the editorial 
comments below.

Regards, Benoit

-------- Original Message --------
Subject: 	APPSDIR review of draft-ietf-radext-radius-extensions-08
Resent-Date: 	Thu, 17 Jan 2013 09:10:21 GMT
Resent-From: 	[email-masked]
Resent-To: 	[email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked]
Date: 	Thu, 17 Jan 2013 18:09:58 +0900
From: 	Yoshiro YONEYA <[email-masked]>
To: 	[email-masked], 
[email-masked]
CC: 	[email-masked]

I have been selected as the Applications Area Directorate reviewer for
this draft (for background on appsdir, please see
​http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate).

Please resolve these comments along with any other Last Call comments
you may receive.  Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-radext-radius-extensions-08
Title: Remote Authentication Dial In User Service (RADIUS) Protocol Extensions
Reviewer: Yoshiro Yoneya
Review Date: 2013-01-17
IETF Last Call Date: 2013-01-25
IESG Telechat Date: unknown

Summary:

This draft is ready for publication as a Proposed Standard RFC.

Major Issues:
   none

Minor Issues:
   none

Nits:

- Section 1.1.1. [Page 6]
   One gaol which was not ...
   -> One goal which was not ...

- Section 2. [Page 9]
   ...
   so that the definition of the Length field remains unchanged.  The
   new attribute formats are designed to be compatible with the
   ...
   so that the definition of the Length field remains unchanged.
   -> [The same sentences are repeated twice.  Remove duplicated one.]

- Section 6.5. [Page 40]
   Specifications which allocate many attributes MUST NOT request that
   allocation be made from from the standard space.
   -> Specifications which allocate many attributes MUST NOT request that
      allocation be made from the standard space.
   
- Section 6.6. [Page 41]
   Where a group of TLVs is strictly defined, and not expected to
   change, and and totals less than 247 octets of data,
   -> Where a group of TLVs is strictly defined, and not expected to
      change, and totals less than 247 octets of data,

Regards,

-- 
Yoshiro YONEYA <[email-masked]>

---

From: Alan DeKok <[email-masked]>
Date: Thu, 17 Jan 2013 08:24:42 -0500

Thanks.  I've made the changes, and they will appear in the next rev
of the document.