Subject: Re: [radext] #131: Additional 802.11 reason code values for draft-ietf-radext-ieee802ext

From: "radext issue tracker" <[email-masked]>
Date: Thu, 21 Feb 2013 00:02:06 -0000

#131: Additional 802.11 reason code values for draft-ietf-radext-ieee802ext

Comment (by [email-masked]):

 Here is the new table in Section 2.14:

       Reason Acct-       Description
       Code   Terminate-
       Value  Cause

       1         24       Unspecified reason
       23        25       IEEE 802.1X authenticated failed
       27        26       Disassociated because session
                          terminated by service provider request
       28        27       Disassociated because of lack
                          of service provider roaming agreement
       29        28       Requested service rejected because
                          of service provider cipher suite or
                          AKM requirement
       30        29       Requested service not authorized in
                          this location
       32        30       Disassociated for unspecified, QoS-related
                          reason

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-radext-
  [email-masked]     |  [email-masked]
     Type:  defect       |      Status:  new
 Priority:  major        |   Milestone:  milestone1
Component:  ieee802ext   |     Version:
 Severity:  In WG Last   |  Resolution:
  Call                   |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/radext/trac/ticket/131#comment:1>
radext <http://tools.ietf.org/radext/>

---

From: "radext issue tracker" <[email-masked]>
Date: Thu, 21 Feb 2013 00:02:20 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * version:   => 1.0
 * resolution:   => fixed

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-radext-
  [email-masked]     |  [email-masked]
     Type:  defect       |      Status:  closed
 Priority:  major        |   Milestone:  milestone1
Component:  ieee802ext   |     Version:  1.0
 Severity:  In WG Last   |  Resolution:  fixed
  Call                   |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/radext/trac/ticket/131#comment:2>
radext <http://tools.ietf.org/radext/>

---

From: "radext issue tracker" <[email-masked]>
Date: Mon, 25 Feb 2013 14:37:26 -0000

[BA] Since WLAN-Reason-Code is now allowed in Accounting Requests, there
 is no need to also support Acct-Terminate-Cause values.  This in turn
 means that we can allow any value of WLAN-Reason-Code defined by IEEE
 802.11 to be used, without an IANA allocation, since the IEEE RAC is
 handling allocation of these values.  Therefore I don't think we need to
 explicitly add these values to the document -- since they are defined in
 IEEE 802.11-2012, that is all we need.

Ticket URL: <http://trac.tools.ietf.org/wg/radext/trac/ticket/131#comment:3>
radext <http://tools.ietf.org/radext/>