Subject: Re: [radext] Additional comments on draft-ietf-radext-ieee802ext-03

From: Benoit Claise <[email-masked]>
Date: Tue, 12 Feb 2013 16:56:03 +0100

Dear authors,

Can you please answer Dorothy's message, and progress this draft.
Keep in mind that you pushed for a short deadline in the charter:
     Dec 2012 IEEE 802 Attributes I-D submitted as a Proposed Standard RFC
And I even recall that you wanted "Nov 2012", and I pushed back ;-)

Regards, Benoit
> Here are some additional comments from 802.11 members, gathered at the 
> IEEE 802.11 meeting, Nov 14, 2012.
>
> Dorothy Stanley
> ----------------
> 1. in 2.4, change from
> "  the reason why a station has been dissaciated."
> to
> "the reasonwhy a station was refused network access and has been 
> disassociated"
>
> 2. In 2.4, delete "were added by the IEEE 802.11u-2011 amendment"; as 
> the reference 802.11-2012 includes the 11u amendment.
>
> 3. In 2.4 insert "(Reason Codes)" after "Table 8-36" as an additional 
> guide for the reader.
>
> 4. At the end of 2.14 and at the end of section 5, add two additional
> reason codes, "1 Unspecified reason" and "29 Disassociated for 
> unspecified, QoS-related reason", renumbering intermediate values.
>
> 5. In section 3, in the entry for WLAN-Reason-Code, change the 
> Acct-Req value from "0" to "0-1". The reason code could be included in 
> the accounting record sent by the RADIUS client for diagnostic purposes.
>
>
>
>
>
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 20 Feb 2013 18:56:23 -0800

I have submitted an -04 version of the document that I believe addresses the outstanding issues.
Comments welcome. 

Date: Tue, 12 Feb 2013 16:56:03 +0100
From: [email-masked]
To: [email-masked]
CC: [email-masked]
Subject: Re: [radext] Additional comments on draft-ietf-radext-ieee802ext-03

  
    Dear authors,

          Dec 2012 IEEE 802 Attributes I-D submitted as a Proposed
      Standard RFC

      And I even recall that you wanted "Nov 2012", and I pushed back
      ;-)

      Regards, Benoit

    Here are some additional comments from 802.11
        members, gathered at the IEEE 802.11 meeting, Nov
            14, 2012.

            Dorothy Stanley

              ----------------

              1. in 2.4, change from 

        to

        "the
          reason
          why a station was refused network access
          and has been disassociated"

          2. In 2.4, delete "were
      added by the IEEE 802.11u-2011 amendment"; as the reference
      802.11-2012 includes the 11u amendment.

      3. In 2.4 insert "(Reason Codes)" after "Table 8-36" as an
      additional guide for the reader.

      4.
          At the end of 2.14 and at the end of section 5, add
          two additional

          reason codes, "1 Unspecified reason" and "29 Disassociated for
          unspecified, QoS-related reason", renumbering intermediate
          values.

      5.
          In section 3, in the entry for WLAN-Reason-Code,
          change the Acct-Req value from "0" to "0-1". The reason code
          could be included in the accounting record sent by the RADIUS
          client for diagnostic purposes.