Subject: [radext] Presentations slides

From: Jouni Korhonen <[email-masked]>
Date: Sun, 10 Mar 2013 18:29:28 +0200

Folks,

Those with an agenda slot please send your slides to the
chairs by Monday noon.

---

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Mon, 11 Mar 2013 18:57:34 +0000

Thanks to those of you that have sent in your slides.  For those that
haven't (and you know who you are), please do so ASAP.

Thanks,
RADEXT chairs 

On 3/10/13 9:29 AM, "Jouni Korhonen" <[email-masked]> wrote:

>_______________________________________________
>radext mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/radext