Subject: [radext] preliminary minutes

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Fri, 15 Mar 2013 04:47:37 +0000

Attached  are preliminary notes. Any corrections/additions welcome.

Thanks to Steve H. for note taking.

-Jouni and Mauricio

---

From: "Diego R. Lopez" <[email-masked]>
Date: Sat, 16 Mar 2013 07:56:38 +0000

Hi Mauricio,

A note related to the report of the discussion on the fragmentation draft. The notes say:

>
> The problem is how to provide big SAML assertions
> either before or after authentication. The authors
> had talked about sending a URL. They'll add this
> idea back to the document for consideration.

Actually, using an URL is not an acceptable option. This was discussed when work on this draft started, but the reasons for it not being acceptable were never included in the text. One of the comments from those reviewing the draft made clear the need to include these reasons in the document. We will update the draft accordingly.

Be goode,

On 15 Mar 2013, at 00:47 , Sanchez, Mauricio (HP Networking) wrote:

> <minutes_ietf86.txt>_______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx