Subject: [radext] A way forward with the DTLS document - a poll for WG consensus

From: Jouni Korhonen <[email-masked]>
Date: Tue, 18 Jun 2013 12:25:04 +0300

Folks,

We still have a sticking issue with the DTLS document on protocol
multiplexing raised by Joe, see:
http://www.ietf.org/mail-archive/web/radext/current/msg08459.html

So, in order to progress things and get the (rough) WG consensus
what to include in the document, We ask the WG to pick up their
favourite approach from the two choices below. This poll ends on
Tuesday 25th June EOB (EEST).

1) Forbid the protocol multiplexing i.e.,
   require RADIUS over port 1812.

2) Allow protocol multiplexing i.e.,
   Allow RADIUS or DTLS over port 1812.

In both cases, DTLS would be allowed on the DTLS-only TBD port.
The DTLS document will then be changed accordingly to reflect
the WG consensus.

- Jouni & Mauricio

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 18 Jun 2013 06:51:36 -0700

Assuming that the RADSEC port is allocated, I would prefer choice #1.

On Jun 18, 2013, at 2:25 AM, "Jouni Korhonen" <[email-masked]> wrote:

> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext

---

From: Peter Deacon <[email-masked]>
Date: Tue, 18 Jun 2013 10:33:43 -0700 (Pacific Daylight Time)

> So, in order to progress things and get the (rough) WG consensus what to 
> include in the document, We ask the WG to pick up their favourite 
> approach from the two choices below. This poll ends on

>   require RADIUS over port 1812.

My favorite is option #1.

regards,
Peter

---

From: "Jim Schaad" <[email-masked]>
Date: Tue, 18 Jun 2013 12:20:43 -0700

Forbid the multiplexing. - Just easier.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Jouni Korhonen
> Sent: Tuesday, June 18, 2013 2:25 AM
> To: [email-masked]
> Cc: Joseph Salowey (jsalowey); Alan DeKok
> Subject: [radext] A way forward with the DTLS document - a poll for WG
> consensus
> Importance: High
> 
> 
> Folks,
> 
> include in the document, We ask the WG to pick up their favourite approach
> from the two choices below. This poll ends on Tuesday 25th June EOB
(EEST).
> The DTLS document will then be changed accordingly to reflect the WG
> consensus.
> 
> 
> - Jouni & Mauricio

---

From: "Diego R. Lopez" <[email-masked]>
Date: Tue, 18 Jun 2013 19:59:38 +0000

Easier and way more natural, I'd say...

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Stig Venaas <[email-masked]>
Date: Tue, 18 Jun 2013 13:05:08 -0700

>>     require RADIUS over port 1812.

Agree with 1, forbidding the multiplexing.

Stig

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 25 Jun 2013 22:25:28 +0300

Folks,

We can conclude that alternative #1 got most rough consensus to it. 
So this is where the I-D will head to. And we already had consensus
earlier that we will use the existing RADSEC port for DTLS.

- Jouni