Subject: Re: [radext] #154: Section 2.10 WLAN-HESSID

From: <[email-masked]>
Date: Wed, 5 Jun 2013 08:00:13 +0000

For me, it is only a mistake.
The text should say:

"A single WLAN-HESSID Attribute is permitted within an Access-Request or Accounting-Request packet."

Lionel

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de radext issue tracker
Envoyé : dimanche 5 mai 2013 00:54
À : [email-masked]; [email-masked]
Cc : [email-masked]
Objet : [radext] #154: Section 2.10 WLAN-HESSID

#154: Section 2.10 WLAN-HESSID

 The WLAN-HESSID attribute contains a MAC address that identifies
       the Homogenous Extended Service Set. The HESSID is a globally
       unique identifier that in conjunction with the WLAN-SSID, may be
       used to provide network identification for a subscription service
       provider network (SSPN), as described in Section 8.4.2.94 of
       [IEEE-802.11].  A single WLAN-HESSID Attribute is permitted within
       an Access-Accept or Accounting-Request packet.

 [BA] The above text does not make it clear what a RADIUS client is
 supposed to do on receipt of a WLAN-HESSID within an Access-Accept.  Also,
 why would a WLAN-HESSID not be permitted within an Access-Request?

-- 
-------------------------------------+-------------------------------------
 Reporter:                           |      Owner:  draft-ietf-radext-
  [email-masked]          |  [email-masked]
     Type:  defect                   |     Status:  new
 Priority:  critical                 |  Milestone:  milestone1
Component:  ieee802ext               |    Version:  1.0
 Severity:  In WG Last Call          |   Keywords:
-------------------------------------+-------------------------------------

Ticket URL: <http://wiki.tools.ietf.org/wg/radext/trac/ticket/154>
radext <http://tools.ietf.org/radext/>

_______________________________________________
radext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/radext

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Bernard Aboba <[email-masked]>
Date: Sat, 8 Jun 2013 17:47:29 -0700

> "A single WLAN-HESSID Attribute is permitted within an Access-Request or Accounting-Request packet."

[BA] It looks like a mistake to me.  Assuming no one objects, I will make the above change.

---

From: "radext issue tracker" <[email-masked]>
Date: Sun, 09 Jun 2013 01:24:17 -0000

Comment (by [email-masked]):

 Recommended fix:

 Change:

 "A single WLAN-HESSID Attribute is permitted within
  an Access-Accept or Accounting-Request packet."

 to:

 "A single WLAN-HESSID Attribute is permitted within
  an Access-Request or Accounting-Request packet."

 Severity:  In WG Last Call          |  Resolution:
 Keywords:                           |

Ticket URL: <http://wiki.tools.ietf.org/wg/radext/trac/ticket/154#comment:1>
radext <http://tools.ietf.org/radext/>

---

From: "radext issue tracker" <[email-masked]>
Date: Sun, 09 Jun 2013 01:24:26 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

-- 
-------------------------------------+-------------------------------------
 Reporter:                           |       Owner:  draft-ietf-radext-
  [email-masked]          |  [email-masked]
     Type:  defect                   |      Status:  closed
 Priority:  critical                 |   Milestone:  milestone1
Component:  ieee802ext               |     Version:  1.0
 Severity:  In WG Last Call          |  Resolution:  fixed
 Keywords:                           |
-------------------------------------+-------------------------------------

Ticket URL: <http://wiki.tools.ietf.org/wg/radext/trac/ticket/154#comment:2>
radext <http://tools.ietf.org/radext/>