Subject: [radext] NAI draft

From: Alan DeKok <[email-masked]>
Date: Wed, 06 Nov 2013 16:33:09 -0800

I've submitted the latest rev of the NAI draft, which closes the last
remaining issue.

  Alan DeKok.

---

From: Sam Hartman <[email-masked]>
Date: Fri, 15 Nov 2013 10:42:37 -0500

Alan, thanks for working through the i18n issues.
I realize it was difficult, but I think worthwhile.