Subject: [radext] radius fragmentation: why not EAP message

From: Sam Hartman <[email-masked]>
Date: Tue, 04 Mar 2014 10:38:13 -0500

My rationale for objecting to an EAP message  is that if a proxy fails
with fragmentation, it probably intends to drop new stuff.
We should not standardize mechanisms designed to get around intentional
proxy configuration.

--Sam

---

From: Alan DeKok <[email-masked]>
Date: Tue, 04 Mar 2014 15:39:42 +0000

> We should not standardize mechanisms designed to get around intentional

  I agree.

  Alan DeKok.