Subject: [radext] Rechartering RADEXT

From: Jouni Korhonen <[email-masked]>
Date: Tue, 18 Mar 2014 12:09:45 +0800

Folks,

We are about to recharter soon, since the current charter work items are nearly done.
We got the CoA Proxying as a potential charter item. So, the question is whether the
WG is OK taking in the work in and at the same time adding required words  into the
current charter.

During the London WG meeting we had a presentation of draft-cheng-behave-cgn-cfg-radius-ext
I-D. Surprisingly many people had read it and there was also interest around the ongoing
work. So, the question is whether the WG is OK taking in the work in and at the same time
adding required words  into the current charter. In general I would (personally) like
to add text into the charter allowing RADEXT take in similar work to this more easily.

Any other topics the WG feels need to be added into the charter? I'd assume at least
Alan has one or two in his sleeves ;)

- Jouni & Stefan

---

From: Benoit Claise <[email-masked]>
Date: Tue, 18 Mar 2014 11:34:29 +0100

Dear all,

I've been asked in the past to AD sponsor 
https://datatracker.ietf.org/doc/draft-wierenga-ietf-eduroam/
I always prefer to get proper WG review when possible...
Therefore I'm more inclined to have this document part of the new RADEXT 
charter.

Do you see any problems with this approach?

Regards, Benoit
> - Jouni & Stefan.

---

From: "Jim Schaad" <[email-masked]>
Date: Tue, 18 Mar 2014 10:47:08 -0700

How would you expect the WG to change a document that has the purpose of
documenting one version of a RADIUS deployment.  While I think that asking
the group to review the document for readability makes sense, having the
document as a WG item does not.

Jim

> -----Original Message-----
> From: radext [mailto:[email-masked]] On Behalf Of Benoit Claise
> Sent: Tuesday, March 18, 2014 3:34 AM
> To: Jouni Korhonen; [email-masked]
> Cc: [email-masked]
> Subject: Re: [radext] Rechartering RADEXT
> 
> Dear all,
> 
> > We got the CoA Proxying as a potential charter item. So, the question
> > is whether the WG is OK taking in the work in and at the same time
> > adding required words  into the current charter.
> >
> > I-D. Surprisingly many people had read it and there was also interest
> > around the ongoing work. So, the question is whether the WG is OK
> > taking in the work in and at the same time adding required words  into
> > the current charter. In general I would (personally) like to add text
into the
> charter allowing RADEXT take in similar work to this more easily.
> >
> > Any other topics the WG feels need to be added into the charter? I'd
> > assume at least Alan has one or two in his sleeves ;)
> >
> > - Jouni & Stefan.
> >
> 
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext

---

From: Benoit Claise <[email-masked]>
Date: Tue, 18 Mar 2014 20:00:25 +0100

Hi Jim,

Point taken. I'm hoping for clarification requests coming from the WG.
My issue with AD sponsor documents is to get good reviews. Believe it or 
no, it's not easy.
A chartered document requires some reviews.

Regards, Benoit
> .

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 18 Mar 2014 20:09:57 +0100

Actually Jim did already do an awesome review!

Sent from my iPad

> On 18 mrt. 2014, at 20:00, Benoit Claise <[email-masked]> wrote:
> 
> Hi Jim,
> 
> My issue with AD sponsor documents is to get good reviews. Believe it or no, it's not easy.