Subject: [radext] WGLC for draft-ietf-radext-dynamic-discovery

From: Jouni Korhonen <[email-masked]>
Date: Tue, 18 Mar 2014 12:15:39 +0800

Folks,

As mentioned during the London WG meeting we'll have another
quick WGLC for draft-ietf-radext-dynamic-discovery I-D. This
email starts a one week WGLC. The WGLC end 25th March. Voice
your comments on the list and document them also into the
issue tracker. Silence is counted as an acceptance of the
current I-D as-is.

- Jouni & Stefan

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 25 Mar 2014 20:53:50 +0200

Seems that we are done with this I-D. The next step will 
be proto write-up and moving it out the WG.

- Jouni & Stefan