Subject: [radext] Welcome Stefan Winter as RADEXT co-chair

From: Benoit Claise <[email-masked]>
Date: Tue, 11 Mar 2014 12:53:50 +0100

Dear all,

Stefan Winter stepped forward for the RADEXT co-chair position.
As you all know, Stefan is an RADIUS expert, which is a good news.
We know that Stefan won't be able to attend all the IETF meetings in 
person, and I believe we can live with that.

Thank you Stefan.

Regards, Benoit.

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 11 Mar 2014 13:06:02 +0100

Congrats, excellent choice!

Sent from my iPhone

> On 11 mrt. 2014, at 12:53, Benoit Claise <[email-masked]> wrote:
> 
> <mime-attachment.txt>