Subject: [radext] draft-ietf-radext-nai: 2 weeks review period

From: Benoit Claise <[email-masked]>
Date: Fri, 23 Jan 2015 14:35:29 +0100

Dear all,

This important document generated a lot of discussions during the IESG 
review, and those discussions led to some changes to the document.
This is one of those situations were the changes are numerous. Therefore 
I would like to give one last opportunity for the WG to validate the 
latest document version (basically checking we didn't screw up anything).
Please review the latest document version, or the diff compared to the 
draft version that left the WG: 
http://www.ietf.org/rfcdiff?url1=draft-ietf-radext-nai-10&difftype=--html&submit=Go!&url2=draft-ietf-radext-nai-15

If no feedback within the next two weeks, this version will be approved

Thanks Alan for taking care of all of IESG issues.

Regards, Benoit

---

From: Alan DeKok <[email-masked]>
Date: Fri, 23 Jan 2015 08:41:44 -0500

On Jan 23, 2015, at 8:35 AM, Benoit Claise <[email-masked]> wrote:
> This important document generated a lot of discussions during the IESG review, and those discussions led to some changes to the document.
> This is one of those situations were the changes are numerous. Therefore I would like to give one last opportunity for the WG to validate the latest document version (basically checking we didn't screw up anything).
> Please review the latest document version, or the diff compared to the draft version that left the WG: http://www.ietf.org/rfcdiff?url1=draft-ietf-radext-nai-10&difftype=--html&submit=Go!&url2=draft-ietf-radext-nai-15

  The changes were largely clarifications.  Additional text was added to explain the NAI and it’s use-cases.  There was a clearer separation made between the NAI format, and the NAI identifier.  The format is what the document standardizes.  The identifier is a specific instance of text using the NAI format.  The use of “we” was changed to a more neutral term.  The ABNF for the NAI was simplified.

  Alan DeKok.