Subject: [radext] Start of Call for Adoption for draft-winter-radext-populating-eapidentity-01

From: <[email-masked]>
Date: Tue, 31 Mar 2015 16:50:27 +0000

During the RADEXT session at IETF92, , the authors of draft-winter-radext-populating-eapidentity-01 have asked for adoption of this individual draft as WG document.

This email officially starts a call for adoption for the following document 

http://tools.ietf.org/html/draft-winter-radext-populating-eapidentity-01

Please respond to this email to support the document and/or send comments by 2015-04-06.

In addition, following the strategy for promoting compliance with the IPR disclosure rules (RFC6702), the chairs would like to check  whether there are claims of Intellectual Property Rights (IPR) on the document that need to be disclosed. Therefore, the following questions are addressed to the WG and Especially Authors and Contributors of the draft:

Are you personally aware of any IPR that applies to draft-winter-radext-populating-eapidentity-01? If so, has this IPR been disclosed in compliance with IETF IPR rules?  (See RFCs 3979, 4879, 3669, and 5378  for more details.)

If you are a document author or listed contributor on this document, please reply to this email message regardless of whether or not you are personally aware of any relevant IPR.  We might not be able to advance this document to the next stage until we have received a reply from each author and listed contributor.

If you are on the RADEXT WG email list but are not an author or listed contributor for this document, you are reminded of your opportunity for a voluntary IPR disclosure under BCP 79.  Please do not reply  unless you want to make such a voluntary disclosure.

Online tools for filing IPR disclosures can be found at  <http://www.ietf.org/ipr/file-disclosure>.

Regards,

Lionel & Stefan

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Sam Hartman <[email-masked]>
Date: Tue, 31 Mar 2015 13:24:57 -0400

>>>>>   <[email-masked]> writes:

    > During the RADEXT session at IETF92, , the authors of
    > draft-winter-radext-populating-eapidentity-01 have asked for
    > adoption of this individual draft as WG document.
This is important work.
It should be adopted somewhere, and will get adequate review in radext.

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 31 Mar 2015 10:30:14 -0700

I agree that this work is important. 
However, because it represents an update of RFC 3748, and the RADEXT WG is not chartered to handle EAP maintenance, I do not believe it belongs in this WG. 
> From: [email-masked]
> To: [email-masked]
> Date: Tue, 31 Mar 2015 13:24:57 -0400
> CC: [email-masked]; [email-masked]
> Subject: Re: [radext] Start of Call for Adoption for draft-winter-radext-populating-eapidentity-01
> 
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext

---

From: Sam Hartman <[email-masked]>
Date: Tue, 31 Mar 2015 13:35:02 -0400

>>>>> "Bernard" == Bernard Aboba <[email-masked]> writes:

    Bernard>    I agree that this work is important.  However, because
    Bernard> it represents an update of RFC 3748, and the RADEXT WG is
    Bernard> not chartered to handle EAP maintenance, I do not believe
    Bernard> it belongs in this WG.

We're in the middle of doing rechartering of the WG.  It's quite clear
that should we and the IESG choose we can charter this item without
bringing EAP maintinance into this group.

I'd be much more interested in thinking about whether we'll do a good
job with the document and whether there's a better place to send it than
an argument about the current text of the charter.
The charter can be changed.

--Sam

---

From: Alan DeKok <[email-masked]>
Date: Tue, 31 Mar 2015 13:37:57 -0400

I agree with Bernard... unless we (a) the work is needed, (b) there's no other place to do it, and (c) we can agree on charter updates to include this work.

  I believe (a) and (b) to be true.  I would agree to update the charter as per (c)

---

From: <[email-masked]>
Date: Tue, 31 Mar 2015 17:53:13 +0000

Hi Bernard,

If not done in RADEXT, what would be your preferred recommendation?

regards,

Lionel

De : Bernard Aboba [mailto:[email-masked]]
Envoyé : mardi 31 mars 2015 19:30
À : Sam Hartman; MORAND Lionel IMT/OLN
Cc : [email-masked]; [email-masked]
Objet : RE: [radext] Start of Call for Adoption for draft-winter-radext-populating-eapidentity-01

> From: [email-masked]<mailto:[email-masked]>
> To: [email-masked]<mailto:[email-masked]>
> CC: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
> >>>>> <[email-masked]<mailto:[email-masked]>> writes:
>
> [email-masked]<mailto:[email-masked]>

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 31 Mar 2015 10:57:27 -0700

Rather than having the RADEXT WG decide where EAP work should be done in the IETF, bring it to the attention of the EAP community (by posting to still-functioning EAP-related mailing lists such as EAP and EMU) as well as presenting it to area WGs for areas in which this work has traditionally been done (and where EAP implementers are more likely to pay attention).  That would include SAAG (Security Area) and INTAREA.  
 
From: [email-masked]
To: [email-masked]; [email-masked]
Date: Tue, 31 Mar 2015 17:53:13 +0000
CC: [email-masked]; [email-masked]
Subject: Re: [radext] Start of Call for Adoption for draft-winter-radext-populating-eapidentity-01

Hi Bernard,

regards,
 
Lionel

---

From: Sam Hartman <[email-masked]>
Date: Tue, 31 Mar 2015 14:05:37 -0400

>>>>> "Bernard" == Bernard Aboba <[email-masked]> writes:

    Bernard>    Rather than having the RADEXT WG decide where EAP work
    Bernard> should be done in the IETF, bring it to the attention of
    Bernard> the EAP community (by posting to still-functioning
    Bernard> EAP-related mailing lists such as EAP and EMU) as well as
    Bernard> presenting it to area WGs for areas in which this work has
    Bernard> traditionally been done (and where EAP implementers are
    Bernard> more likely to pay attention).  That would include SAAG
    Bernard> (Security Area) and INTAREA.
    Bernard> __________________________________________________________________

This has already been discussed in the EAP community
I think you may be reopening something that we substantially discussed
in the past.

--Sam

---

From: Alan DeKok <[email-masked]>
Date: Tue, 31 Mar 2015 15:24:12 -0400

> I think you may be reopening something that we substantially discussed

  FWIW, the overlap between EMU and RADEXT is pretty large.  There were people on the EMU list who commented on this draft, and those people are pretty much all here.

  I would support a notification to the EMU list that RADEXT is thinking about adopting this draft as a WG item.  But I think it would be the same people reviewing it, no matter where it was accepted.

  I support it in RADEXT because while the document talks about EAP, the *use-case* is largely RADIUS and Diameter roaming.

  Alan DeKok.

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 31 Mar 2015 14:33:28 -0700

I would support notifying both the EMU and EAP lists. 

> On Mar 31, 2015, at 12:24 PM, Alan DeKok <[email-masked]> wrote:
>