Subject: [radext] IETF92 agenda slots

From: <[email-masked]>
Date: Tue, 10 Mar 2015 16:08:42 +0000

Folks,

During this IETF, the RADEXT session is on Monday (Afternoon Session II) and we have a slot of 90mn.

We have received so far only one request for a meeting slot:

* draft-ietf-radext-ip-port-radius-ext-03

Is there any other request, either for WG or non-WG I-D? Please inform ASAP the chairs.

Please be aware that remote presentations are possible but the deadline for requesting is March 17.

Regards,

Lionel & Stefan

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Sam Hartman <[email-masked]>
Date: Tue, 10 Mar 2015 12:21:11 -0400

I will be available remotely and hope that we can discuss any issues
preventing draft-ietf-radext-bigger-packets from going to WGLC or the AD
or whatever's next.

I believe I've addressed all review comments, but if there's anything
outstanding I'd like to deal with that.

---

From: Alan DeKok <[email-masked]>
Date: Tue, 10 Mar 2015 13:16:28 -0400

Charter updates would be useful.

  For me, getting the datatypes document accepted as a  WG item and then doing last call would be great.  There’s been no dissension and lots of approval, so it should be good to go.

  Also the coa proxy document could go in.  There’s similarly been no discussion and lots of agreement.

On Mar 10, 2015, at 12:08 PM, <[email-masked]> <[email-masked]> wrote:

> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext

---

From: "Jim Schaad" <[email-masked]>
Date: Wed, 11 Mar 2015 20:56:47 -0700

+1 on getting data types adopted and last called in a very short timeframe.

Issue the adoption now and after the adoptions succeeds  issue the last call

Jim

> -----Original Message-----
> From: radext [mailto:[email-masked]] On Behalf Of Alan DeKok
> Sent: Tuesday, March 10, 2015 10:16 AM
> To: [email-masked]
> Subject: Re: [radext] IETF92 agenda slots
> 
>   For me, getting the datatypes document accepted as a  WG item and then
> doing last call would be great.  There's been no dissension and lots of
approval,
> so it should be good to go.
> 
>   Also the coa proxy document could go in.  There's similarly been no
discussion
> and lots of agreement.
> > During this IETF, the RADEXT session is on Monday (Afternoon Session II)
and
> we have a slot of 90mn.
> > Is there any other request, either for WG or non-WG I-D? Please inform
ASAP
> the chairs.
> > Please be aware that remote presentations are possible but the deadline
for
> requesting is March 17.
> >
> > Regards,
> >
> > Lionel & Stefan
> >
> >
> ________________________________________________________________
> ______
> > ___________________________________________________
> >
> > Ce message et ses pieces jointes peuvent contenir des informations
> > confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> > exploites ou copies sans autorisation. Si vous avez recu ce message
> > par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que
les
> pieces jointes. Les messages electroniques etant susceptibles
d'alteration,
> > This message and its attachments may contain confidential or
> > privileged information that may be protected by law; they should not be
> distributed, used or copied without authorisation.
> > If you have received this email in error, please notify the sender and
delete
> this message and its attachments.
> > As emails may be altered, Orange is not liable for messages that have
been
> modified, changed or falsified.
> > Thank you.
> >