Subject: [radext] Benoit Claise's No Objection on charter-ietf-radext-05-01: (with COMMENT)

From: "Benoit Claise" <[email-masked]>
Date: Mon, 06 Jul 2015 15:55:27 -0700

Benoit Claise has entered the following ballot position for
charter-ietf-radext-05-01: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-radext/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Editorial improvement: Remove "Furthermore" in the second paragraph.

Instead of duplicating the RFC type ( "This will be a standards track
document.") in the charter and the milestones , consider mentioning it
only in the milestones ("Nov 2016 - Data Types as Informational RFC")
advantage #1: strong AD advice, it can still be changed if the WG has got
a good reason
advantage #2: it avoids discrepancies between the charter text and the
milestones. Look at the data types document :-)

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 9 Jul 2015 08:17:25 -0400

On Mon, Jul 6, 2015 at 6:55 PM, Benoit Claise <[email-masked]> wrote:

> I'd like to make any changes prior to our call in less than 2 hours, what
is the WG chairs opinion on this suggestion?  It makes sense to me to fix.

-- 

Best regards,
Kathleen

---

From: <[email-masked]>
Date: Thu, 9 Jul 2015 12:21:38 +0000

OK with Benoit (I do have to agree with him ☺ )

It is just needed to remove the last sentence in the bullet "COA proxying" and "Data Types".

Regards,

Lionel

De : radext [mailto:[email-masked]] De la part de Kathleen Moriarty
Envoyé : jeudi 9 juillet 2015 14:17
À : Benoit Claise; [email-masked]
Cc : [email-masked]; The IESG
Objet : Re: [radext] Benoit Claise's No Objection on charter-ietf-radext-05-01: (with COMMENT)

On Mon, Jul 6, 2015 at 6:55 PM, Benoit Claise <[email-masked]<mailto:[email-masked]>> wrote:
Benoit Claise has entered the following ballot position for
charter-ietf-radext-05-01: No Objection

I'd like to make any changes prior to our call in less than 2 hours, what is the WG chairs opinion on this suggestion?  It makes sense to me to fix.

--

Best regards,
Kathleen

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 9 Jul 2015 09:53:59 -0400

Great, update has been made.  We just have Spencer's comments outstanding
(they just came in).

Thank you,
Kathleen

On Thu, Jul 9, 2015 at 8:21 AM, <[email-masked]> wrote:

>  OK with Benoit (I do have to agree with him J )
>
>
>
> *De :* radext [mailto:[email-masked]] *De la part de* Kathleen
> Moriarty
> *Envoyé :* jeudi 9 juillet 2015 14:17
> *À :* Benoit Claise; [email-masked]
> *Cc :* [email-masked]; The IESG
> *Objet :* Re: [radext] Benoit Claise's No Objection on
> charter-ietf-radext-05-01: (with COMMENT)
>
>
>
>
>
>
>
>  I'd like to make any changes prior to our call in less than 2 hours,
> what is the WG chairs opinion on this suggestion?  It makes sense to me to
> fix.
>
>
>
>
>
> --
>
>
>
> Best regards,
>
> Kathleen
>

-- 

Best regards,
Kathleen