Subject: [radext] Call for WG document adoption

From: Alan DeKok <[email-masked]>
Date: Wed, 9 Dec 2015 13:21:44 -0500

Any updates?

Lionel wrote:
> After a detailed check, it seems that I had an issue with my email account during the summer break (and even after) and that some of my emails were not correctly distributed on the RADEXT mailing list.
>
> To repeat what was agreed at the last IETF meeting, the following drafts are (more than) candidates as WG documents:
> -  draft-dekok-radext-coa-proxy-00.txt
> - draft-winter-radext-populating-eapidentity-01
>
> Both items are already part of the new charter.
> Support for both was already expressed on the mailing list and during the meeting.
>
> Therefore, if no concern is raised before November, Monday 7, I will (finally) confirm the adoption of these drafts as WG documents.

---

From: <[email-masked]>
Date: Wed, 23 Dec 2015 09:57:54 +0000

Hi,

The following documents are adopted as working group documents:
-  draft-dekok-radext-coa-proxy-00.txt
- draft-winter-radext-populating-eapidentity-01

As a reminder, adopting a draft as working group document indicates that there is sufficient interest within the working group to work on the topic identified in the draft and there is enough people willing to contribute on this document.
The working group document becomes a placeholder for such a contribution. It does mean that the actual content is endorsed by the working group.

Regards,

Lionel

-----Message d'origine-----
De : MORAND Lionel IMT/OLN 
Envoyé : lundi 2 novembre 2015 14:55
À : [email-masked]
Cc : 'Kathleen Moriarty'; Stephen Farrell
Objet : Call for WG document adoption

Hi

Sorry for this mess!

Regards,

Lionel

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.