Subject: Re: [radext] Fwd: I-D Action: draft-chen-radext-extended-header-00.txt

From: Enke Chen <[email-masked]>
Date: Tue, 12 Jul 2016 16:58:04 -0700

Hi, Stefan:

Yes, I would like to present the draft.

Can I have 10 minutes?

Thanks.   -- Enke

Stefan Winter <[email-masked]> Mon, 11 July 2016 06:05 UTCShow header

Hello,

do you want a presentation slot at the upcoming meeting?

Greetings,

Stefan Winter

Am 09.07.2016 um 01:54 schrieb Enke Chen:
> Hi, Folks:
>
> Please let us know if you have any comments.
>
> Thanks.  -- Enke

---

From: Stefan Winter <[email-masked]>
Date: Wed, 20 Jul 2016 08:24:15 +0200

Hello,

we had 10 minutes of spare time, so I have just extended your slot from
5 to 10 minutes.

The updated agenda is online.

Greetings,

Stefan Winter

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
2, avenue de l'Université
L-4365 Esch-sur-Alzette

Tel: +352 424409 1
Fax: +352 422473

PGP key updated to 4096 Bit RSA - I will encrypt all mails if the recipient's key is known to me

http://pgp.mit.edu:11371/pks/lookup?op=get&search=0xC0DE6A358A39DC66