Subject: [radext] Fwd: I-D Action: draft-chen-radext-extended-header-00.txt

From: Enke Chen <[email-masked]>
Date: Fri, 8 Jul 2016 16:54:30 -0700

Hi, Folks:

Please let us know if you have any comments.

Thanks.  -- Enke

-------- Forwarded Message --------
Subject: I-D Action: draft-chen-radext-extended-header-00.txt
Date: Thu, 07 Jul 2016 18:39:12 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

        Title           : Extended Packet Header for RADIUS
        Authors         : Enke Chen
                          Naiming Shen
	Filename        : draft-chen-radext-extended-header-00.txt
	Pages           : 8
	Date            : 2016-07-07

Abstract:
   The limitation with the one-octet "Identifier" field in the RADIUS
   packet is well known. In this document we propose extensions to the
   RADIUS protocol to address this fundamental limitation, and thus
   allowing for more efficient and more scalable implementations.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-chen-radext-extended-header/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-chen-radext-extended-header-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Stefan Winter <[email-masked]>
Date: Mon, 11 Jul 2016 08:05:08 +0200

Hello,

do you want a presentation slot at the upcoming meeting?

Greetings,

Stefan Winter

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
2, avenue de l'Université
L-4365 Esch-sur-Alzette

Tel: +352 424409 1
Fax: +352 422473

PGP key updated to 4096 Bit RSA - I will encrypt all mails if the recipient's key is known to me

http://pgp.mit.edu:11371/pks/lookup?op=get&search=0xC0DE6A358A39DC66