Subject: [radext] Start of WGLC for draft-ietf-radext-coa-proxy-01

From: Stefan Winter <[email-masked]>
Date: Mon, 11 Jul 2016 08:15:21 +0200

Hello,

following the discussion on the mailing list and submission of rev -01 of this draft, the author and chairs believe this document is ready for a Working Group Last Call (WGLC).

This email officially starts the WGLC which lasts two weeks from now. The document is at https://tools.ietf.org/html/draft-ietf-radext-coa-proxy-01

Please send your comments and issues with the draft to the mailing list until 2016-07-25 2400 UTC.

Since the WGLC period coincides with the Berlin meeting, we can make use of the face-to-face time to discuss any issues brought up in the WGLC should they arrive on the mailing list before the meeting (21 July).

In addition, following the strategy for promoting compliance with the IPR disclosure rules (RFC6702), the chairs would like to check whether
there are claims of Intellectual Property Rights (IPR) on the document that need to be disclosed. Therefore, the following questions are addressed to the WG and especially Authors and Contributors of the draft:

Are you personally aware of any IPR that applies to draft-ietf-radext-coa-proxy-01 ? If so, has this IPR been disclosed in compliance with IETF IPR rules?  (See RFCs 3979, 4879, 3669, and 5378 for more details.)

If you are a document author or listed contributor on this document, please reply to this email message regardless of whether or not you are
personally aware of any relevant IPR.  We might not be able to advance this document to the next stage until we have received a reply from each
author and listed contributor.

If you are on the RADEXT WG email list but are not an author or listed contributor for this document, you are reminded of your opportunity for
a voluntary IPR disclosure under BCP 79.  Please do not reply unless you want to make such a voluntary disclosure.

Online tools for filing IPR disclosures can be found at <http://www.ietf.org/ipr/file-disclosure>.

Regards,

Lionel & Stefan

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
2, avenue de l'Université
L-4365 Esch-sur-Alzette

Tel: +352 424409 1
Fax: +352 422473

PGP key updated to 4096 Bit RSA - I will encrypt all mails if the recipient's key is known to me

http://pgp.mit.edu:11371/pks/lookup?op=get&search=0xC0DE6A358A39DC66

---

From: Alan DeKok <[email-masked]>
Date: Mon, 11 Jul 2016 09:09:10 -0400

> Are you personally aware of any IPR that applies to draft-ietf-radext-coa-proxy-01 ? If so, has this IPR been disclosed in compliance with IETF IPR rules?  (See RFCs 3979, 4879, 3669, and 5378 for…

  I am not aware of any IPR that applies to the draft.

  Alan DeKok.