Subject: [radext] [IANA #923000] Evaluation: <draft-ietf-radext-ip-port-radius-ext-11.txt> to Proposed Standard

From: "Amanda Baber via RT" <[email-masked]>
Date: Thu, 18 Aug 2016 05:59:38 +0000

IESG:

IANA NOT OK.  Comments in tracker
IANA Actions - YES

Two issues:

1) The IPFIX experts have issues with the registrations in Section 7.1.

2) Section 7.3 requests RADIUS TLV registrations. Which registry does the term "RADIUS TLV" refer to? Is this a new registry being created by another document, or an existing registry that IANA lists under another name?

Thank you,

Amanda Baber
IANA Lead Specialist
ICANN

---

From: [email-masked]
Date: Thu, 18 Aug 2016 03:23:43 -0400

Hello,

Inline

Sent from my iPhone

> On Aug 18, 2016, at 1:59 AM, Amanda Baber via RT <[email-masked]> wrote:
> 
> IESG:
> 

Could you please forward their report?  It didn't get sent to the draft distribution list, so we don't know what the issues are.

Thank you,
Kathleen