Subject: [radext] [IANA #935820] Protocol Action: 'RADIUS Extensions for IP Port Configuration and Reporting' to Proposed Standard (draft-ietf-radext-ip-port-radius-ext-17.txt)

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 09 Dec 2016 19:01:13 +0000

Kathleen and Lionel,

This is a reminder that draft-ietf-radext-ip-port-radius-ext-17 will remain in our queue until we receive your confirmation that the new registry being created by Section 7.3 is OK.

When the document was approved, Section 7.3 was already telling us to make these registrations, but didn't identify the registry. 

thanks,
Amanda

On Thu Nov 17 01:02:12 2016, amanda.baber wrote:
> Lionel and Kathleen,
> 
> Can you confirm that the new registry introduced in Section 7.3 of
> draft-ietf-radext-ip-port-radius-ext-17 is OK?
> 
> thanks,
> Amanda
> 
> On Wed Nov 16 07:50:50 2016, [email-masked] wrote:
> > Hi,
> >
> > I was planning to leave this to Lionel as he is the doc shepherd.
> >
> > Stefan
> >
> > Zitat von Amanda Baber via RT <[email-masked]>:
> >
> > > Kathleen, Lionel, Stefan,
> > >
> > > Re-sending this approval request. I apologize for pinging after
> > > only
> > > one day.
> > >
> > > thanks,
> > > Amanda
> > >
> > > On Tue Nov 15 05:05:27 2016, amanda.baber wrote:
> > >> Kathleen, Lionel, Stefan,
> > >>
> > >> The authors of draft-ietf-radext-ip-port-radius-ext have uploaded
> > >> a
> > >> new version that creates a registry called "RADIUS IP Port
> > >> Configuration and Reporting TLVs" in Section 7.3.
> > >>
> > >> The previous version of Section 7.3 had asked us to make the same
> > >> registrations without identifying the registry they belonged in.
> > >>
> > >> Can you confirm that this new registry is OK?
> > >>
> > >> thanks,
> > >>
> > >> Amanda Baber
> > >> Lead IANA Services Specialist
> > >> PTI

---

From: [email-masked]
Date: Mon, 12 Dec 2016 10:55:18 -0500

Hello Amanda,

Yes, but please wait for Lionel's response as well.  This message wasn't coming to my attention until someone pinged me on it and I'm wondering if the same thing happened to Lionel's email.

Thank you,
Kathleen 

Please excuse typos, sent from handheld device 

> On Dec 9, 2016, at 2:01 PM, Amanda Baber via RT <[email-masked]> wrote:
> 
> Kathleen and Lionel,
>

---

From: <[email-masked]>
Date: Mon, 12 Dec 2016 16:29:47 +0000

Thank you, Kathleen! Same issue for me. Sorry.

I'm OK... even if there is "maybe" a typo in the name of the registry:
s/RADIUS IP Port Configuraion and Reporting TLVs/RADIUS IP Port Configuration and Reporting TLVs

:)

Regards,

Lionel

> -----Message d'origine-----
> De : [email-masked]
> [mailto:[email-masked]]
> Envoyé : lundi 12 décembre 2016 16:55
> À : [email-masked]
> Cc : MORAND Lionel IMT/OLN; [email-masked]; draft-ietf-radext-
> [email-masked]; [email-masked]
> Objet : Re: [IANA #935820] Protocol Action: 'RADIUS Extensions for IP Port
> Configuration and Reporting' to Proposed Standard (draft-ietf-radext-ip-port-
> radius-ext-17.txt)
> 
> Hello Amanda,
> 
> Yes, but please wait for Lionel's response as well.  This message wasn't coming
> to my attention until someone pinged me on it and I'm wondering if the same
> thing happened to Lionel's email.
> 
> Thank you,
> Kathleen
> 
> > This is a reminder that draft-ietf-radext-ip-port-radius-ext-17 will remain in our
> queue until we receive your confirmation that the new registry being created by
> Section 7.3 is OK.
> >
> > When the document was approved, Section 7.3 was already telling us to make
> these registrations, but didn't identify the registry.
> >
> > thanks,
> > Amanda
> >
> >>>> only one day.
> >>>>> a new version that creates a registry called "RADIUS IP Port

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Mon, 12 Dec 2016 18:27:53 +0000

Thanks! I'll send a note to the RFC Editor.

Amanda

On Mon Dec 12 16:30:11 2016, [email-masked] wrote:
> > > On Dec 9, 2016, at 2:01 PM, Amanda Baber via RT <drafts-
> > > [email-masked]>
> > wrote:
> > >
> > > Kathleen and Lionel,
> > >
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les
> messages electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or
> privileged information that may be protected by law;