Subject: [radext] Agenda IETF99

From: Stefan Winter <[email-masked]>
Date: Thu, 13 Jul 2017 15:28:05 +0200

Hello,

my apologies for being late with the agenda this time.

Nobody has sent requests for a presentation slot, so what I have at this
point is a rather light agenda - we've requested 60 minutes, got 90, and
actually have 50 minutes, including some open mic time at the end.

Obviously, if you have something to say, don't be shy: there's still
plenty of time to allocate. Let the chairs know.

The agenda itself is at:

https://datatracker.ietf.org/meeting/99/agenda/radext/

See you next week in Prague!

Greetings,

Stefan Winter

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et
de la Recherche
2, avenue de l'Université
L-4365 Esch-sur-Alzette

Tel: +352 424409 1
Fax: +352 422473

PGP key updated to 4096 Bit RSA - I will encrypt all mails if the
recipient's key is known to me

http://pgp.mit.edu:11371/pks/lookup?op=get&search=0xC0DE6A358A39DC66

---

From: Alan DeKok <[email-masked]>
Date: Thu, 13 Jul 2017 09:39:37 -0400

> plenty of time to allocate. Let the chairs know.

- proxy considerations.  No new developments here, just "are people still interested?"

- ID extension.  Probably my draft && draft-chen-....

 Personally, I'd like to see a discussion around the topic of ID extension.   It's been needed for ages.  Vendors have implemented proprietary extensions.

 Independent of the technical proposal, my draft contains a huge amount of discussion of the costs / benefits / side effects of this kind of solution.  It would help if people read it and commented.

 Alan DeKok.

---

From: Stefan Winter <[email-masked]>
Date: Thu, 13 Jul 2017 15:46:40 +0200

Hi,

> - proxy considerations.  No new developments here, just "are people still interested?"

I've added a 5 min block to discuss that topic.

>  Independent of the technical proposal, my draft contains a huge amount of discussion of the costs / benefits / side effects of this kind of solution.  It would help if people read it and commented.

I already had a 15 min block on that topic:

Individual Drafts (15 min)
--------------------------
   * Getting beyond the 256 packets-in-flight
     limit and other header changes - various
     approaches
     - draft-chen-radext-extended-header -
     - draft-dekok-radext-request-authenticator -
                                            : 15 min

Slides are appreciated; and the earlier they come, the more appreciated they are :-)

Greetings,

Stefan Winter

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
2, avenue de l'Université
L-4365 Esch-sur-Alzette

Tel: +352 424409 1
Fax: +352 422473

PGP key updated to 4096 Bit RSA - I will encrypt all mails if the recipient's key is known to me

---

From: Enke Chen <[email-masked]>
Date: Thu, 13 Jul 2017 10:38:51 -0700

Hi, Stefan:

Please note that draft-chen-radext-extended-header has been changed
to draft-chen-radext-identifier-attr, and the latest version is
draft-chen-radext-identifier-attr-01.txt

Thanks.  -- Enke

On 7/13/17 6:28 AM, Stefan Winter wrote:
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext
>