Subject: [RADIR] Radir list membership policy?

From: Brian E Carpenter <[email-masked]>
Date: Tue, 06 Mar 2007 09:36:24 +0100

Hi,

I'd like the Directorate members to indicate whether they would
prefer the list to be just them (in which case I will promptly
unsubscribe myself) or whether they would like the ADs concerned
and the IAB Chair actually on the list.

Russ has already indicated that he prefers not to be on the list,
at least for the moment.

The archive is public anyway:
http://www1.ietf.org/mail-archive/web/radir/current/index.html

Meanwhile I have whitelisted everybody here for posting to the list.

     Brian

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: Ross Callon <[email-masked]>
Date: Tue, 06 Mar 2007 11:52:18 -0500

Personally I think that it would be a good idea to put the
"most interested" ADs (Jari, Mark, Dave Ward, and myself)
on the list, if only so that we don't have to CC these additional
four addresses when sending to the list.

However, if the folks on the directorate want to be able to talk
among themselves without us (and without typing the full list of
individual directorate names) then this is okay with me also.

Thanks, Ross

---

From: Leslie Daigle <[email-masked]>
Date: Tue, 06 Mar 2007 11:58:18 -0500

THen we need to put the "most interested" IAB members on, too.

And I remain concerned that the IAB/IESG participation will
dwarf the appointed directorate.

Leslie.

---

From: Mark Townsley <[email-masked]>
Date: Tue, 06 Mar 2007 18:17:36 +0100

> dwarf the appointed directorate.
Seems to already be happening. Anyone out there from the directorate 
reading email?

- Mark

---

From: Jason Schiller <[email-masked]>
Date: Tue, 06 Mar 2007 12:28:01 -0500 (EST)

I am reading the mail...  but as of yet I have not formed an opinion on
who should be reading and or posting to the list. 

__Jason

==========================================================================
Jason Schiller                                               (703)886.6648
Senior Internet Network Engineer                         fax:(703)886.0512
Public IP Global Network Engineering                       [email-masked]
UUNET / Verizon                         [email-masked]

On Tue, 6 Mar 2007, Mark Townsley wrote:

> Date: Tue, 06 Mar 2007 18:17:36 +0100
> From: Mark Townsley <[email-masked]>
> To: Leslie Daigle <[email-masked]>
> Cc: [email-masked], Russ Housley <[email-masked]>,
>      Jari Arkko <[email-masked]>, Dave Ward <[email-masked]>,
>      Ross Callon <[email-masked]>
> Subject: [RADIR] Re: Radir list membership policy?
> 
> Leslie Daigle wrote:
> >

---

From: Mark Townsley <[email-masked]>
Date: Tue, 06 Mar 2007 18:38:10 +0100

> who should be reading and or posting to the list. 
No rush then, just wanted to know if everyone was alive.

Thanks,

- Mark

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 06 Mar 2007 09:54:52 -0800

> Seems to already be happening. Anyone out there from the directorate 

email? That's an apps area thing isn't it? ;-)

    Erik

---

From: Jari Arkko <[email-masked]>
Date: Tue, 06 Mar 2007 21:43:05 +0200

(Just looking at this from my selfish point of
view of what I need to achieve... radir should
be in charge of what it wants to do, however.)

Typical directorate mailing lists include the
people who have asked for the directorate,
mainly because it is convenient. If it was
an AD who asked for the directorate, he
needs to be able to pose questions and
get answers, as well as see issues that
the directorate members have raised.

We could run this with IESG&IAB chairs
and the RTG&INT ADs on the list. Or you
could Cc them where needed. Or you could
create radir and radir-only lists, if you feel
that is more convenient. I don't care much
either way but I do want to talk to the
directorate.

Jari

---

From: Thomas Narten <[email-masked]>
Date: Wed, 07 Mar 2007 09:38:12 -0500

Seems to me that the charter itself should guide who all is on this
list. My read of it suggests that having a bunch of IAB/IESG members
on this list is inconsistent with what the charter says.

I'd suggest that we go back to the charter and use that as a
guide. And  if we think the charter needs tweaking, now would be a
good time to do so.

Thomas