Subject: [RADIR] Radir list administrivia

From: Brian E Carpenter <[email-masked]>
Date: Fri, 02 Mar 2007 08:35:57 +0100

Hi,

The radir list, for the R&A directorate, is up and running.

Currently it has the 5 members plus myself. I'm the list
administrator for the moment. So a few administrivia:

1. I need one of the 5 regular members to take over as list
admin. Anyone with mailman admin experience will do fine.
I *will not* be doing this after Prague.

2. Should Leslie and Russ be subscribed?

3. I'd appreciate it if Leslie and  Russ can do a reply all
to this message, as that will allow me to check that the list
moderation is working as intended.

4. Also, this list is going to be the guinea pig for additional
spam protection by placing TMDA in front of mailman. This
should be 100% transparent but...

     Brian

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: Thomas Narten <[email-masked]>
Date: Fri, 02 Mar 2007 08:11:45 -0500

> I *will not* be doing this after Prague.

Can I suggest two admnis, so there is no single point of blockage? I'm
willing to be one.

Thomas

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 02 Mar 2007 16:21:13 +0100

> Can I suggest two admnis, so there is no single point of blockage? I'm

Oh sure. And thanks.

     Brian

---

From: Leslie Daigle <[email-masked]>
Date: Fri, 02 Mar 2007 10:03:39 -0500

Hmm...

We have:
	. a directorate formed by the IAB & IETF Chairs
	. made a point of not putting any current IAB or
	  IESG members on the list.

I think that means either:

	. Leslie (and reasonably Russ) are on the list, or
	. none of us should be on it.

I could go either way :-)

Leslie.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 02 Mar 2007 16:26:18 +0100

> I could go either way :-)

That was exactly where my thinking got to. I put myself
on the list so as to be able to check the thing is actually
working, and will gladly hop off if that is the consensus.

     Brian

---

From: Russ Housley <[email-masked]>
Date: Fri, 02 Mar 2007 16:25:01 -0500

I'm still adjusting to the newly increased email volume.  I'm fine 
with not being on the list.

Russ