Subject: [RADIR] Re: Radir list membership policy?

From: Russ Housley <[email-masked]>
Date: Tue, 03 Apr 2007 10:49:14 -0400

Jari:

I want to talk to the directorate too.  However, I do not want to see 
all of the traffic associated with internal debate.

I am open to any mechanism that permits this communication.

Russ

At 03:43 PM 3/6/2007, Jari Arkko wrote:
>(Just looking at this from my selfish point of
>view of what I need to achieve... radir should
>be in charge of what it wants to do, however.)
>
>Typical directorate mailing lists include the
>people who have asked for the directorate,
>mainly because it is convenient. If it was
>an AD who asked for the directorate, he
>needs to be able to pose questions and
>get answers, as well as see issues that
>the directorate members have raised.
>
>We could run this with IESG&IAB chairs
>and the RTG&INT ADs on the list. Or you
>could Cc them where needed. Or you could
>create radir and radir-only lists, if you feel
>that is more convenient. I don't care much
>either way but I do want to talk to the
>directorate.
>
>Jari

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 08 Apr 2007 15:43:30 +0200

> I want to talk to the directorate too. However, I do not want to see all of the traffic associated with internal debate.
> 

The archive is public, as announced when the list was set up,
hence my uncanny guess that you were discussing this.

http://www1.ietf.org/mail-archive/web/radir/current/index.html

It's set up with the various ADs, and Olaf, whitelisted for posting.

    Brian