Subject: [RADIR] Time suggestion for set meetings

From: "Azinger, Marla" <[email-masked]>
Date: Thu, 19 Apr 2007 14:51:35 -0400

How about Tuesdays at 10AM Pacific and 1PM Eastern.  I wouldnt have any conflicts then at all.

Cheers!
Marla

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 19 Apr 2007 11:54:10 -0700

WFM, generally speaking.

--John

---

From: Jason Schiller <[email-masked]>
Date: Thu, 19 Apr 2007 14:55:52 -0400 (EDT)

Tue 10a PT/ 1P ET works for me.

__Jason

==========================================================================
Jason Schiller                                               (703)886.6648
Senior Internet Network Engineer                         fax:(703)886.0512
Public IP Global Network Engineering                       [email-masked]
UUNET / Verizon                         [email-masked]

The good news about having an email address that is twice as long is that
it increases traffic on the Internet.

On Thu, 19 Apr 2007, Azinger, Marla wrote:

> Date: Thu, 19 Apr 2007 14:51:35 -0400
> From: "Azinger, Marla" <[email-masked]>
> To: [email-masked]
> Subject: [RADIR] Time suggestion for set meetings
>

---

From: "vijay gill" <[email-masked]>
Date: Thu, 19 Apr 2007 12:19:27 -0700

> Tue 10a PT/ 1P ET works for me.

I have a problem with a conflicting standing meeting at 1000 PST. 1100
PST would work better.

/vijay

---

From: Erik Nordmark <[email-masked]>
Date: Fri, 20 Apr 2007 10:07:34 -0700

> How about Tuesdays at 10AM Pacific and 1PM Eastern.  I wouldnt have any conflicts then at all.

Works for me.

    Erik

---

From: Thomas Narten <[email-masked]>
Date: Tue, 24 Apr 2007 10:28:26 -0400

> any conflicts then at all.

So far:

Tuesday 10AM PDT/1PM EDT:

Yes: 
    Marla A.
    John S.
    Jason S.
    Erik N.
    Thomas

No: Vijay

Tuesday 11AM PDT/2PM EDT: 

   Vijay G
   Thomas.

Actually, for me, pretty much anytime Tuesday between 12-5PM EDT would
work for a regular chat.

Thomas

---

From: Peter Schoenmaker <[email-masked]>
Date: Tue, 24 Apr 2007 11:39:29 -0400

I can make either meeting, but i would prefer to have only one this  
week.

peter

---

From: Vince Fuller <[email-masked]>
Date: Tue, 24 Apr 2007 10:48:02 -0700

> Tuesday 11AM PDT/2PM EDT: 

Either time generally works for me.

	--Vince