Subject: RE: [RADIR] another cut on problem

From: "Azinger, Marla" <[email-masked]>
Date: Fri, 27 Apr 2007 14:09:08 -0400

So a few of us, including me think we need to address it.  Can we make it an addendum to the problem statement?  That way the issue is addressed but not inserted into the problem statement?

Marla

-----Original Message-----
From: Thomas Narten [mailto:[email-masked]]
Sent: Friday, April 27, 2007 10:57 AM
To: Erik Nordmark
Cc: [email-masked]
Subject: Re: [RADIR] another cut on problem 

> I personally don't have any issues with explicitly talking about 
> business issues, but I don't know if others in the IETF will have a 
> knee-jerk reaction to this.

IN any case, probably needs a paragraph explaining how the IETF
doesn't talk about business issues (and why), but explain also why
this is a bit of an elephant in the room situation and thus needs to
be understood.

> I think we could capture a big part of the essence by instead
> talking about the need to plan and how the DFZ growth and update
> rate caused by everybody else makes it hard to plan.  I don't know
> if that will be sufficiently strong though.

Right. I keep thinking though that if there is really an elephant in
the room, we should just be up front about it.

And why do people need to plan? Because this is about $$ and you have
to have a viable business plan...

There are also plenty of people around that don't understand even
really basic stuff about the economic/business issues of how the
internet is actually put together and operates, even at the 20k foot
level...

Thomas

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: Jason Schiller <[email-masked]>
Date: Fri, 27 Apr 2007 14:29:25 -0400 (EDT)

I fear people will latch on to the problem statement, and not comprehend
the importance of things in the appendix.  

___Jason

==========================================================================
Jason Schiller                                               (703)886.6648
Senior Internet Network Engineer                         fax:(703)886.0512
Public IP Global Network Engineering                       [email-masked]
UUNET / Verizon                         [email-masked]

The good news about having an email address that is twice as long is that
it increases traffic on the Internet.

On Fri, 27 Apr 2007, Azinger, Marla wrote:

> Date: Fri, 27 Apr 2007 14:09:08 -0400
> From: "Azinger, Marla" <[email-masked]>
> To: Thomas Narten <[email-masked]>, Erik Nordmark <[email-masked]>
> Cc: [email-masked]
> Subject: RE: [RADIR] another cut on problem
>