Subject: RE: [RADIR] Tuesday call?

From: "Azinger, Marla" <[email-masked]>
Date: Wed, 25 Apr 2007 23:33:58 -0400

I can make a friday call either 12 or 1 Pacific time.

Marla

-----Original Message-----
From: Jason Schiller [mailto:[email-masked]]
Sent: Tuesday, April 24, 2007 8:59 AM
To: Erik Nordmark
Cc: Thomas Narten; [email-masked]
Subject: Re: [RADIR] Tuesday call?

Ok looks like we are going to pass on the tuesday call this week, and we
will shoot for thursday or friday.

__Jason

==========================================================================
Jason Schiller                                               (703)886.6648
Senior Internet Network Engineer                         fax:(703)886.0512
Public IP Global Network Engineering                       [email-masked]
UUNET / Verizon                         [email-masked]

The good news about having an email address that is twice as long is that
it increases traffic on the Internet.

On Tue, 24 Apr 2007, Erik Nordmark wrote:

> Date: Tue, 24 Apr 2007 08:44:32 -0700
> From: Erik Nordmark <[email-masked]>
> To: Thomas Narten <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [RADIR] Tuesday call?
> 
> Thomas Narten wrote:
> 
> > What about Thursday or Friday? Would any of the following times work
> > for people:
> > 
> >    9AM PDT/12 PM EDT
> >    10AM PDT/1 PM EDT
> >    11AM PDT/2PM EDT
> >    12PM PDT/3PM EDT
> >    1PM PDT/4PM EDT
> 
> Friday is better than Thursday. The following times work on Friday
>      9AM PDT/12 PM EDT
>      12PM PDT/3PM EDT
>      1PM PDT/4PM EDT
> 
>    Erik
> 
> 
> _______________________________________________
> RADIR mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/radir
> 

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: Thomas Narten <[email-masked]>
Date: Thu, 26 Apr 2007 09:15:26 -0400

Friday seems the better day for all:

Marla: either 12 or 1 PDT.
John: unpredictable, but will try
Vince: Friday (no time specified)
Peter: Friday fine, earlier preferred
Erik: 9AM PDT, 12 PDT or 1PDT
Jason: anytime after 8PDT

Given the above, let's chat Friday, 12PDT/3EDT.

(Or holler quickly/loudly.)

Thomas