Subject: [RADIR] Tuesday call?

From: Jason Schiller <[email-masked]>
Date: Mon, 23 Apr 2007 17:12:35 -0400 (EDT)

We were going to discuss if we were going to have our regular tuesday
call.  I don't recall if we came to any consensus.

Are we having a tuesday call?  
Who can attent a 2:00 tuesday call.

___Jason

==========================================================================
Jason Schiller                                               (703)886.6648
Senior Internet Network Engineer                         fax:(703)886.0512
Public IP Global Network Engineering                       [email-masked]
UUNET / Verizon                         [email-masked]

The good news about having an email address that is twice as long is that
it increases traffic on the Internet.

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 23 Apr 2007 20:22:54 -0400

> call.  I don't recall if we came to any consensus.

I don't either but I have the impression of a nebulous free-floating  
Rough Consensus around Friday.

> Who can attent a 2:00 tuesday call.

I can.

--John

---

From: Erik Nordmark <[email-masked]>
Date: Mon, 23 Apr 2007 23:37:47 -0700

> Who can attent a 2:00 tuesday call.

I have an all day meeting tomorrow, so I can't make it.

    Erik

---

From: Thomas Narten <[email-masked]>
Date: Tue, 24 Apr 2007 10:36:02 -0400

> > call.  I don't recall if we came to any consensus.

ARIN meeting in full force: (Marla, Jason, I'd like to follow on audio)

Regrets for Tuesday:
  Marla
  Jason
  Thomas
  Erik

Given also that we haven't made much progress on the problem statement
on list, I'd say we should defer a call this afternoon.

What about Thursday or Friday? Would any of the following times work
for people:

   9AM PDT/12 PM EDT
   10AM PDT/1 PM EDT
   11AM PDT/2PM EDT
   12PM PDT/3PM EDT
   1PM PDT/4PM EDT

Thomas

---

From: Jason Schiller <[email-masked]>
Date: Tue, 24 Apr 2007 10:40:41 -0400 (EDT)

Any time friday after 11am ET works for me.
Thursday will be difficult for me.

___Jason

On Tue, 24 Apr 2007, Thomas Narten wrote:

> Date: Tue, 24 Apr 2007 10:36:02 -0400
> From: Thomas Narten <[email-masked]>
> To: [email-masked]
> Subject: Re: [RADIR] Tuesday call?
>

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 24 Apr 2007 08:44:32 -0700

> What about Thursday or Friday? Would any of the following times work

Friday is better than Thursday. The following times work on Friday
     9AM PDT/12 PM EDT
     12PM PDT/3PM EDT
     1PM PDT/4PM EDT

   Erik

---

From: Jason Schiller <[email-masked]>
Date: Tue, 24 Apr 2007 11:58:57 -0400 (EDT)

Ok looks like we are going to pass on the tuesday call this week, and we
will shoot for thursday or friday.

__Jason

On Tue, 24 Apr 2007, Erik Nordmark wrote:

> Date: Tue, 24 Apr 2007 08:44:32 -0700
> From: Erik Nordmark <[email-masked]>
> To: Thomas Narten <[email-masked]>
> Cc: [email-masked]

---

From: Peter Schoenmaker <[email-masked]>
Date: Tue, 24 Apr 2007 13:53:14 -0400

Anytime friday works for me.  I would prefer earlier rather than later.

peter

---

From: Vince Fuller <[email-masked]>
Date: Tue, 24 Apr 2007 10:53:40 -0700

> Friday is better than Thursday. The following times work on Friday

For this week, Friday is also better for me... in all-day meetings on
Wednesday and Thursday.

	--Vince

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 24 Apr 2007 13:54:58 -0400

> What about Thursday or Friday? Would any of the following times work

My time both days is both limited and unpredictable.  Pick whatever  
time works, and if I can make it, I will.

--John