Subject: RE: [RADIR] call today

From: "Azinger, Marla" <[email-masked]>
Date: Tue, 9 Oct 2007 17:12:35 -0400

sorry.  I had an appt. and I thought it was cancelled.

Do you need anything from me?

Marla

-----Original Message-----
From: Jason Schiller [mailto:[email-masked]]
Sent: Tuesday, October 09, 2007 10:51 AM
To: John G. Scudder
Cc: Thomas Narten; [email-masked]
Subject: [RADIR] call today

All,

Lets plan to meet today at the regulart time and place.

Please attend if you have any last call comments on the draft.

Planned discussion includes:

1. Definition of Control Plane Cost
   - "In the present Internet, the primary current cost concern is on the
     capital hardware."

   Do we need to narrow the cost focus?
   Are there other costs worth discussing operations costs?

2. Section 6 Summary
   - Should we consider end-to-end convergence performance?
   - Should it be comprable or better than the current system?
       * How do we determine the current metrics for this?

3. Any other last call comments

4. Any other spelling / gramitical nits

__Jason

==========================================================================
Jason Schiller                                               (703)886.6648
Senior Internet Network Engineer                         fax:(703)886.0512
Public IP Global Network Engineering                       [email-masked]
UUNET / Verizon                         [email-masked]

The good news about having an email address that is twice as long is that
it increases traffic on the Internet.

On Tue, 9 Oct 2007, John G. Scudder wrote:

> Date: Tue, 09 Oct 2007 13:33:32 -0400
> From: John G. Scudder <[email-masked]>
> To: Thomas Narten <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [RADIR] call today ?
> 
> I can join.
> 
> --John
> 
> On Oct 9, 2007, at 1:18 PM, Thomas Narten wrote:
> 
> > The only outstanding issue with the problem statement that I know of
> > is in the lastest note I sent out John. Unless he is able to join the
> > call today, I don't see a strong need to have a call. Indeed, we may
> > be able to resolve things via email in any case.
> >
> > So unless John confirms he can join today, let's cancel today's call.
> >
> > Thomas
> >
> >
> > _______________________________________________
> > RADIR mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/radir
> 
> 
> 
> _______________________________________________
> RADIR mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/radir
> 

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: Jason Schiller <[email-masked]>
Date: Tue, 09 Oct 2007 18:09:26 -0400 (EDT)

On Tue, 9 Oct 2007, Azinger, Marla wrote:

Marla, 

Let me give you an overview of the call, and if you disagree with
anything, please send a mail.  

At this point we think the document is done.  Thomas will send out a draft
for last call.  I'm guessing there will be no objections, and we can move
the document forward.  If you have any concerns, please voice them now.

>    Are there other costs worth discussing operations costs?

- There is no need to narrow the scope.
- There is also no need to focus on other expenses at this time.
   
>        * How do we determine the current metrics for this?

- Yes we should consider end-to-end convergence performance.
- We don't need to doucment metrics, just recognize that any solution 
  should not make things worse.
- We don't need explisit text as this is not a routing and addressing
  problem
> 3. Any other last call comments

- Nope

> 4. Any other spelling / gramitical nits

- Nope

__Jason

> Date: Tue, 09 Oct 2007 17:12:35 -0400
> From: "Azinger, Marla" <[email-masked]>
> To: Jason Schiller <[email-masked]>,
>      John G. Scudder <[email-masked]>
> Cc: Thomas Narten <[email-masked]>, [email-masked]
> Subject: RE: [RADIR] call today
>