Subject: [RADIR] call today?

From: "John G. Scudder" <[email-masked]>
Date: Tue, 23 Oct 2007 11:00:03 -0400

Are we having a call today?  Agenda items?  (I have none.)  Anyone  
gotten any feedback on the revised draft yet?

--John

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: Vince Fuller <[email-masked]>
Date: Tue, 23 Oct 2007 08:02:48 -0700

> gotten any feedback on the revised draft yet?

I will not be able to make a call today - at RIPE. Sorry.

	--Vince

---

From: Thomas Narten <[email-masked]>
Date: Tue, 23 Oct 2007 11:07:12 -0400

> > Are we having a call today?  Agenda items?  (I have none.)

I say let's skip the call this week.

> > Anyone gotten any feedback on the revised draft yet?

I got one comment from Ran (surprisingly, I see him at the microphone
at RIPE!) suggesting another reference to add.

Thomas