Subject: [RADIR] no call today

From: Thomas Narten <[email-masked]>
Date: Tue, 20 Nov 2007 12:30:20 -0500

Let's plan on meeting on the Nov. 27, in advance of the Vancouver
meeting to touch base on where we are and where we need to be heading.

Thomas

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: Jason Schiller <[email-masked]>
Date: Tue, 27 Nov 2007 02:25:11 -0500 (EST)

I'm sending my regrets.  

___Jason

==========================================================================
Jason Schiller                                               (703)886.6648
Senior Internet Network Engineer                         fax:(703)886.0512
Public IP Global Network Engineering                       [email-masked]
UUNET / Verizon                         [email-masked]

The good news about having an email address that is twice as long is that
it increases traffic on the Internet.

On Tue, 20 Nov 2007, Thomas Narten wrote:

> Date: Tue, 20 Nov 2007 12:30:20 -0500
> From: Thomas Narten <[email-masked]>
> To: [email-masked]
> Subject: [RADIR] no call today
>