Subject: Re: [RADIR] no call today

From: Vince Fuller <[email-masked]>
Date: Tue, 8 Apr 2008 10:45:30 -0700

Are we in "call by default" or "no call by default" mode these days?

I haven't seen an annoucement either way in a couple of weeks.

	--Vince
_______________________________________________
RADIR mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/radir

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 8 Apr 2008 13:45:50 -0400

I've been assuming the latter.

--John

---

From: Thomas Narten <[email-masked]>
Date: Tue, 08 Apr 2008 13:48:12 -0400

> Are we in "call by default" or "no call by default" mode these days?

no call by default...

At least two of you are tied up at ARIN today (I've seen or heard you
on the remote).

Let's aim for a call next week (April 15). I will put together an
agenda and go through some of the outstanding mail/ietms.

Thomas

---

From: "Azinger, Marla" <[email-masked]>
Date: Tue, 8 Apr 2008 13:49:53 -0400

Im not sure.  I cant make it today due to ARIN conf.

But there have been new comments from Olaf to process...so I think one will need to happen soon.

M~

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Vince Fuller
Sent: Tuesday, April 08, 2008 10:46 AM
To: Thomas Narten
Cc: [email-masked]
Subject: Re: [RADIR] no call today

        --Vince