Subject: [RADIR] meeting today?

From: Thomas Narten <[email-masked]>
Date: Tue, 29 Apr 2008 11:07:18 -0400

I just posted my take on Section 3, but folk may need more time to
review.

I can join a call today at 2PM EDT, but am not sure if we have enough
text to discuss or whether people will be ready to discuss. 

If a few others signal that they support a call and can join, we can
have one. Otherwise, let's wait until next week and just followup on
the text via email.

Thomas
_______________________________________________
RADIR mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/radir

---

From: "Azinger, Marla" <[email-masked]>
Date: Tue, 29 Apr 2008 11:13:41 -0400

I cant do our regular time today.  Another meeting is overriding this one.

M~

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Narten
Sent: Tuesday, April 29, 2008 8:07 AM
To: [email-masked]
Subject: [RADIR] meeting today?

I just posted my take on Section 3, but folk may need more time to review.

I can join a call today at 2PM EDT, but am not sure if we have enough text to discuss or whether people will be ready to discuss.

If a few others signal that they support a call and can join, we can have one. Otherwise, let's wait until next week and just followup on the text via email.

Thomas

---

From: Jason Schiller <[email-masked]>
Date: Tue, 29 Apr 2008 11:39:38 -0400 (EDT)

I'm good either way.  

__Jason

==========================================================================
Jason Schiller                                               (703)886.6648
Senior Internet Network Engineer                         fax:(703)886.0512
Public IP Global Network Engineering                       [email-masked]
UUNET / Verizon                         [email-masked]

The good news about having an email address that is twice as long is that
it increases traffic on the Internet.

On Tue, 29 Apr 2008, Azinger, Marla wrote:

> Date: Tue, 29 Apr 2008 11:13:41 -0400
> From: "Azinger, Marla" <[email-masked]>
> To: Thomas Narten <[email-masked]>, "[email-masked]" <[email-masked]>
> Subject: Re: [RADIR] meeting today?
>

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 29 Apr 2008 11:45:02 -0400

On Apr 29, 2008, at 11:07 AM, Thomas Narten wrote:
> Otherwise, let's wait until next week and just followup on
> the text via email.

That's better for me.

--John